Live Onecare help help

Posted: 12-11-2007, 07:04 AM
I renewed my subscription for windows live onecare all went ok, then for some
unknown reason all of a sudden when I go into Onecares it does not respond,
?? status shows green good but theres no tune up or any other normal info on
screen and I cannot access onecare or its help centre. Im still waiting for
tech support to contact me. Ive restarted, checked for viruses all kinds,
does any one have an answer please

Live Onecare help help


Responses to "Live Onecare help help"

StephenB
Guest
Posts: n/a
 
Re: Live Onecare help help
Posted: 12-11-2007, 09:55 AM
Barb <rowfam1> wrote:
>I renewed my subscription for windows live onecare all went ok, then for some
>unknown reason all of a sudden when I go into Onecares it does not respond,
>?? status shows green good but theres no tune up or any other normal info on
>screen and I cannot access onecare or its help centre. Im still waiting for
>tech support to contact me. Ive restarted, checked for viruses all kinds,
>does any one have an answer please
You probably upgraded to v 2.0 this past week. There have been some problems for
a small percentage of people - little consolation if you are one of the few
people.
You may want to consider uninstalling and reinstalling OneCare. Activate with
the same LiveID that you originally subscribed with.
-steve
--
Stephen Boots
MVP Windows Live
Windows Live OneCare Forum Moderator
sboots@mvps.org
Fallstar
Guest
Posts: n/a
 
RE: Live Onecare help help
Posted: 07-14-2008, 11:19 PM


"Barb" wrote:
> I renewed my subscription for windows live onecare all went ok, then for some
> unknown reason all of a sudden when I go into Onecares it does not respond,
> ?? status shows green good but theres no tune up or any other normal info on
> screen and I cannot access onecare or its help centre. Im still waiting for
> tech support to contact me. Ive restarted, checked for viruses all kinds,
> does any one have an answer please
So OneCare is running, according to the green icon in your system tray? I
had a similar issue, but I have two computers listed with my install, all I
had to do was to click on my computer's name on the left side, to select it,
and all the info and links showed up.
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Window's Live OneCare Guest Windows NT/2000/XP 0 05-27-2008 11:16 AM
Windows Live OneCare Leigh Windows Vista Security 12 03-21-2007 12:17 AM
Windows Live OneCare ?'s Dr. Heywood Floyd Windows Vista Security 5 11-19-2006 09:09 AM
Live OneCare Doug Windows Vista Security 11 10-11-2006 03:38 PM
Windows Live OneCare? Marc Nutty Windows Vista 17 09-27-2006 03:04 AM