LOST MY GLOBALROOT\DEVICE\CDROM0\I386

Posted: 09-04-2003, 07:47 AM
I'M WAS TRY INSTALL A DVD/REWRITE ON THIS WINDOWS XP,
AFTER THAT INSTALLATION WORK OK IN THAT DAY , SHUT OFF
AND NEXT DAY APPER GLOBALROOT\DEVICE\CDROM0\I386.
I'M CHECK MY COMPUTER DEVICE AND DOESN'T APPER ANY OF MY
DRIVE{ CD, FLOPPY AND DVD ROM.
I'M FORMAT MY HARD DRIVE BUT WHEN I'M TRY INSTALL WINDOWS
XP THE CD DRIVE DOESN'T EXIST ANY MORE.
I'M REBOOT MY COMPUTER WHIT WINDOWS ME AND INSTALL THE
DRIVE FOR MY CD ROOM AND WORK AFTER THAT RE-INSTALL
WINDOWS XP AND NOW I'M HAVE ONE DEVICE ONE FOR WINDOWS ME
{ 1.99 GB } AND THE SECOND IT'S FOR WINDOWS XP {36.1 GB}
I'M TRY FORMAT MY DISK HARD DRIVE FOR INSTALL OR KEEP
WINDOWS XP ONLY BUT ALL THE TIME GO ONLY IN WHICH WINDOWS
DO YOU WHAT USED AND I'M CAN'T FORMAT MY HARD DRIVE ANY
MORE .
I'M NEED 2 THINKS REMOVE THE WINDOWS ME OR FORMAT ACCES
FOR SWAP ALL THE HARD DRIVE THAK YOU.
SOME BODY GIVE A HAND PLEASE FOWARD E-MAIL TO
[email protected]

LOST MY GLOBALROOT\DEVICE\CDROM0\I386


Responses to "LOST MY GLOBALROOT\DEVICE\CDROM0\I386"

 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
# in device name under device manager Pavel A. Windows XP Device Drivers 0 08-28-2003 01:40 AM
Device CDrom0 has a bad block?? Serena Windows XP Music 1 08-27-2003 06:15 AM
USB audio device in Device Manager not in MP9 bkbear1 Windows XP Music 1 07-24-2003 07:02 AM
Device Manager - PCI Input Device has ! next to it Bill Windows XP Hardware 1 07-11-2003 07:10 PM
Remote Desktop - Audio Device set to "No Audio Device" Mark Southern Windows XP Work Remotely 1 07-02-2003 01:06 AM