Malware protection wont turn on???

Posted: 03-11-2008, 05:49 PM
Everytime I go to Windows security its telling me that my Malware protection
is'nt turned on, I go through the motions of turning it back on (both virus
and spyware protection) and it still says its turned off? my spyware and
other malware protection is AVG and Defender, does anybody know why this is
or how I can turn it back on?
Please, please, please help.

Malware protection wont turn on???


Responses to "Malware protection wont turn on???"

Charlie42
Guest
Posts: n/a
 
Re: Malware protection wont turn on???
Posted: 03-11-2008, 07:51 PM
"CLOSE_6" <CLOSE_6@discussions.microsoft.com> wrote:
> Everytime I go to Windows security its telling me that my Malware
> protection is'nt turned on, I go through the motions of turning it back
> on (both virus and spyware protection) and it still says its turned off?
> my spyware and other malware protection is AVG and Defender,
> does anybody know why this is or how I can turn it back on?
There is a general approach that may fix your problem. All of the commands
are typed in manually at a command prompt (Accessories menu). Run as
administrator.

Method 1:
winmgmt /verifyrepository

If WMI repository is reported to be inconcistent, run the following command:
winmgmt /salvagerepository

Method 2:
net stop winmgmt /y
cd %windir%\system32\wbem\
ren repository repository.old

Then restart.

Charlie42

bb
Guest
Posts: n/a
 
Re: Malware protection wont turn on???
Posted: 03-12-2008, 04:22 PM
In article <08933040-6301-43BD-B317-EBF26F1F10BF@microsoft.com>, CLOSE_6
@discussions.microsoft.com says...
> Everytime I go to Windows security its telling me that my Malware protection
> is'nt turned on, I go through the motions of turning it back on (both virus
> and spyware protection) and it still says its turned off? my spyware and
> other malware protection is AVG and Defender, does anybody know why this is
> or how I can turn it back on?
> Please, please, please help.
>
I've had a similar problem. Reinstall of AVG fixed that, but I had to
reinstall Vista completely to get Defender to work right. I have no
idea what caused it, but everythng has been fine since the reload 6
months ago.

-bb
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Norton 360 not recognized as Malware Protection Sadie Windows Vista Security 17 02-07-2009 07:50 PM
malware protection Kind150 Windows Vista Security 3 04-19-2008 05:54 PM
Firewall & Malware Protection keeps turning off in Win Security Ce redhawkeagle Windows Vista Security 1 11-19-2007 04:35 PM
Malware Protection issues in Security Center bazza Windows Vista Security 0 04-03-2007 02:56 PM
Malware protection no longer visible in security center Johan Windows Vista Security 1 12-16-2006 10:10 PM