Missing Downloads using IE7+ in Vista Beta 2

Posted: 06-17-2006, 11:36 PM
Hi there does anybody have or has had the following problem.

When downloading files using IE7+ in the Vista Beta 2 all apears fine
however when the download has finished it effectively disapears, can't find
it anywhere even though it said it was saving in the documents folder it aint
there.

Strangly enough if I download via Opera all is fine.

Any assistance would be greatly appreciated.

Regards

Scooteroz

Missing Downloads using IE7+ in Vista Beta 2


Responses to "Missing Downloads using IE7+ in Vista Beta 2"

Zack Whittaker
Guest
Posts: n/a
 
Re: Missing Downloads using IE7+ in Vista Beta 2
Posted: 06-18-2006, 12:16 PM
Try changing the download destination in the Save As dialog when it appears
to Desktop, see if that works.

--
More information here: www.vistabase.co.uk
--
Zack Whittaker
ZackNET Enterprises: www.zacknet.co.uk
MSBLOG Technology News: www.msblog.org
This mailing is provided "as is" with no warranties, and confers no
rights. All opinions expressed are those of myself unless stated so, and not
of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
that up!

--: Original message follows :--
"scooteroz" <scooteroz@discussions.microsoft.com> wrote in message
news:1ADFE6D0-9201-4669-A85A-9ACC0B837408@microsoft.com...
> Hi there does anybody have or has had the following problem.
>
> When downloading files using IE7+ in the Vista Beta 2 all apears fine
> however when the download has finished it effectively disapears, can't
> find
> it anywhere even though it said it was saving in the documents folder it
> aint
> there.
>
> Strangly enough if I download via Opera all is fine.
>
> Any assistance would be greatly appreciated.
>
> Regards
>
> Scooteroz

Fred Augustine
Guest
Posts: n/a
 
Re: Missing Downloads using IE7+ in Vista Beta 2
Posted: 06-18-2006, 02:44 PM
try c: /users /Public/Public documents

"Zack Whittaker" wrote:
> Try changing the download destination in the Save As dialog when it appears
> to Desktop, see if that works.
>
> --
> » More information here: www.vistabase.co.uk
> --
> Zack Whittaker
> » ZackNET Enterprises: www.zacknet.co.uk
> » MSBLOG Technology News: www.msblog.org
> » This mailing is provided "as is" with no warranties, and confers no
> rights. All opinions expressed are those of myself unless stated so, and not
> of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
> that up!
>
> --: Original message follows :--
> "scooteroz" <scooteroz@discussions.microsoft.com> wrote in message
> news:1ADFE6D0-9201-4669-A85A-9ACC0B837408@microsoft.com...
> > Hi there does anybody have or has had the following problem.
> >
> > When downloading files using IE7+ in the Vista Beta 2 all apears fine
> > however when the download has finished it effectively disapears, can't
> > find
> > it anywhere even though it said it was saving in the documents folder it
> > aint
> > there.
> >
> > Strangly enough if I download via Opera all is fine.
> >
> > Any assistance would be greatly appreciated.
> >
> > Regards
> >
> > Scooteroz
>
>
>
Brad D.
Guest
Posts: n/a
 
Re: Missing Downloads using IE7+ in Vista Beta 2
Posted: 06-18-2006, 03:37 PM
I'm missing a Vista download! I tried to download Vista X64 from my X86
install and it said it was in the documents folder. It wasn't. I did a search
for it and it is nowhere to be found. What is going on with this?

"Fred Augustine" wrote:
> try c: /users /Public/Public documents
>
> "Zack Whittaker" wrote:
>
> > Try changing the download destination in the Save As dialog when it appears
> > to Desktop, see if that works.
> >
> > --
> > » More information here: www.vistabase.co.uk
> > --
> > Zack Whittaker
> > » ZackNET Enterprises: www.zacknet.co.uk
> > » MSBLOG Technology News: www.msblog.org
> > » This mailing is provided "as is" with no warranties, and confers no
> > rights. All opinions expressed are those of myself unless stated so, and not
> > of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
> > that up!
> >
> > --: Original message follows :--
> > "scooteroz" <scooteroz@discussions.microsoft.com> wrote in message
> > news:1ADFE6D0-9201-4669-A85A-9ACC0B837408@microsoft.com...
> > > Hi there does anybody have or has had the following problem.
> > >
> > > When downloading files using IE7+ in the Vista Beta 2 all apears fine
> > > however when the download has finished it effectively disapears, can't
> > > find
> > > it anywhere even though it said it was saving in the documents folder it
> > > aint
> > > there.
> > >
> > > Strangly enough if I download via Opera all is fine.
> > >
> > > Any assistance would be greatly appreciated.
> > >
> > > Regards
> > >
> > > Scooteroz
> >
> >
> >
Kip
Guest
Posts: n/a
 
Re: Missing Downloads using IE7+ in Vista Beta 2
Posted: 06-18-2006, 04:06 PM
looks like a bug. I tried the same thing, using the download manager. the
file actually downloads to the correct place, but does not show up. I
downloaded the ISO to the desktop, and when it didn't show up, I tried again.
The file showed up in the dialog box where it lets you select where to save
it. I tried copying it from the dialog box, but it told me the file didn't
exist. I tried right-clicking on it, and selecting "properties". It showed
the correct file size, but the file attributes were listed as "AN". the "A"
stands for archive, but I don't know what the "N" stands for. any ideas? It
didn't even show up when I booted into XP, but I know it was there. I ended
up deleting the file, to free up disk space.

"Brad D." wrote:
> I'm missing a Vista download! I tried to download Vista X64 from my X86
> install and it said it was in the documents folder. It wasn't. I did a search
> for it and it is nowhere to be found. What is going on with this?
>
> "Fred Augustine" wrote:
>
> > try c: /users /Public/Public documents
> >
> > "Zack Whittaker" wrote:
> >
> > > Try changing the download destination in the Save As dialog when it appears
> > > to Desktop, see if that works.
> > >
> > > --
> > > » More information here: www.vistabase.co.uk
> > > --
> > > Zack Whittaker
> > > » ZackNET Enterprises: www.zacknet.co.uk
> > > » MSBLOG Technology News: www.msblog.org
> > > » This mailing is provided "as is" with no warranties, and confers no
> > > rights. All opinions expressed are those of myself unless stated so, and not
> > > of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
> > > that up!
> > >
> > > --: Original message follows :--
> > > "scooteroz" <scooteroz@discussions.microsoft.com> wrote in message
> > > news:1ADFE6D0-9201-4669-A85A-9ACC0B837408@microsoft.com...
> > > > Hi there does anybody have or has had the following problem.
> > > >
> > > > When downloading files using IE7+ in the Vista Beta 2 all apears fine
> > > > however when the download has finished it effectively disapears, can't
> > > > find
> > > > it anywhere even though it said it was saving in the documents folder it
> > > > aint
> > > > there.
> > > >
> > > > Strangly enough if I download via Opera all is fine.
> > > >
> > > > Any assistance would be greatly appreciated.
> > > >
> > > > Regards
> > > >
> > > > Scooteroz
> > >
> > >
> > >
Nathan Wallace
Guest
Posts: n/a
 
Re: Missing Downloads using IE7+ in Vista Beta 2
Posted: 07-18-2006, 12:13 AM
No, it deletes the file even on another drive of another computer on the
network!!!!

"Zack Whittaker" <admin@zacknet.co.uk> wrote in message
news:%23B4uNItkGHA.408@TK2MSFTNGP03.phx.gbl...
> Try changing the download destination in the Save As dialog when it
> appears to Desktop, see if that works.
>
> --
> More information here: www.vistabase.co.uk
> --
> Zack Whittaker
> ZackNET Enterprises: www.zacknet.co.uk
> MSBLOG Technology News: www.msblog.org
> This mailing is provided "as is" with no warranties, and confers no
> rights. All opinions expressed are those of myself unless stated so, and
> not
> of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
> that up!
>
> --: Original message follows :--
> "scooteroz" <scooteroz@discussions.microsoft.com> wrote in message
> news:1ADFE6D0-9201-4669-A85A-9ACC0B837408@microsoft.com...
>> Hi there does anybody have or has had the following problem.
>>
>> When downloading files using IE7+ in the Vista Beta 2 all apears fine
>> however when the download has finished it effectively disapears, can't
>> find
>> it anywhere even though it said it was saving in the documents folder it
>> aint
>> there.
>>
>> Strangly enough if I download via Opera all is fine.
>>
>> Any assistance would be greatly appreciated.
>>
>> Regards
>>
>> Scooteroz
>
>
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Downloads Hang at 99% David Sherman Windows Vista Networking & Sharing 7 11-17-2008 09:49 PM
Vista recycle bin missing / deleted Guest Windows Vista 0 02-22-2008 10:28 AM
File sharing between XP and Vista.... what am I missing? chaoslost200 Windows Vista Networking & Sharing 12 06-19-2006 02:34 PM
Vista/XP 'OS missing' when DVD not in drive Andy C Matthews Windows Vista Install & Setup 0 06-09-2006 03:20 PM
Install missing driver Beta 2 (x86) JSass Windows Vista Install & Setup 4 06-02-2006 10:58 PM