must use "run as administrator"

Posted: 07-22-2008, 04:20 PM

At 85 years, I am afraid to tinker with registry, security or interne
settings. I leave these things for the experts. I have a game , ZUMA.EX
that I play almost daily. Recently, a screen comes up telling me that
must run as administrator. I bought the game over a year ago and ther
was no expiration clause or anything else to cause it to quit workin
normally. Is there any simple fix other than running restore

--
William Powell

must use "run as administrator"


Responses to "must use "run as administrator""

Brink
Guest
Posts: n/a
 
Re: must use "run as administrator"
Posted: 07-22-2008, 04:53 PM

Hi William

You can use compatibility mode with the program. Step 8 in thi
tutorial will show you how to have the program "Run as administrator
each time you run it

http://www.vistax64.com/tutorials/75...ility-mode.htm

Hope this helps
Shaw

William Powell;783244 Wrote:
> At 85 years, I am afraid to tinker with registry, security or interne
> settings. I leave these things for the experts. I have a game , ZUMA.EX
> that I play almost daily. Recently, a screen comes up telling me that
> must run as administrator. I bought the game over a year ago and ther
> was no expiration clause or anything else to cause it to quit workin
> normally. Is there any simple fix other than running restore
--
Brin

*There are no dumb questions, just the people that do not as
them.*
'*VISTA FORUMS*' (http://www.vistax64.com)
*Please post feedback to help others.*
motarola2
Guest
Posts: n/a
 
Re: must use "run as administrator"
Posted: 07-22-2008, 05:40 PM

well, right click the zuma.exe > properties > compatibility tab > put a
check where it say: run as administrator > apply> ok.
should work now. if the message keeps showing, you can disable the
'UAC'
(http://www.howtogeek.com/howto/windo...windows-vista/)


--
motarola2
William Powell
Guest
Posts: n/a
 
Re: must use "run as administrator"
Posted: 07-23-2008, 09:54 AM

Thanks to all for the quick responses and fixes. The program still
required me to click "run as administrator" which is not a big problem,
but annoying since I didi'n have to go thru this step before. I did get
brave enough to "disable UAC" and this solved my problem.
Next question, am I in any deep dookie running with UAC disabled? Is
this just for this one program, and where did all those "wrapper"
listings come from? I am using Bitdefender for anti-virus and am led to
believe that it is enough. Thanks again.


--
William Powell
Brink
Guest
Posts: n/a
 
Re: must use "run as administrator"
Posted: 07-23-2008, 02:56 PM

William,

Disabling UAC, disables it completely for the whole compute for all
programs and users. You would need to be more careful with what you
install and what kind of security you have to help prevent anything from
getting installed and run with administrator rights without you knowing
about it.

I do not know what you mean by wrapper listind. Can you post a
screenshot as an example?

That is a good antivirus program, but you should also run a good
anti-spyware program, like the free *Spybot Search & Destroy*, along
with Windows Defender.

'The home of Spybot-S&D!'
(http://www.safer-networking.org/en/download/index.html)


You should also have Windows Firewall on. A great free one to use
instead is COMODO Firewall Pro.

'Free Firewall Protection Software Best Firewall Computer Security Free
Personal Firewall'
(http://www.personalfirewall.comodo.c..._firewall.html)

Shawn


--
Brink

*There are no dumb questions, just the people that do not ask
them.*
'*VISTA FORUMS*' (http://www.vistax64.com)
*Please post feedback to help others.*
William Powell
Guest
Posts: n/a
 
Re: must use "run as administrator"
Posted: 07-23-2008, 04:24 PM

Already have Spybot, will install others immediately. Thanks. The
files are: Wrapper.cab, wrapper.ini, and wrapper.log.wrapper.ini look
like this:[WRAPPER
GameName="Zum
DeLux

BuyUrlExtra=http://<SPONINFO>,<TIMEPLAYED>,<PLAYS>,<WHEN>,
<FIRSTPLAY
RacNotInstalledErrorURL=RacNotInstalled.ht
GameID=3029650-1E56-11B2-A27A-00DOB714200
Then it list PreGame width and height as 750,520 and post game setting
same
Sorry I don't know how to attach these files

--
William Powell
Brink
Guest
Posts: n/a
 
Re: must use "run as administrator"
Posted: 07-23-2008, 05:16 PM

Not sure, but it looks like it may be part of the Zuma program

Shaw

--
Brin

*There are no dumb questions, just the people that do not as
them.*
'*VISTA FORUMS*' (http://www.vistax64.com)
*Please post feedback to help others.*
William Powell
Guest
Posts: n/a
 
Re: must use "run as administrator"
Posted: 07-29-2008, 08:30 AM

Well, I've turned the User Account control and the prublem remains. It
is some kind of Microsoft big brother doungs when I have to click
"alklow" just to run Clead Disk.


--
William Powell
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
ANS: "What's the deal with UAC (Windows Needs Your Permission screens)" and "...But I thought I was an administrator" Jimmy Brush Windows Vista File Management 195 02-20-2009 07:37 PM
ANS: "What's the deal with UAC (Windows Needs Your Permission screens)" and "...But I thought I was an administrator" Jimmy Brush Windows Vista Administration 196 02-20-2009 07:37 PM
ANS: "What's the deal with UAC (Windows Needs Your Permission screens)" and "...But I thought I was an administrator" Jimmy Brush Windows Vista Security 202 07-20-2008 10:29 AM
ANS: "What's the deal with UAC (Windows Needs Your Permission screens)" and "...But I thought I was an administrator" Jimmy Brush Windows Vista 116 10-30-2006 02:44 PM
canīt change from my "guest-"account to my "administrator-acconut" Lisa Windows XP Help & Support 2 10-25-2003 09:54 PM