Need for speed Undercover

Posted: 11-19-2008, 12:10 PM

Hey,

I just installed this game but it stutters heavily and in the main menu
i can't see the mouse.

It isn't my system I have a AMD HD4850 an E8400 , even FarCry2 works
perfectly.

Can it be that this game isn't vista x64 proof??


--
Peacemaker

Need for speed Undercover


Responses to "Need for speed Undercover"

Tim
Guest
Posts: n/a
 
Re: Need for speed Undercover
Posted: 11-19-2008, 05:43 PM
> Hey,
>
> I just installed this game but it stutters heavily and in the main menu
> i can't see the mouse.
>
> It isn't my system I have a AMD HD4850 an E8400 , even FarCry2 works
> perfectly.
>
> Can it be that this game isn't vista x64 proof??
>
I think that there might be a problem with the game. It has trouble runnings
smooth here as well. (C2D E6600 @3 GHz, 4 GB DDR2 800, HD2900XT 512 MB) It
looks bad comparing to Grid and my force feedback racing wheel doesn't work
properly.

What you mean by Vista x64 proof is not quite clear to me, but it runs
without errors, but not as smooth as you should be able to expect.

Maybe a patch would do the trick in the near future.
Tim

pcbilski
Guest
Posts: n/a
 
Re: Need for speed Undercover
Posted: 11-20-2008, 11:58 PM

Peacemaker;890055 Wrote:
> Hey
>
> I just installed this game but it stutters heavily and in the main men
> i can't see the mouse
>
> It isn't my system I have a AMD HD4850 an E8400 , even FarCry2 work
> perfectly
>
> Can it be that this game isn't vista x64 proof?
I'm having the exact same problem, also HD4850, E8500, 2 gigs ddr3
Vista 64, even using the lowest possible settings

Anybody have any solutions or the same experience

Regarding the mouse issue, i had the same problem which was unrelated
do u have mouse trails enabled by any chance? If so disable and i
should work. Happened on many games i noticed

--
pcbilski
LUKEBOY
Guest
Posts: n/a
 
Re: Need for speed Undercover
Posted: 11-26-2008, 05:55 AM

Hey, I also have had this choppy issue. Im running amd 6000+ at 3.4 gh
4 gigs of baller ram, and have a new ati hd 4870 overclocked. If it run
this crappy on this computer the problem is def. the stupid game. w
will just have to wait for a patch. I like how people go out and dump
few dollars on a pc game and it ends up struggling. And then we have t
wait a month or to before a patch is released

--
LUKEBOY
Tim
Guest
Posts: n/a
 
Re: Need for speed Undercover
Posted: 11-28-2008, 10:11 AM

"LUKEBOY" <guest@unknown-email.com> schreef in bericht
news:8d1a7f61857d0d79f25ccb6e9975d552@nntp-gateway.com...
>
> Hey, I also have had this choppy issue. Im running amd 6000+ at 3.4 ghz
> 4 gigs of baller ram, and have a new ati hd 4870 overclocked. If it runs
> this crappy on this computer the problem is def. the stupid game. we
> will just have to wait for a patch. I like how people go out and dump a
> few dollars on a pc game and it ends up struggling. And then we have to
> wait a month or to before a patch is released.
>
>
> --
> LUKEBOY
I invested in an other game: RaceDriver GriD and that is a very good game,
good performance, nice races, nice to play online.
Tim

Anthony Jones
Guest
Posts: n/a
 
Re: Need for speed Undercover
Posted: 11-29-2008, 06:49 PM
Its possible, perhaps a driver issue, try getting hold of the latest drivers
for graphics card etc... see how that goes...
"Peacemaker" <guest@unknown-email.com> wrote in message
news:8d0ab06312433d3e4c8ae97e09c44517@nntp-gateway.com...
>
> Hey,
>
> I just installed this game but it stutters heavily and in the main menu
> i can't see the mouse.
>
> It isn't my system I have a AMD HD4850 an E8400 , even FarCry2 works
> perfectly.
>
> Can it be that this game isn't vista x64 proof??
>
>
> --
> Peacemaker
Klaatu
Guest
Posts: n/a
 
Re: Need for speed Undercover
Posted: 11-30-2008, 05:45 PM

I am having a similiar problem as all of you. Once the screen that has
"Main Menu" and "Video" appear, I cannot access it. I can see my cursor
only if I move it to the extreme top left or right. Nothing seems open
the main menu or video option. And the LogiTech MOMO wheel works, but
the gas and brake only apply brakes, have to use LEFT paddle for gas.

My rig isn't as nice as any of you, but it meets all the minimum reqs.
Regardless, I have a feeling if I could just access the Main Menu or
video options I could make some of the adjustments to enjoy this game.


--
Klaatu
Posted via http://www.vistaheads.com

deyssen
Guest
Posts: n/a
 
Re: Need for speed Undercover
Posted: 12-13-2008, 07:49 AM

try running it in 32-bit compatibility mode. it worked for me (xp64).
the downside of this is that I have to re-adjust the graphic settings
every time I want to play. the game is still a resource hog though.


--
deyssen
------------------------------------------------------------------------
deyssen's Profile: http://forums.techarena.in/members/deyssen.htm
View this thread: http://forums.techarena.in/windows-v...es/1074294.htm

http://forums.techarena.in

 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed up a video without trimming the clip or using speed up fx? Ross Windows XP Movie Maker 0 09-20-2007 09:46 PM
Record at normal speed,playback 2 X Speed Valpo_JD Windows XP Movie Maker 0 07-09-2005 03:18 AM
Error: A HI-SPEED usb device and will function at reduced speed... Windows XP Hardware 6 11-26-2003 04:25 AM
linksys router--slow speed on one computer, fast speed on other Aaron Epstein Windows XP Network & Web 2 08-20-2003 02:54 PM