Need Working Antivirus Solution

Posted: 09-04-2006, 04:08 AM
Has anyone had complete success (zero issues) yet with any antivirus
software in build 5536. I need to know of one that works completely and
without any issues. Thanks.

Phil.

Need Working Antivirus Solution


Responses to "Need Working Antivirus Solution"

Jupiter Jones [MVP]
Guest
Posts: n/a
 
Re: Need Working Antivirus Solution
Posted: 09-04-2006, 07:05 AM
Phil;
Nothing will ever be 100% "works completely and without any issues"
But for me, the latest version of AVG Free seems to work very well.

--
Jupiter Jones [MVP]
http://www3.telus.net/dandemar
http://www.dts-l.org


"PhilMaznyk" <PhilMaznyk@discussions.microsoft.com> wrote in message
news887B4D2-2EB8-4ECD-BE46-DB7C94C47DE1@microsoft.com...
> Has anyone had complete success (zero issues) yet with any antivirus
> software in build 5536. I need to know of one that works completely and
> without any issues. Thanks.
>
> Phil.

abckid
Guest
Posts: n/a
 
Re: Need Working Antivirus Solution
Posted: 09-04-2006, 12:06 PM
Trend Micro PC-cillin Internet Security 14, works perfect for me.

abc

"Jupiter Jones [MVP]" wrote:
> Phil;
> Nothing will ever be 100% "works completely and without any issues"
> But for me, the latest version of AVG Free seems to work very well.
>
> --
> Jupiter Jones [MVP]
> http://www3.telus.net/dandemar
> http://www.dts-l.org
>
>
> "PhilMaznyk" <PhilMaznyk@discussions.microsoft.com> wrote in message
> news887B4D2-2EB8-4ECD-BE46-DB7C94C47DE1@microsoft.com...
> > Has anyone had complete success (zero issues) yet with any antivirus
> > software in build 5536. I need to know of one that works completely and
> > without any issues. Thanks.
> >
> > Phil.
>
>
>
PhilMaznyk
Guest
Posts: n/a
 
Re: Need Working Antivirus Solution
Posted: 09-04-2006, 02:53 PM
It seems very odd that so many users are having issues yet others apparrently
are not. In my case this was a clean install from the DVD with no other
software present.

Phil.

"abckid" wrote:
> Trend Micro PC-cillin Internet Security 14, works perfect for me.
>
> abc
>
> "Jupiter Jones [MVP]" wrote:
>
> > Phil;
> > Nothing will ever be 100% "works completely and without any issues"
> > But for me, the latest version of AVG Free seems to work very well.
> >
> > --
> > Jupiter Jones [MVP]
> > http://www3.telus.net/dandemar
> > http://www.dts-l.org
> >
> >
> > "PhilMaznyk" <PhilMaznyk@discussions.microsoft.com> wrote in message
> > news887B4D2-2EB8-4ECD-BE46-DB7C94C47DE1@microsoft.com...
> > > Has anyone had complete success (zero issues) yet with any antivirus
> > > software in build 5536. I need to know of one that works completely and
> > > without any issues. Thanks.
> > >
> > > Phil.
> >
> >
> >
Jay
Guest
Posts: n/a
 
Re: Need Working Antivirus Solution
Posted: 09-04-2006, 03:04 PM
I just installed Trend Micro PC-cillin Internet Security 14 beta without any problems on Windows Vista Pre-RC1 build 5536. I only installed Windows Live Messenger prior to installing the software.

I hope that helps.
"PhilMaznyk" <PhilMaznyk@discussions.microsoft.com> wrote in message news:0B527B69-453D-4AA1-9621-16C85C19ACF3@microsoft.com...
It seems very odd that so many users are having issues yet others apparrently
are not. In my case this was a clean install from the DVD with no other
software present.

Phil.

"abckid" wrote:
> Trend Micro PC-cillin Internet Security 14, works perfect for me.
>
> abc
>
> "Jupiter Jones [MVP]" wrote:
>
> > Phil;
> > Nothing will ever be 100% "works completely and without any issues"
> > But for me, the latest version of AVG Free seems to work very well.
> >
> > --
> > Jupiter Jones [MVP]
> > http://www3.telus.net/dandemar
> > http://www.dts-l.org
> >
> >
> > "PhilMaznyk" <PhilMaznyk@discussions.microsoft.com> wrote in message
> > news887B4D2-2EB8-4ECD-BE46-DB7C94C47DE1@microsoft.com...
> > > Has anyone had complete success (zero issues) yet with any antivirus
> > > software in build 5536. I need to know of one that works completely and
> > > without any issues. Thanks.
> > >
> > > Phil.
> >
> >
> >
PhilMaznyk
Guest
Posts: n/a
 
Re: Need Working Antivirus Solution
Posted: 09-04-2006, 03:28 PM
Have you tried to right click a file and scan it ? I too was able to install
PC Cillin but the feature for manual scanning of files was not present or
available. So to me it was useless as an antivirus solution.

Phil.

"Jay" wrote:
> I just installed Trend Micro PC-cillin Internet Security 14 beta without
> any problems on Windows Vista Pre-RC1 build 5536. I only installed
> Windows Live Messenger prior to installing the software.
>
> I hope that helps.
> "PhilMaznyk" <PhilMaznyk@discussions.microsoft.com> wrote in message
> news:0B527B69-453D-4AA1-9621-16C85C19ACF3@microsoft.com...
> It seems very odd that so many users are having issues yet others
> apparrently
> are not. In my case this was a clean install from the DVD with no other
> software present.
>
> Phil.
>
> "abckid" wrote:
>
> > Trend Micro PC-cillin Internet Security 14, works perfect for me.
> >
> > abc
> >
> > "Jupiter Jones [MVP]" wrote:
> >
> > > Phil;
> > > Nothing will ever be 100% "works completely and without any issues"
> > > But for me, the latest version of AVG Free seems to work very well.
> > >
> > > --
> > > Jupiter Jones [MVP]
> > > http://www3.telus.net/dandemar
> > > http://www.dts-l.org
> > >
> > >
> > > "PhilMaznyk" <PhilMaznyk@discussions.microsoft.com> wrote in message
> > > news887B4D2-2EB8-4ECD-BE46-DB7C94C47DE1@microsoft.com...
> > > > Has anyone had complete success (zero issues) yet with any
> antivirus
> > > > software in build 5536. I need to know of one that works
> completely and
> > > > without any issues. Thanks.
> > > >
> > > > Phil.
> > >
> > >
> > >
>
Jupiter Jones [MVP]
Guest
Posts: n/a
 
Re: Need Working Antivirus Solution
Posted: 09-04-2006, 06:14 PM
Phil;
AVG worked fine for me on Build 5536 and now on Build 5600.
Clean Install or upgrade works just as well.

However there are always differences in computers even with a Clean Install.
Hardware can sometimes be an issue.

--
Jupiter Jones [MVP]
http://www3.telus.net/dandemar
http://www.dts-l.org


"PhilMaznyk" <PhilMaznyk@discussions.microsoft.com> wrote in message
news:0B527B69-453D-4AA1-9621-16C85C19ACF3@microsoft.com...
> It seems very odd that so many users are having issues yet others
> apparrently
> are not. In my case this was a clean install from the DVD with no other
> software present.
>
> Phil.

Jeff
Guest
Posts: n/a
 
Re: Need Working Antivirus Solution
Posted: 09-04-2006, 11:52 PM
Jupiter,
That's funny; AVG worked for me in RC1; until I shutdown.
Restart and get error message from Vista saying incompatable; and the tray
icon is gone!!
RC1-- HA
Jeff
"Jupiter Jones [MVP]" <jones_jupiter@hotnomail.com> wrote in message
news:uwMA13E0GHA.1568@TK2MSFTNGP03.phx.gbl...
> Phil;
> AVG worked fine for me on Build 5536 and now on Build 5600.
> Clean Install or upgrade works just as well.
>
> However there are always differences in computers even with a Clean
> Install.
> Hardware can sometimes be an issue.
>
> --
> Jupiter Jones [MVP]
> http://www3.telus.net/dandemar
> http://www.dts-l.org
>
>
> "PhilMaznyk" <PhilMaznyk@discussions.microsoft.com> wrote in message
> news:0B527B69-453D-4AA1-9621-16C85C19ACF3@microsoft.com...
>> It seems very odd that so many users are having issues yet others
>> apparrently
>> are not. In my case this was a clean install from the DVD with no other
>> software present.
>>
>> Phil.
>
>
Jupiter Jones [MVP]
Guest
Posts: n/a
 
Re: Need Working Antivirus Solution
Posted: 09-05-2006, 12:02 AM
Jeff;
I had an incompatible message during initial installation but I resolved it
by getting the latest version 7.1.405.
I think it has only been out for a few days.
Is that the version you are using?

--
Jupiter Jones [MVP]
http://www3.telus.net/dandemar
http://www.dts-l.org


"Jeff" <jeffwhat45@gmail.com> wrote in message
news:uvHhs0H0GHA.4972@TK2MSFTNGP03.phx.gbl...
> Jupiter,
> That's funny; AVG worked for me in RC1; until I shutdown.
> Restart and get error message from Vista saying incompatable; and the tray
> icon is gone!!
> RC1-- HA
> Jeff

Jeff
Guest
Posts: n/a
 
Re: Need Working Antivirus Solution
Posted: 09-05-2006, 12:17 AM
Jupiter,
Not sure,
actually just got a beta invite from Mcafee; for Enterprise 8.5--Guess
what???
Works great in rc1(build 5600)!!!
Go figure.
Never thought Mcafee would work;but this Enterprise beta is working
fantastic!!!!
Jeff

"Jupiter Jones [MVP]" <jones_jupiter@hotnomail.com> wrote in message
news:OTGqY6H0GHA.1292@TK2MSFTNGP03.phx.gbl...
> Jeff;
> I had an incompatible message during initial installation but I resolved
> it by getting the latest version 7.1.405.
> I think it has only been out for a few days.
> Is that the version you are using?
>
> --
> Jupiter Jones [MVP]
> http://www3.telus.net/dandemar
> http://www.dts-l.org
>
>
> "Jeff" <jeffwhat45@gmail.com> wrote in message
> news:uvHhs0H0GHA.4972@TK2MSFTNGP03.phx.gbl...
>> Jupiter,
>> That's funny; AVG worked for me in RC1; until I shutdown.
>> Restart and get error message from Vista saying incompatable; and the
>> tray icon is gone!!
>> RC1-- HA
>> Jeff
>
>
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
This folder is shared with other people... solution Jake Windows Vista File Management 0 02-22-2007 05:48 AM
problems downloading files-possible solution Sparkie740 Windows Vista Networking & Sharing 0 11-03-2006 10:50 AM
Antivirus fo Pre-RC1: BSOD installing AVG, avast not working, PC-Cillin OK Peter Meinl Windows Vista Security 5 09-12-2006 08:28 PM
Wireless network solution FrRSutter Windows Vista Networking & Sharing 1 07-28-2006 02:54 AM
Possible solution for those who see network but can't access inter gmandavid Windows Vista Networking & Sharing 1 06-29-2006 09:19 AM