Network works fine I can't see my computer connection status

Posted: 04-14-2008, 07:44 PM
I have a notebook with Vista Home Premium (Italian language).
Network works fine but:
>the icon on the start bar has a red X and shows a message:
"Connection status: Unknown
The specified service does not exist as an installed service."
>in the network & sharing center there isn't the picture whit the PC and the world, in the place of the picture there are the words:
"The specified service does not exist as an installed service."

Any suggestion???
Thanks

--
Andrea

Network works fine I can't see my computer connection status


Responses to "Network works fine I can't see my computer connection status"

Robert L. \(MS-MVP\)
Guest
Posts: n/a
 
Re: Network works fine I can't see my computer connection status
Posted: 04-15-2008, 01:56 AM
You may want to add the administrator to the local service. This link may
give more details.

Connection Status: Unknown
http://www.chicagotech.net/vista/con...tusunknown.htm

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"Andrea" <Andrea@discussions.microsoft.com> wrote in message
news:A8962A7C-43E2-4E77-A152-08A8B6041D41@microsoft.com...
>I have a notebook with Vista Home Premium (Italian language).
> Network works fine but:
>
>>the icon on the start bar has a red X and shows a message:
> "Connection status: Unknown
> The specified service does not exist as an installed service."
>>in the network & sharing center there isn't the picture whit the PC and
>>the world, in the place of the picture there are the words:
> "The specified service does not exist as an installed service."
>
> Any suggestion???
> Thanks
>
> --
> Andrea
Andrea
Guest
Posts: n/a
 
Re: Network works fine I can't see my computer connection status
Posted: 04-15-2008, 06:53 AM
Thank you, but this does not resolve my issue.
The error isn't Server execution failed.

--
Andrea


"Robert L. (MS-MVP)" wrote:
> You may want to add the administrator to the local service. This link may
> give more details.
>
> Connection Status: Unknown
> http://www.chicagotech.net/vista/con...tusunknown.htm
>
> --
> Bob Lin, MS-MVP, MCSE & CNE
> Networking, Internet, Routing, VPN Troubleshooting on
> http://www.ChicagoTech.net
> How to Setup Windows, Network, VPN & Remote Access on
> http://www.HowToNetworking.com
> "Andrea" <Andrea@discussions.microsoft.com> wrote in message
> news:A8962A7C-43E2-4E77-A152-08A8B6041D41@microsoft.com...
> >I have a notebook with Vista Home Premium (Italian language).
> > Network works fine but:
> >
> >>the icon on the start bar has a red X and shows a message:
> > "Connection status: Unknown
> > The specified service does not exist as an installed service."
> >>in the network & sharing center there isn't the picture whit the PC and
> >>the world, in the place of the picture there are the words:
> > "The specified service does not exist as an installed service."
> >
> > Any suggestion???
> > Thanks
> >
> > --
> > Andrea
>
>
Robert L. \(MS-MVP\)
Guest
Posts: n/a
 
Re: Network works fine I can't see my computer connection status
Posted: 04-15-2008, 10:33 PM
it may be related to an application, specifically AIM. If start the safe
mode with network, do you receive the same error?

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"Andrea" <Andrea@discussions.microsoft.com> wrote in message
news:717F212B-AD27-482A-8764-C2D14EC84C26@microsoft.com...
> Thank you, but this does not resolve my issue.
> The error isn't Server execution failed.
>
> --
> Andrea
>
>
> "Robert L. (MS-MVP)" wrote:
>
>> You may want to add the administrator to the local service. This link may
>> give more details.
>>
>> Connection Status: Unknown
>> http://www.chicagotech.net/vista/con...tusunknown.htm
>>
>> --
>> Bob Lin, MS-MVP, MCSE & CNE
>> Networking, Internet, Routing, VPN Troubleshooting on
>> http://www.ChicagoTech.net
>> How to Setup Windows, Network, VPN & Remote Access on
>> http://www.HowToNetworking.com
>> "Andrea" <Andrea@discussions.microsoft.com> wrote in message
>> news:A8962A7C-43E2-4E77-A152-08A8B6041D41@microsoft.com...
>> >I have a notebook with Vista Home Premium (Italian language).
>> > Network works fine but:
>> >
>> >>the icon on the start bar has a red X and shows a message:
>> > "Connection status: Unknown
>> > The specified service does not exist as an installed service."
>> >>in the network & sharing center there isn't the picture whit the PC and
>> >>the world, in the place of the picture there are the words:
>> > "The specified service does not exist as an installed service."
>> >
>> > Any suggestion???
>> > Thanks
>> >
>> > --
>> > Andrea
>>
>>
Andrea
Guest
Posts: n/a
 
Re: Network works fine I can't see my computer connection status
Posted: 04-16-2008, 01:48 PM
I try to start safe mode whit network, but i receive the same error.
I haven't AIM on my notebook.

thank you
regards,
--
Andrea


"Robert L. (MS-MVP)" wrote:
> it may be related to an application, specifically AIM. If start the safe
> mode with network, do you receive the same error?
>
> --
> Bob Lin, MS-MVP, MCSE & CNE
> Networking, Internet, Routing, VPN Troubleshooting on
> http://www.ChicagoTech.net
> How to Setup Windows, Network, VPN & Remote Access on
> http://www.HowToNetworking.com
> "Andrea" <Andrea@discussions.microsoft.com> wrote in message
> news:717F212B-AD27-482A-8764-C2D14EC84C26@microsoft.com...
> > Thank you, but this does not resolve my issue.
> > The error isn't Server execution failed.
> >
> > --
> > Andrea
> >
> >
> > "Robert L. (MS-MVP)" wrote:
> >
> >> You may want to add the administrator to the local service. This link may
> >> give more details.
> >>
> >> Connection Status: Unknown
> >> http://www.chicagotech.net/vista/con...tusunknown.htm
> >>
> >> --
> >> Bob Lin, MS-MVP, MCSE & CNE
> >> Networking, Internet, Routing, VPN Troubleshooting on
> >> http://www.ChicagoTech.net
> >> How to Setup Windows, Network, VPN & Remote Access on
> >> http://www.HowToNetworking.com
> >> "Andrea" <Andrea@discussions.microsoft.com> wrote in message
> >> news:A8962A7C-43E2-4E77-A152-08A8B6041D41@microsoft.com...
> >> >I have a notebook with Vista Home Premium (Italian language).
> >> > Network works fine but:
> >> >
> >> >>the icon on the start bar has a red X and shows a message:
> >> > "Connection status: Unknown
> >> > The specified service does not exist as an installed service."
> >> >>in the network & sharing center there isn't the picture whit the PC and
> >> >>the world, in the place of the picture there are the words:
> >> > "The specified service does not exist as an installed service."
> >> >
> >> > Any suggestion???
> >> > Thanks
> >> >
> >> > --
> >> > Andrea
> >>
> >>
>
>
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
No Internet Connection--LAN Works fine DanD Windows Vista Networking & Sharing 2 10-09-2007 10:56 PM
Connecting to network works fine, but no connection to the interne Gerard Costermans Windows Vista Networking & Sharing 3 08-28-2007 01:57 PM
Computer constantly loses connection but my broadband is fine shadow_wolf323 Windows Vista Networking & Sharing 1 04-13-2007 08:33 PM
Wireless network works fine until.... Sue Henderson Windows XP Network & Web 3 08-07-2003 03:56 AM