New Vista Laptop Does Not Connect

Posted: 02-21-2009, 02:22 PM

Just obtained a new Samsung laptop with Vista Home Premium. On wireles
network I have MAC address filtering and WEP (yes, I know WPA i
better), with three XP and one Vista computers already connecting.

Two problems - firstly, when I use IPCONFIG/ALL in command prompt, th
physical addresses of the network devices are all zeros - how do I get
proper address for the wireless card?

Secondly, the new Laptop sees the network, then asks for the WEP key;
enter that, and am told "Window cannot connect to network" as i
received no response from the router. (Obviously this is with the MA
filtering off). Any thoughts

--
Denis899
Posted via http://www.vistaheads.co

New Vista Laptop Does Not Connect


Responses to "New Vista Laptop Does Not Connect"

Robert L. \(MS-MVP\)
Guest
Posts: n/a
 
Re: New Vista Laptop Does Not Connect
Posted: 02-21-2009, 03:06 PM
Some computers may have a problem to access a wireless with MAC address
filtering and WEP enabled. Just try WEP or MAC address filtering only first.

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"Denis8991" <Denis8991.3nypc0@no-mx.forums.vistaheads.com> wrote in message
newsenis8991.3nypc0@no-mx.forums.vistaheads.com...
>
> Just obtained a new Samsung laptop with Vista Home Premium. On wireless
> network I have MAC address filtering and WEP (yes, I know WPA is
> better), with three XP and one Vista computers already connecting.
>
> Two problems - firstly, when I use IPCONFIG/ALL in command prompt, the
> physical addresses of the network devices are all zeros - how do I get a
> proper address for the wireless card?
>
> Secondly, the new Laptop sees the network, then asks for the WEP key; I
> enter that, and am told "Window cannot connect to network" as it
> received no response from the router. (Obviously this is with the MAC
> filtering off). Any thoughts?
>
>
> --
> Denis8991
> Posted via http://www.vistaheads.com
>
Denis8991
Guest
Posts: n/a
 
Re: New Vista Laptop Does Not Connect
Posted: 02-21-2009, 04:41 PM

Bo

Thanks for your quick response. I can connect with no securit
settings, however, one of the problems is that I cannot get a valid MA
address - it shows as 00-00-00-00-E0 for both network devices

--
Denis899
Posted via http://www.vistaheads.co

 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't connect new Vista Laptop to WLAN Denis8991 Windows Vista Networking & Sharing 11 12-29-2008 08:58 PM
Laptop with Vista can't connect to wireless router? Javi0084 Windows Vista Networking & Sharing 0 02-06-2008 09:50 PM
Cannot connect to internet on Vista laptop William Windows Vista Networking & Sharing 9 08-10-2007 07:23 PM
Vista Laptop reboot will not connect to internet Flyingdoc Windows Vista Networking & Sharing 12 06-05-2007 07:26 PM
Can't connect Windows Vista Desktop to XP Laptop Morgan Windows Vista Networking & Sharing 8 04-23-2007 10:14 PM