OPK Preload will not complete

Posted: 07-29-2003, 12:41 PM
I have created a network OPK installation for windows XP
Pro and one for XP Home. I have the same problem with
them both. Several times the installation has worked,
but most of the time it doesn't. This is what happens 80
percent of the time. The OPK CD will start and the
install will procede properly through the network startup
and the copying of the files to the new hard drive. But;
after the first reboot, the computer does not only not
reboot, but I can't run the installation again until I
have written zeros to the drive. It seems that some boot
information is not being written to the drive for some
reason. I have been installing windows OEM manually from
the XP CD, but now I really need to use this OPK install
for a lot of PC's I have to deliver. I only use intel
motherboards the present ones I am using is the D865PERLL
(I use a cnet 200 nic for the OPK Install because it will
not recognize the on board intel card, though this has
worked before). Can you offer any suggestions?

Thanks

WES DAVIS

OPK Preload will not complete


Responses to "OPK Preload will not complete"

Wes Davis
Guest
Posts: n/a
 
OPK Preload will not complete
Posted: 07-30-2003, 04:55 PM
Hawkins,
I want to express my extreme gratitude for your perfect
and easy solution to my problem. It Worked like a charm.
I had tried different computers and configs for 2 days.
I was about to start manually loading from CD 25 PC's
with a good bit of software to install on each.
Thanks Again

WES

>-----Original Message-----
>This is a pretty common error, but the solution is to
add
>the following to your WINBOM.INI:
>
>WipeDisk=Yes
>SetActive1=Yes
>
>Example:
>[DiskConfig]
>Disk1 = First.Config
>
>[First.Config]
>WipeDisk=Yes
>Size1 = *
>FileSystem1 = NTFS
>SetActive1 = Yes
>PartitionType1 = Primary
>
>Hawkens
>>-----Original Message-----
>>I have created a network OPK installation for windows
XP
>>Pro and one for XP Home. I have the same problem with
>>them both. Several times the installation has worked,
>>but most of the time it doesn't. This is what happens
80
>>percent of the time. The OPK CD will start and the
>>install will procede properly through the network
>startup
>>and the copying of the files to the new hard drive.
But;
>>after the first reboot, the computer does not only not
>>reboot, but I can't run the installation again until I
>>have written zeros to the drive. It seems that some
>boot
>>information is not being written to the drive for some
>>reason. I have been installing windows OEM manually
>from
>>the XP CD, but now I really need to use this OPK
install
>>for a lot of PC's I have to deliver. I only use intel
>>motherboards the present ones I am using is the
>D865PERLL
>>(I use a cnet 200 nic for the OPK Install because it
>will
>>not recognize the on board intel card, though this has
>>worked before). Can you offer any suggestions?
>>
>>Thanks
>>
>>WES DAVIS
>>.
>>
>.
>
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot Complete Installation Scott Windows Vista Install & Setup 1 06-13-2006 03:25 AM
HELP...trying to complete movie Jill of all trades Windows XP Movie Maker 1 01-13-2004 05:36 AM
auto complete John Windows XP Setup 2 08-12-2003 03:59 PM
xp won't complete initializing Jack Windows XP Performance & Maintenance 0 07-10-2003 02:58 AM
XP Pro start-up doesn't complete Mike O. Windows XP Performance & Maintenance 2 07-03-2003 11:35 AM