OT: OE ISP mail servers MS NG's etc.

Posted: 01-21-2009, 06:37 PM
Anyone know if Tiscali (who I've just switched to, in the UK), has mail
servers for MS NG's ?
....My OE (XP Home SP3 - all up to date, with the last OE !), doesn't seem to
be able to access any of the MS NG's that I have "subscribed " to, in OE, on
the msnews.microsoft.com news server.
i.e. My OE is sending and receiving email okay using my new user a/c name
and password, with my new ISP but, where do I go from here ! -
pop.tiscali.co.uk and smtp.tiscali.co.uk are working fine, but,
msnews.microsoft.com NG's are not working.

This M web based interface looks hideous.

regards, Richard


--
"I never touched those settings in Windows, they must have changed all by
itself !"

OT: OE ISP mail servers MS NG's etc.


Responses to "OT: OE ISP mail servers MS NG's etc."

smlunatick
Guest
Posts: n/a
 
Re: OT: OE ISP mail servers MS NG's etc.
Posted: 01-21-2009, 06:54 PM
On Jan 21, 6:37*pm, RJK <R...@discussions.microsoft.com> wrote:
> Anyone know if Tiscali (who I've just switched to, in the UK), has mail
> servers for MS NG's ?
> ...My OE (XP Home SP3 - all up to date, with the last OE !), doesn't seemto
> be able to access any of the MS NG's that I have "subscribed " to, in OE,*on
> the *msnews.microsoft.com *news server.
> i.e. My OE is sending and receiving email okay using my new user a/c name
> and password, with my new ISP but, where do I go from here ! -
> pop.tiscali.co.uk and smtp.tiscali.co.uk are working fine, but,
> msnews.microsoft.com NG's are not working.
>
> This M web based interface looks hideous.
>
> regards, Richard
>
> --
> "I never touched those settings in Windows, they must have changed all by
> itself !"
Not mail servers but newsgroup servers. Most ISPes are dropping their
newsgroups servers because they do not want to spend $$ of maintaining
them.

Also, you should have access to some type of Tech Support.

BTW: A quick search of the web brought up a status we site for them.
No they do not have newsgroup servers.

http://www.tiscali.co.uk/cgi-bin/status.cgi
RJK
Guest
Posts: n/a
 
Re: OT: OE ISP mail servers MS NG's etc.
Posted: 01-21-2009, 07:22 PM

--
"I never touched that settings in Windows, it must have changed all by
itself !" ...an exhortation I''''''''ve heard SO many times in the past !


"smlunatick" wrote:
> On Jan 21, 6:37 pm, RJK <R...@discussions.microsoft.com> wrote:
> > Anyone know if Tiscali (who I've just switched to, in the UK), has mail
> > servers for MS NG's ?
> > ...My OE (XP Home SP3 - all up to date, with the last OE !), doesn't seem to
> > be able to access any of the MS NG's that I have "subscribed " to, in OE, on
> > the msnews.microsoft.com news server.
> > i.e. My OE is sending and receiving email okay using my new user a/c name
> > and password, with my new ISP but, where do I go from here ! -
> > pop.tiscali.co.uk and smtp.tiscali.co.uk are working fine, but,
> > msnews.microsoft.com NG's are not working.
> >
> > This M web based interface looks hideous.
> >
> > regards, Richard
> >
> > --
> > "I never touched those settings in Windows, they must have changed all by
> > itself !"
>
> Not mail servers but newsgroup servers. Most ISPes are dropping their
> newsgroups servers because they do not want to spend $$ of maintaining
> them.
>
> Also, you should have access to some type of Tech Support.
>
> BTW: A quick search of the web brought up a status we site for them.
> No they do not have newsgroup servers.
>
> http://www.tiscali.co.uk/cgi-bin/status.cgi
Many thanks,

I now am sure that something is wrong my OE because my brother is with the
same ISP (Tiscali.co.uk), and just a few minutes ago I 'phoned him and asked
him to add a new Mail account - msnews.microsoft.com and after he'd done it
- and after he got the "you're not yet subscribed to any groups ....etc." and
he clicked yes - it charged ahead and brought in all the names of the NG's on
the MS news server !

.....so I'm now stabbing around, wondering why my OE is refusing to work, and
refusing to refresh the list of NG's on msnews.microsoft.com, yet pop and
smtp ordinary email are working fine."

regards, Richard
>
Bruce Hagen
Guest
Posts: n/a
 
Re: OT: OE ISP mail servers MS NG's etc.
Posted: 01-21-2009, 07:40 PM

"RJK" <RJK@discussions.microsoft.com> wrote in message
news:ED65DAED-33D2-4575-8F3C-EDB23E8628E2@microsoft.com...
>
> --
> "I never touched that settings in Windows, it must have changed all by
> itself !" ...an exhortation I''''''''ve heard SO many times in the past
> !
>
>
> "smlunatick" wrote:
>
>> On Jan 21, 6:37 pm, RJK <R...@discussions.microsoft.com> wrote:
>> > Anyone know if Tiscali (who I've just switched to, in the UK), has mail
>> > servers for MS NG's ?
>> > ...My OE (XP Home SP3 - all up to date, with the last OE !), doesn't
>> > seem to
>> > be able to access any of the MS NG's that I have "subscribed " to, in
>> > OE, on
>> > the msnews.microsoft.com news server.
>> > i.e. My OE is sending and receiving email okay using my new user a/c
>> > name
>> > and password, with my new ISP but, where do I go from here ! -
>> > pop.tiscali.co.uk and smtp.tiscali.co.uk are working fine, but,
>> > msnews.microsoft.com NG's are not working.
>> >
>> > This M web based interface looks hideous.
>> >
>> > regards, Richard
>> >
>> > --
>> > "I never touched those settings in Windows, they must have changed all
>> > by
>> > itself !"
>>
>> Not mail servers but newsgroup servers. Most ISPes are dropping their
>> newsgroups servers because they do not want to spend $$ of maintaining
>> them.
>>
>> Also, you should have access to some type of Tech Support.
>>
>> BTW: A quick search of the web brought up a status we site for them.
>> No they do not have newsgroup servers.
>>
>> http://www.tiscali.co.uk/cgi-bin/status.cgi
>
> Many thanks,
>
> I now am sure that something is wrong my OE because my brother is with the
> same ISP (Tiscali.co.uk), and just a few minutes ago I 'phoned him and
> asked
> him to add a new Mail account - msnews.microsoft.com and after he'd done
> it
> - and after he got the "you're not yet subscribed to any groups ....etc."
> and
> he clicked yes - it charged ahead and brought in all the names of the NG's
> on
> the MS news server !
>
> ....so I'm now stabbing around, wondering why my OE is refusing to work,
> and
> refusing to refresh the list of NG's on msnews.microsoft.com, yet pop and
> smtp ordinary email are working fine."
>
> regards, Richard
>>

Make sure your firewall is not blocking port 119.

Remove the account, reboot and add the account back. Double check your
settings.

Setting Up Mail Servers in Outlook Express:
http://www.microsoft.com/windows/IE/...ailserver.mspx

If still no joy, try setting it up in a new identity.

You may have a damaged identity especially if it is the default Main
Identity. File | Identity | Add New Identity. Create a new one and test it.
If all is well, you can import your messages and Address Book from the old
identity and delete it.

How to Create and Use Identities in Outlook Express
http://support.microsoft.com/?kbid=209169

An Outlook Express basic repair kit:
http://www.microsoft.com/windows/IE/...epair.mspx#EHH
--

Bruce Hagen
MS-MVP Outlook Express
Imperial Beach, CA

Bill Blanton
Guest
Posts: n/a
 
Re: OT: OE ISP mail servers MS NG's etc.
Posted: 01-21-2009, 07:43 PM

"RJK" <RJK@discussions.microsoft.com> wrote in message news:ED65DAED-33D2-4575-8F3C-EDB23E8628E2@microsoft.com...
> "smlunatick" wrote:
>
>> On Jan 21, 6:37 pm, RJK <R...@discussions.microsoft.com> wrote:
>> > Anyone know if Tiscali (who I've just switched to, in the UK), has mail
>> > servers for MS NG's ?
>> > ...My OE (XP Home SP3 - all up to date, with the last OE !), doesn't seem to
>> > be able to access any of the MS NG's that I have "subscribed " to, in OE, on
>> > the msnews.microsoft.com news server.
>> > i.e. My OE is sending and receiving email okay using my new user a/c name
>> > and password, with my new ISP but, where do I go from here ! -
>> > pop.tiscali.co.uk and smtp.tiscali.co.uk are working fine, but,
>> > msnews.microsoft.com NG's are not working.
>> >
>> > This M web based interface looks hideous.
>> Not mail servers but newsgroup servers. Most ISPes are dropping their
>> newsgroups servers because they do not want to spend $$ of maintaining
>> them.
>>
>> Also, you should have access to some type of Tech Support.
>>
>> BTW: A quick search of the web brought up a status we site for them.
>> No they do not have newsgroup servers.
>>
>> http://www.tiscali.co.uk/cgi-bin/status.cgi
>
> Many thanks,
>
> I now am sure that something is wrong my OE because my brother is with the
> same ISP (Tiscali.co.uk), and just a few minutes ago I 'phoned him and asked
> him to add a new Mail account - msnews.microsoft.com and after he'd done it
> - and after he got the "you're not yet subscribed to any groups ....etc." and
> he clicked yes - it charged ahead and brought in all the names of the NG's on
> the MS news server !
>
> ....so I'm now stabbing around, wondering why my OE is refusing to work, and
> refusing to refresh the list of NG's on msnews.microsoft.com, yet pop and
> smtp ordinary email are working fine."
I'm not sure if this is the only port you can access the MS servers from, but
mine is set to port 119. Do not check, "this server requires me to log on" nor
"this server requires a secure connection"

You might also try removing the account and setting it up again.




smlunatick
Guest
Posts: n/a
 
Re: OT: OE ISP mail servers MS NG's etc.
Posted: 01-21-2009, 08:49 PM
On Jan 21, 7:22*pm, RJK <R...@discussions.microsoft.com> wrote:
> --
> "I never touched that settings in Windows, it must have changed all by
> itself !" * ...an exhortation *I''''''''ve heard SO many times in thepast !
>
>
>
> "smlunatick" wrote:
> > On Jan 21, 6:37 pm, RJK <R...@discussions.microsoft.com> wrote:
> > > Anyone know if Tiscali (who I've just switched to, in the UK), has mail
> > > servers for MS NG's ?
> > > ...My OE (XP Home SP3 - all up to date, with the last OE !), doesn't seem to
> > > be able to access any of the MS NG's that I have "subscribed " to, inOE, *on
> > > the *msnews.microsoft.com *news server.
> > > i.e. My OE is sending and receiving email okay using my new user a/c name
> > > and password, with my new ISP but, where do I go from here ! -
> > > pop.tiscali.co.uk and smtp.tiscali.co.uk are working fine, but,
> > > msnews.microsoft.com NG's are not working.
>
> > > This M web based interface looks hideous.
>
> > > regards, Richard
>
> > > --
> > > "I never touched those settings in Windows, they must have changed all by
> > > itself !"
>
> > Not mail servers but newsgroup servers. *Most ISPes are dropping their
> > newsgroups servers because they do not want to spend $$ of maintaining
> > them.
>
> > Also, you should have access to some type of Tech Support.
>
> > BTW: *A quick search of the web brought up a status we site for them.
> > No they do not have newsgroup servers.
>
> >http://www.tiscali.co.uk/cgi-bin/status.cgi
>
> Many thanks,
>
> I now am sure that something is wrong my OE because my brother is with the
> same ISP (Tiscali.co.uk), and just a few minutes ago I 'phoned him and asked
> him to add a new Mail account - msnews.microsoft.com *and after he'd done it
> - and after he got the "you're not yet subscribed to any groups ....etc."and
> he clicked yes - it charged ahead and brought in all the names of the NG's on
> the MS news server !
>
> ....so I'm now stabbing around, wondering why my OE is refusing to work, and
> refusing to refresh the list of NG's on *msnews.microsoft.com, yet pop and
> smtp ordinary email are working fine."
>
> regards, Richard
>
>
It needs / should be entered under news account and not mail. Usenet
newsgroup servers are based on the NNTP and not SMTP / POP3. It will
still require you to use your email account as part of the set up.
Ken Blake, MVP
Guest
Posts: n/a
 
Re: OT: OE ISP mail servers MS NG's etc.
Posted: 01-21-2009, 10:49 PM
On Wed, 21 Jan 2009 10:37:01 -0800, RJK
<RJK@discussions.microsoft.com> wrote:
> Anyone know if Tiscali (who I've just switched to, in the UK), has mail
> servers for MS NG's ?
> ...My OE (XP Home SP3 - all up to date, with the last OE !), doesn't seem to
> be able to access any of the MS NG's that I have "subscribed " to, in OE, on
> the msnews.microsoft.com news server.
> i.e. My OE is sending and receiving email okay using my new user a/c name
> and password, with my new ISP but, where do I go from here ! -
> pop.tiscali.co.uk and smtp.tiscali.co.uk are working fine, but,
> msnews.microsoft.com NG's are not working.

If I correctly understand what you are saying, you are trying to
access the Microsoft newsgroups using an E-mail server.

You can *not* do that, neither with Tiscali, not with any other ISP.
E-mail servers and news servers are two different things, and you
can't use a news server to get and send E-mail, and you can't use an
E-mail server to get and send newsgroup messages.

So you need to set up a news server, not an E-mail server. See
http://www.michaelstevenstech.com/ou...snewreader.htm

--
Ken Blake, Microsoft MVP - Windows Desktop Experience
Please Reply to the Newsgroup
RJK_Jr
Guest
Posts: n/a
 
Re: OE ISP mail servers MS NG's etc.
Posted: 01-22-2009, 04:51 PM
Thanks to all who replied, everything is now working okay. ...and I really
do not know what the problem was !!

On the 20th this month, Tiscali.co.uk used the MAC code I gave them, (the
"red" Internet LED on my WAG354G was the clue ! ), ....supplied to me by my
now previous ISP Orange, and I dutifully put my new Tiscali user account
name and password into my Linksys WAG354G router, and saved that page - in
the modem/router,
and indeed - internet / IE7 and OE6 email - pop and smtp worked okay for a
few hours but, msnews.microsoft.com in OE simply was dead as a dodo.

On top of that, yesterday evening, whilst trying to problem solve my
msnews.* NG problem, e.g. (ripping out AVG internet security, in case its'
firewall was causing a problem), the "Internet" LED on the WAG354G went out,
(though the DSL LED stayed on), and no amount of tweaking and rebooting the
darned thing would get the "Internet LED" to illuminate ! ...and this
morning it was still out, after powering everything up.

Anyhow, internet LED still out....tonight, so I 'phoned Tiscali technical
support, where a young man called Jitendra, (to cut a long story short),
asked me to "Save" the settings page in the WAG354G, where user account name
and password slots and contents were showing, (I did NOT have to re-type
them in btw), and astonishingly the Internet" LED started blinking and now
all is working !!!!!!!!!!!!!

Quite why simply doing that would make everything okay is beyond me !

.....btw in a previous post on this thread I said "Mail" when I meant, or
should have said "News" regarding making a new News account in OE.

anyhow, again, thanks to all who helped.

regards, Richard



"RJK" <RJK@discussions.microsoft.com> wrote in message
news:A0F46458-D0DA-43AE-AB68-13F481542B9E@microsoft.com...
> Anyone know if Tiscali (who I've just switched to, in the UK), has mail
> servers for MS NG's ?
> ...My OE (XP Home SP3 - all up to date, with the last OE !), doesn't seem
> to
> be able to access any of the MS NG's that I have "subscribed " to, in OE,
> on
> the msnews.microsoft.com news server.
> i.e. My OE is sending and receiving email okay using my new user a/c name
> and password, with my new ISP but, where do I go from here ! -
> pop.tiscali.co.uk and smtp.tiscali.co.uk are working fine, but,
> msnews.microsoft.com NG's are not working.
>
> This M web based interface looks hideous.
>
> regards, Richard
>
>
> --
> "I never touched those settings in Windows, they must have changed all by
> itself !"

RJK
Guest
Posts: n/a
 
Re: OE ISP mail servers MS NG's etc.
Posted: 01-22-2009, 04:54 PM
....RJK_Jr changed back to RJK test... !



"RJK_Jr" <none@hotmail.com> wrote in message
news:egzZxGLfJHA.3904@TK2MSFTNGP02.phx.gbl...
> Thanks to all who replied, everything is now working okay. ...and I
> really do not know what the problem was !!
>
> On the 20th this month, Tiscali.co.uk used the MAC code I gave them, (the
> "red" Internet LED on my WAG354G was the clue ! ), ....supplied to me by
> my now previous ISP Orange, and I dutifully put my new Tiscali user
> account name and password into my Linksys WAG354G router, and saved that
> page - in the modem/router,
> and indeed - internet / IE7 and OE6 email - pop and smtp worked okay for a
> few hours but, msnews.microsoft.com in OE simply was dead as a dodo.
>
> On top of that, yesterday evening, whilst trying to problem solve my
> msnews.* NG problem, e.g. (ripping out AVG internet security, in case
> its' firewall was causing a problem), the "Internet" LED on the WAG354G
> went out, (though the DSL LED stayed on), and no amount of tweaking and
> rebooting the darned thing would get the "Internet LED" to illuminate !
> ...and this morning it was still out, after powering everything up.
>
> Anyhow, internet LED still out....tonight, so I 'phoned Tiscali technical
> support, where a young man called Jitendra, (to cut a long story short),
> asked me to "Save" the settings page in the WAG354G, where user account
> name and password slots and contents were showing, (I did NOT have to
> re-type them in btw), and astonishingly the Internet" LED started blinking
> and now all is working !!!!!!!!!!!!!
>
> Quite why simply doing that would make everything okay is beyond me !
>
> ....btw in a previous post on this thread I said "Mail" when I meant, or
> should have said "News" regarding making a new News account in OE.
>
> anyhow, again, thanks to all who helped.
>
> regards, Richard
>
>
>
> "RJK" <RJK@discussions.microsoft.com> wrote in message
> news:A0F46458-D0DA-43AE-AB68-13F481542B9E@microsoft.com...
>> Anyone know if Tiscali (who I've just switched to, in the UK), has mail
>> servers for MS NG's ?
>> ...My OE (XP Home SP3 - all up to date, with the last OE !), doesn't seem
>> to
>> be able to access any of the MS NG's that I have "subscribed " to, in OE,
>> on
>> the msnews.microsoft.com news server.
>> i.e. My OE is sending and receiving email okay using my new user a/c name
>> and password, with my new ISP but, where do I go from here ! -
>> pop.tiscali.co.uk and smtp.tiscali.co.uk are working fine, but,
>> msnews.microsoft.com NG's are not working.
>>
>> This M web based interface looks hideous.
>>
>> regards, Richard
>>
>>
>> --
>> "I never touched those settings in Windows, they must have changed all by
>> itself !"
>
>

smlunatick
Guest
Posts: n/a
 
Re: OE ISP mail servers MS NG's etc.
Posted: 01-22-2009, 05:36 PM
On Jan 22, 4:51*pm, "RJK_Jr" <n...@hotmail.com> wrote:
> Thanks to all who replied, everything is now working okay. *...and I really
> do not know what the problem was !!
>
> On the 20th this month, Tiscali.co.uk used the MAC code I gave them, (the
> "red" *Internet LED on my WAG354G was the clue ! ), ....supplied to me by my
> now previous ISP Orange, and I dutifully put my new Tiscali user account
> name and password into my Linksys WAG354G router, and saved that page - in
> the modem/router,
> and indeed - internet / IE7 and OE6 email - pop and smtp worked okay for a
> few hours but, *msnews.microsoft.com in OE simply was dead as a dodo.
>
> On top of that, yesterday evening, whilst trying to problem solve my
> msnews.* *NG problem, e.g. (ripping out AVG internet security, in case its'
> firewall was causing a problem), the "Internet" LED on the WAG354G went out,
> (though the DSL LED stayed on), and no amount of tweaking and rebooting the
> darned thing would get the "Internet LED" to illuminate ! *...and this
> morning *it was still out, after powering everything up.
>
> Anyhow, internet LED still out....tonight, so I 'phoned Tiscali technical
> support, where a young man called Jitendra, (to cut a long story short),
> asked me to "Save" the settings page in the WAG354G, where user account name
> and password slots and contents were showing, (I did NOT have to re-type
> them in btw), and astonishingly the Internet" LED started blinking and now
> all is working !!!!!!!!!!!!!
>
> Quite why simply doing that would make everything okay is beyond me !
>
> ....btw in a previous post on this thread I said "Mail" when I meant, or
> should have said "News" regarding making a new News account in OE.
>
> anyhow, again, thanks to all who helped.
>
> regards, Richard
>
> "RJK" <R...@discussions.microsoft.com> wrote in message
>
> news:A0F46458-D0DA-43AE-AB68-13F481542B9E@microsoft.com...
>
> > Anyone know if Tiscali (who I've just switched to, in the UK), has mail
> > servers for MS NG's ?
> > ...My OE (XP Home SP3 - all up to date, with the last OE !), doesn't seem
> > to
> > be able to access any of the MS NG's that I have "subscribed " to, in OE,
> > on
> > the *msnews.microsoft.com *news server.
> > i.e. My OE is sending and receiving email okay using my new user a/c name
> > and password, with my new ISP but, where do I go from here ! -
> > pop.tiscali.co.uk and smtp.tiscali.co.uk are working fine, but,
> > msnews.microsoft.com NG's are not working.
>
> > This M web based interface looks hideous.
>
> > regards, Richard
>
> > --
> > "I never touched those settings in Windows, they must have changed all by
> > itself !"
You have an access password in a router. This is used mainly in PPPoE
or PPTP style connections where the ISP requires a username / password
combo in order for their "access" server(s) to see that your are
"authorized" to use their services. Once their access server(s)
"authenticates" your username, it will provide your "access" with an
Internet IP address and details for their service "other" servers.
Part os this is the DNS servers. DNS servers are used to translate
Internet page name (msnews.microsoft.com) to the IP address
(207.46.248.16.)
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
pop servers when sending mail and receiving mail nicdrost Windows Vista Mail 1 11-25-2007 08:35 PM
Windows mail . Recovering mail from different servers LuckyMike Windows Vista Mail 1 05-25-2007 10:48 PM
Do some mail servers drop windows mail? dooiegang Windows Vista Mail 7 05-04-2007 04:54 PM
NG's mg's not on top most paula Windows Vista Mail 1 03-17-2007 10:40 PM
OT-MSFT servers(ng's and Office 2007) is this a glimpse of SPP? Jeff Windows Vista 5 10-29-2006 11:22 AM