PC is not working

Posted: 06-05-2008, 09:33 PM
If I want to open the internet it just says"Windows cannot access the
specified path or file.U may not have the appropriate permission to access
the item."
If I open control panel and check up my security status or device manager or
for example another system settings it's just saying the same!!I can't even
run my antivirus.What is going wrong?Is my comp infected or something?
Ive got windows Vista 64x2 dual processor,1.00 GB Ram

PC is not working


Responses to "PC is not working"

Malke
Guest
Posts: n/a
 
Re: PC is not working
Posted: 06-05-2008, 11:29 PM
Lucita wrote:
> If I want to open the internet it just says"Windows cannot access the
> specified path or file.U may not have the appropriate permission to access
> the item."
> If I open control panel and check up my security status or device manager
> or
> for example another system settings it's just saying the same!!I can't
> even
> run my antivirus.What is going wrong?Is my comp infected or something?
> Ive got windows Vista 64x2 dual processor,1.00 GB Ram
I'm so sorry but no one can answer your questions with so little information
provided. Start here:

The First Question Of Troubleshooting: what changed between the time things
worked and the time they didn't?

The Second Question of Windows Troubleshooting: what is the malware/virus
status of the machine? If you think it is clean, what programs (and
versions) did you use to determine this?

Be sure the computer is clean:
http://www.elephantboycomputers.com/...moving_Malware

After you've answered the First Question and done the scanning at the Second
Question's link, if you need more help post back. These links will give you
ideas about what details to include so you can get the focused help you
want:

http://www.elephantboycomputers.com/page2.html#Usenet
http://support.microsoft.com/default.aspx/kb/555375 - How to Ask a Question

Malke
--
MS-MVP
Elephant Boy Computers
www.elephantboycomputers.com
Don't Panic!
Charlie Tame
Guest
Posts: n/a
 
Re: PC is not working
Posted: 06-06-2008, 01:38 AM
Lucita wrote:
> If I want to open the internet it just says"Windows cannot access the
> specified path or file.U may not have the appropriate permission to access
> the item."
> If I open control panel and check up my security status or device manager or
> for example another system settings it's just saying the same!!I can't even
> run my antivirus.What is going wrong?Is my comp infected or something?
> Ive got windows Vista 64x2 dual processor,1.00 GB Ram

Is this you home machine or something you take to work and connect to
their system?

Did you buy from a store or did someone set it up for you? It sounds
like you may have a security setting problem, does anyone else ever use
the machine?

Yes it could be a large number of things so please try to give more
information as others have asked for.
Lucita
Guest
Posts: n/a
 
Re: PC is not working
Posted: 06-06-2008, 10:51 AM


"Charlie Tame" wrote:
> Lucita wrote:
> > If I want to open the internet it just says"Windows cannot access the
> > specified path or file.U may not have the appropriate permission to access
> > the item."
> > If I open control panel and check up my security status or device manager or
> > for example another system settings it's just saying the same!!I can't even
> > run my antivirus.What is going wrong?Is my comp infected or something?
> > Ive got windows Vista 64x2 dual processor,1.00 GB Ram
>
>
> Is this you home machine or something you take to work and connect to
> their system?
>
> Did you buy from a store or did someone set it up for you? It sounds
> like you may have a security setting problem, does anyone else ever use
> the machine?
>
> Yes it could be a large number of things so please try to give more
> information as others have asked for.
>

Hi,
I bought this comp at store and the basic set ups I done by myself.No one
else did ever use my computer.
I am using antivirus Avast home 4.8 plus spyware&spybot.Yesterday I scanned
my comp by spaybot and didnt find anything harmful.Long time ago my antivirus
found some kind of viruses but they were removed.Now,I can't open anivirus to
make a scan.I've also scanned the comp with windows defender but did not find
anything.
The only changes Ive recently done to uninstall Norton from pc and reinstall
sound card.
Also I found if opening system information bout my computer it all
disappeared.And if I click to restart or shut down my pc it's not working
neither.The same message appears(windows can't access..)
madMental
Guest
Posts: n/a
 
Re: PC is not working
Posted: 06-06-2008, 12:35 PM
I had the same problem with a firewall once, i got round it by booting
into safe mode( F8 at startup) which enabled me to uninstall/reinstall
it. I've googled the error message http://tinyurl.com58fdha there are
plenty of other instances
of this problem. Hope it helps.


--
"I first diagnosed symptomless coma
three years ago, and since then the number
of cases has been steadily increasing."
Charlie Tame
Guest
Posts: n/a
 
Re: PC is not working
Posted: 06-06-2008, 10:13 PM
Lucita wrote:
>
> "Charlie Tame" wrote:
>
>> Lucita wrote:
>>> If I want to open the internet it just says"Windows cannot access the
>>> specified path or file.U may not have the appropriate permission to access
>>> the item."
>>> If I open control panel and check up my security status or device manager or
>>> for example another system settings it's just saying the same!!I can't even
>>> run my antivirus.What is going wrong?Is my comp infected or something?
>>> Ive got windows Vista 64x2 dual processor,1.00 GB Ram
>>
>> Is this you home machine or something you take to work and connect to
>> their system?
>>
>> Did you buy from a store or did someone set it up for you? It sounds
>> like you may have a security setting problem, does anyone else ever use
>> the machine?
>>
>> Yes it could be a large number of things so please try to give more
>> information as others have asked for.
>>
>
>
> Hi,
> I bought this comp at store and the basic set ups I done by myself.No one
> else did ever use my computer.
> I am using antivirus Avast home 4.8 plus spyware&spybot.Yesterday I scanned
> my comp by spaybot and didnt find anything harmful.Long time ago my antivirus
> found some kind of viruses but they were removed.Now,I can't open anivirus to
> make a scan.I've also scanned the comp with windows defender but did not find
> anything.
> The only changes Ive recently done to uninstall Norton from pc and reinstall
> sound card.
> Also I found if opening system information bout my computer it all
> disappeared.And if I click to restart or shut down my pc it's not working
> neither.The same message appears(windows can't access..)

Either Norton or Spybot "Could" be causing this. Norton is absolutely
the most awful piece of software ever sold to the public.

When you uninstall it a lot remains behind, and if you deleted it
without stopping all it's services first then you may have been left
with part of Norton trying to protect itself from "You" because you
tried to remove it.


It is so bad they have to provide software to remove it. I suggest wait
for other comments then go here, select your version and follow
instructions to the letter.
> http://service1.symantec.com/Support...05033108162039





 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Internet not working, Ping by DNS is working Craig Windows Vista Networking & Sharing 5 03-03-2008 11:28 PM
Right click stops working/New tabs stop working/Menu bar disappear Robert Aldwinckle Windows Vista Performance & Maintenance 8 11-20-2007 09:03 PM
Creative Audigy 2 drivers working on Vista Working SlickWilly Windows Vista Hardware & Devices 3 06-26-2006 12:49 AM
Remote desktop stop working, was working before kpoon.ca@gmail.com Windows XP Work Remotely 10 08-24-2005 03:26 PM
Local network working, Internet not working on one machine Richard Vegsund Windows XP Network & Web 1 08-02-2003 06:30 AM