PDF

Posted: 03-22-2008, 03:19 AM
Hi,

How can I stopped PDF files from opening in the Internet Explorer, and make
sure that they are opened in Acrobay only, and not an instance of acroaby in
Internet Explorer

--
Thank You in Advance
Merci a l'avance

Martin

PDF


Responses to "PDF"

Mesquire
Guest
Posts: n/a
 
Re: PDF
Posted: 03-22-2008, 03:35 AM
In your Acrobat Reader,

Edit > Preferences > Internet
Uncheck: Display PDF in browser



"Martin Racette" <rat7_2001@hotmail.com> wrote in message
news:8597E55E-303F-43D3-8CC3-4B821E1C06F7@microsoft.com...
> Hi,
>
> How can I stopped PDF files from opening in the Internet Explorer, and
> make sure that they are opened in Acrobay only, and not an instance of
> acroaby in Internet Explorer
>
> --
> Thank You in Advance
> Merci a l'avance
>
> Martin
Martin Racette
Guest
Posts: n/a
 
Re: PDF
Posted: 03-22-2008, 03:58 AM
I have done that and they still open automatically in Internet Explorer

"Mesquire" <[NOSPAM]@mesquire.com> wrote in message
news:euS2x38iIHA.5504@TK2MSFTNGP05.phx.gbl...
> In your Acrobat Reader,
>
> Edit > Preferences > Internet
> Uncheck: Display PDF in browser
>
>
>
> "Martin Racette" <rat7_2001@hotmail.com> wrote in message
> news:8597E55E-303F-43D3-8CC3-4B821E1C06F7@microsoft.com...
>> Hi,
>>
>> How can I stopped PDF files from opening in the Internet Explorer, and
>> make sure that they are opened in Acrobay only, and not an instance of
>> acroaby in Internet Explorer
>>
>> --
>> Thank You in Advance
>> Merci a l'avance
>>
>> Martin
>
--
Thank You in Advance
Merci a l'avance

Martin

Gary Mount
Guest
Posts: n/a
 
Re: PDF
Posted: 03-22-2008, 04:11 AM
You will probably have to save the pdf file to your hard drive first, then
select the file and open it from there. It should then open in the adobe
reader application instead of inside of the Internet browser.

"Martin Racette" <rat7_2001@hotmail.com> wrote in message
news:8597E55E-303F-43D3-8CC3-4B821E1C06F7@microsoft.com...
> Hi,
>
> How can I stopped PDF files from opening in the Internet Explorer, and
> make sure that they are opened in Acrobay only, and not an instance of
> acroaby in Internet Explorer
>
> --
> Thank You in Advance
> Merci a l'avance
>
> Martin
Martin Racette
Guest
Posts: n/a
 
Re: PDF
Posted: 03-22-2008, 07:38 AM
But in most website you can not choose to save the , and it will then
automatically open in Internet Explorer, this unacceptable because then
Internet Explorer becomes unusable until it opens the PDF, and the PDF is
usually unreadeble, or extremely slow to go true, and also everytime that I
want/need to consul the PDF I need to be online.

There must be a way to disable/prevent Acrobay from doing this

"Gary Mount" <gary_mount@telus.net> wrote in message
news:uML$oL9iIHA.5160@TK2MSFTNGP05.phx.gbl...
> You will probably have to save the pdf file to your hard drive first, then
> select the file and open it from there. It should then open in the adobe
> reader application instead of inside of the Internet browser.
>
> "Martin Racette" <rat7_2001@hotmail.com> wrote in message
> news:8597E55E-303F-43D3-8CC3-4B821E1C06F7@microsoft.com...
>> Hi,
>>
>> How can I stopped PDF files from opening in the Internet Explorer, and
>> make sure that they are opened in Acrobay only, and not an instance of
>> acroaby in Internet Explorer
>>
>> --
>> Thank You in Advance
>> Merci a l'avance
>>
>> Martin
>
--
Thank You in Advance
Merci a l'avance

Martin

marc
Guest
Posts: n/a
 
Re: PDF
Posted: 03-22-2008, 12:07 PM
go to your configuration screen and select there standard programs, there you
can select what program you woulg like to use to open files. scroll down till
you see pdf and set it up yo open with adobe reader.

"Martin Racette" wrote:
> But in most website you can not choose to save the , and it will then
> automatically open in Internet Explorer, this unacceptable because then
> Internet Explorer becomes unusable until it opens the PDF, and the PDF is
> usually unreadeble, or extremely slow to go true, and also everytime that I
> want/need to consul the PDF I need to be online.
>
> There must be a way to disable/prevent Acrobay from doing this
>
> "Gary Mount" <gary_mount@telus.net> wrote in message
> news:uML$oL9iIHA.5160@TK2MSFTNGP05.phx.gbl...
> > You will probably have to save the pdf file to your hard drive first, then
> > select the file and open it from there. It should then open in the adobe
> > reader application instead of inside of the Internet browser.
> >
> > "Martin Racette" <rat7_2001@hotmail.com> wrote in message
> > news:8597E55E-303F-43D3-8CC3-4B821E1C06F7@microsoft.com...
> >> Hi,
> >>
> >> How can I stopped PDF files from opening in the Internet Explorer, and
> >> make sure that they are opened in Acrobay only, and not an instance of
> >> acroaby in Internet Explorer
> >>
> >> --
> >> Thank You in Advance
> >> Merci a l'avance
> >>
> >> Martin
> >
>
> --
> Thank You in Advance
> Merci a l'avance
>
> Martin
>
Martin Racette
Guest
Posts: n/a
 
Re: PDF
Posted: 03-22-2008, 01:23 PM
It is already like that, it just that stupidly Internet Explorer, and even
Mozilla opens all PDF using some kind of plug-in, and thats what I would
like to get rid of

"marc" <marc@discussions.microsoft.com> wrote in message
news:F8CC4CE8-8757-484B-86F0-2D5641845716@microsoft.com...
> go to your configuration screen and select there standard programs, there
> you
> can select what program you woulg like to use to open files. scroll down
> till
> you see pdf and set it up yo open with adobe reader.
>
> "Martin Racette" wrote:
>
>> But in most website you can not choose to save the , and it will then
>> automatically open in Internet Explorer, this unacceptable because then
>> Internet Explorer becomes unusable until it opens the PDF, and the PDF is
>> usually unreadeble, or extremely slow to go true, and also everytime that
>> I
>> want/need to consul the PDF I need to be online.
>>
>> There must be a way to disable/prevent Acrobay from doing this
>>
>> "Gary Mount" <gary_mount@telus.net> wrote in message
>> news:uML$oL9iIHA.5160@TK2MSFTNGP05.phx.gbl...
>> > You will probably have to save the pdf file to your hard drive first,
>> > then
>> > select the file and open it from there. It should then open in the
>> > adobe
>> > reader application instead of inside of the Internet browser.
>> >
>> > "Martin Racette" <rat7_2001@hotmail.com> wrote in message
>> > news:8597E55E-303F-43D3-8CC3-4B821E1C06F7@microsoft.com...
>> >> Hi,
>> >>
>> >> How can I stopped PDF files from opening in the Internet Explorer, and
>> >> make sure that they are opened in Acrobay only, and not an instance of
>> >> acroaby in Internet Explorer
>> >>
>> >> --
>> >> Thank You in Advance
>> >> Merci a l'avance
>> >>
>> >> Martin
>> >
>>
>> --
>> Thank You in Advance
>> Merci a l'avance
>>
>> Martin
>>
--
Thank You in Advance
Merci a l'avance

Martin

Mesquire
Guest
Posts: n/a
 
Re: PDF
Posted: 03-22-2008, 03:46 PM
Try this.

In your Acrobat Reader,

Edit > Preferences > Internet
Uncheck: Display PDF in browser



"Martin Racette" <rat7_2001@hotmail.com> wrote in message
news:8597E55E-303F-43D3-8CC3-4B821E1C06F7@microsoft.com...
> Hi,
>
> How can I stopped PDF files from opening in the Internet Explorer, and
> make sure that they are opened in Acrobay only, and not an instance of
> acroaby in Internet Explorer
>
> --
> Thank You in Advance
> Merci a l'avance
>
> Martin
Mesquire
Guest
Posts: n/a
 
Re: PDF
Posted: 03-22-2008, 03:49 PM
Pls ignore.

I thought my original reply got lost in the mail :P


"Mesquire" <=NOSPAM=@mesquire.com> wrote in message
news:Oh0Q1PDjIHA.5168@TK2MSFTNGP06.phx.gbl...
> Try this.
>
> In your Acrobat Reader,
>
> Edit > Preferences > Internet
> Uncheck: Display PDF in browser
>
>
>
> "Martin Racette" <rat7_2001@hotmail.com> wrote in message
> news:8597E55E-303F-43D3-8CC3-4B821E1C06F7@microsoft.com...
>> Hi,
>>
>> How can I stopped PDF files from opening in the Internet Explorer,
>> and make sure that they are opened in Acrobay only, and not an
>> instance of acroaby in Internet Explorer
>>
>> --
>> Thank You in Advance
>> Merci a l'avance
>>
>> Martin
>
Mesquire
Guest
Posts: n/a
 
Re: PDF
Posted: 03-22-2008, 04:00 PM
The setting works for me.

Are you using Acrobat 8.1.2? Toggling the setting on/off will trigger
Windows Installer to run and reconfigure Acrobat Reader each time.



"Martin Racette" <rat7_2001@hotmail.com> wrote in message
news:554D6EC5-274C-46A4-8264-53803954A186@microsoft.com...
> I have done that and they still open automatically in Internet
> Explorer
>
> "Mesquire" <[NOSPAM]@mesquire.com> wrote in message
> news:euS2x38iIHA.5504@TK2MSFTNGP05.phx.gbl...
>> In your Acrobat Reader,
>>
>> Edit > Preferences > Internet
>> Uncheck: Display PDF in browser
>>
>>
>>
>> "Martin Racette" <rat7_2001@hotmail.com> wrote in message
>> news:8597E55E-303F-43D3-8CC3-4B821E1C06F7@microsoft.com...
>>> Hi,
>>>
>>> How can I stopped PDF files from opening in the Internet Explorer,
>>> and make sure that they are opened in Acrobay only, and not an
>>> instance of acroaby in Internet Explorer
>>>
>>> --
>>> Thank You in Advance
>>> Merci a l'avance
>>>
>>> Martin
>>
>
> --
> Thank You in Advance
> Merci a l'avance
>
> Martin
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump