please help.. anyone..

Posted: 11-05-2008, 12:09 PM

i have an acer scanprisa 640u and windows vista TM 32 bit.. i lost th
cd for installing it .. what can i do ? i've tried VueScan but it can'
find the scaner .

--
jmxmak89

please help.. anyone..


Responses to "please help.. anyone.."

Malke
Guest
Posts: n/a
 
Re: please help.. anyone..
Posted: 11-05-2008, 01:15 PM
jmxmak89 wrote:
>
> i have an acer scanprisa 640u and windows vista TM 32 bit.. i lost the
> cd for installing it .. what can i do ? i've tried VueScan but it can't
> find the scaner ..
>
>
I did a quick Google search for drivers for this scanner and found that it
is apparently quite old. I don't see any Vista drivers listed for it. If
VueScan won't work, then you are stuck with getting a new scanner that is
supported in Vista.

Malke
--
MS-MVP
Elephant Boy Computers - Don't Panic!
FAQ - http://www.elephantboycomputers.com/#FAQ

jmxmak89
Guest
Posts: n/a
 
Re: please help.. anyone..
Posted: 11-05-2008, 07:09 PM

firstly thanks for the reply and secondly i managed to make it work..
don't really know how i did it .. i think the problem was that,
downloaded and installed to many drivers so i had to uninstall all o
them except the one i wanted.. i believe i found somewhere in a site th
setup that is compatible with vista but i don't know where because i
didn't work when i first installed it .. so i just skiped it an
continue .. i had it installed though and now it works .. thanks a lo
.. bye ..

--
jmxmak89
Malke
Guest
Posts: n/a
 
Re: please help.. anyone..
Posted: 11-05-2008, 08:37 PM
jmxmak89 wrote:
>
> firstly thanks for the reply and secondly i managed to make it work.. i
> don't really know how i did it .. i think the problem was that, i
> downloaded and installed to many drivers so i had to uninstall all of
> them except the one i wanted.. i believe i found somewhere in a site the
> setup that is compatible with vista but i don't know where because it
> didn't work when i first installed it .. so i just skiped it and
> continue .. i had it installed though and now it works .. thanks a lot
> .. bye ...
>
>
I'm glad you got it sorted. Your method reminds me of how I used to install
printers in Win95. Just keep banging away until something sticks. ;-)
Whatever, thanks for updating the thread.

Malke
--
MS-MVP
Elephant Boy Computers - Don't Panic!
FAQ - http://www.elephantboycomputers.com/#FAQ

 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump