Re: port configuration

Posted: 01-17-2009, 06:59 AM

I am trying to setup something that is almost exactly the same, bu
running into problems

All my computers are connected wirelessly via dlink DI-624, and then
have a SMC 7004ABR which is connected to a HP LaserJet 1100

wan ip on SMC router is 192.168.13.15, and its local ip is 192.168.2.

If I have a machine connected directly to SMC, I am able to setting th
printer with LPR print queue lpt1 no problem, but when I try to setu
the printer via the wireless connection using its wan ip 192.168.13.15
am not able to get the printer to work. Am I doing this completel
wrong, can someone give me some pointers

Thanks in advance
Ra

--
FaHaKa

Re: port configuration


Responses to "Re: port configuration"

Jim Moriarty
Guest
Posts: n/a
 
Re: port configuration
Posted: 01-17-2009, 07:49 AM
On Sat, 17 Jan 2009 00:59:43 -0600, FaHaKa <guest@unknown-email.com>
wrote:
>
>I am trying to setup something that is almost exactly the same, but
>running into problems.
Exactly the same as WHAT!? You are replying to a very old message
that none of us out here in Usenetland can see. We can't help you,
and it's highly unlikely that the two people who posted (one last May,
and the other in July of 2007) will be following the thread any
longer.


jdc
Guest
Posts: n/a
 
Re: port configuration
Posted: 01-17-2009, 05:48 PM

Hi Ra

I do not longer have my SMC 7004ABR, but I am afraid that the proble
is that the router only shares the printer on the LAN but not on th
WAN. Normally this is by design, in order to avoid unathorized access t
your printer from the outside. Although this is not the case in you
network configuration, this behaviour is probably fixed in the router
Therefore, I think that you will not be able to make it work

I'm really sorry :

Anyway, please let me know if you find some workaround for thi
problem.

Best regards

Pep

FaHaKa;1138538 Wrote:
> I am trying to setup something that is almost exactly the same, bu
> running into problems
>
> All my computers are connected wirelessly via dlink DI-624, and then
> have a SMC 7004ABR which is connected to a HP LaserJet 1100
>
> wan ip on SMC router is 192.168.13.15, and its local ip is 192.168.2.
>
> If I have a machine connected directly to SMC, I am able to setting th
> printer with LPR print queue lpt1 no problem, but when I try to setu
> the printer via the wireless connection using its wan ip 192.168.13.1
>
> am not able to get the printer to work. Am I doing this completel
> wrong, can someone give me some pointers
>
> Thanks in advance
> Ra
>
>
> -
> FaHaK
--
jd
Posted via http://www.vistaheads.co

 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ideas about port configuration? Bill Starbuck Windows Vista Hardware & Devices 0 08-28-2007 12:39 PM
Hyperterminal Port configuration dialog box Boby George Windows XP Embedded 2 04-02-2007 08:41 PM
Printer Port Configuration JeffB Windows XP Configuration & Management 4 02-08-2005 12:52 AM
Laptop USB Port configuration Robert G. Windows XP Configuration & Management 0 08-25-2004 01:45 PM
TCP/IP port configuration error grumpy_as_usual Windows XP Printers / Scanners / Fax 0 07-22-2004 10:08 PM