Problem caused by Bitdefender Antivirus

Posted: 12-19-2007, 07:17 AM
Hi,

I installed Windows Vista Home Editition and avast antivirus home
edition. Windows gives me a problem report for a problem cause by
Bitdefender Antivirus, but I didn't install that (I think). It's not
in the list of software where you can remove software (control panel),
it's not in my start menu and there's no Bitdefender folder in my
program files. Why does Windows Vista seem to think that I have
Bitdefender Antivirus?

Veerle

Problem caused by Bitdefender Antivirus


Responses to "Problem caused by Bitdefender Antivirus"

ripbox
Guest
Posts: n/a
 
Re: Problem caused by Bitdefender Antivirus
Posted: 06-11-2008, 05:18 PM

i got this same problem too just as my system tried to boot... i know
for a fact that i dont have it installed


--
ripbox

* Core 2 Quad Q6600
* Abit IN9 32 MAX Motherboard
* 4 GB OCZ 4GB PC2-5400 Vista Upgrade (2x2GB)
* BFG Geforce 9800 GX2 x 1
* Thermaltake W0133RB 1200W PSU
* 150GB Raptor HDD
* 500GB Caviar HDD
* Vista Ultimate x64
Mick Murphy
Guest
Posts: n/a
 
Re: Problem caused by Bitdefender Antivirus
Posted: 06-11-2008, 07:55 PM
Your post has confused everybody!!!!!!!
--
Mick Murphy - Qld - Australia


"ripbox" wrote:
>
> i got this same problem too just as my system tried to boot... i know
> for a fact that i dont have it installed
>
>
> --
> ripbox
>
> * Core 2 Quad Q6600
> * Abit IN9 32 MAX Motherboard
> * 4 GB OCZ 4GB PC2-5400 Vista Upgrade (2x2GB)
> * BFG Geforce 9800 GX2 x 1
> * Thermaltake W0133RB 1200W PSU
> * 150GB Raptor HDD
> * 500GB Caviar HDD
> * Vista Ultimate x64
>
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bitdefender erikrock Windows Vista Security 0 12-05-2007 07:05 PM
Bleu screen caused by Antivirus Sotware Sacha Vieux Roy Windows Vista Security 1 10-21-2007 01:11 PM
RPC Problem caused File Protection problem David Evans Windows XP Performance & Maintenance 4 08-11-2003 10:51 PM
XP Hot fix caused problem with VIZ 4 .max files T.B. Windows XP Security & Administration 1 08-07-2003 10:36 AM
100% CPU problem caused by antivirus conflict Marge Windows XP Performance & Maintenance 2 07-09-2003 11:36 AM