Problem with KB958215

Posted: 12-16-2008, 02:42 PM
Hello,

I use Vista home premium + IE7.

Whenever I install MS update of KB958215 my IE stops accessing the internet.
Any ideas ?

Thanks
Dudi


Problem with KB958215


Responses to "Problem with KB958215"

Rick
Guest
Posts: n/a
 
Re: Problem with KB958215
Posted: 12-16-2008, 10:05 PM
Hello
I also use Vista home premium + IE7 running Trend Micro Internet Security
After update IE7 does not open
Internet connectivity fine
Restore back to 12-12-08 IE7 works fine
Reinstall update IE7 does not open
Anyone know of any issues
TIA Rick


"Dudi" <ardudi@hotmail.com> wrote in message
news:OJ7mSy4XJHA.5108@TK2MSFTNGP04.phx.gbl...
> Hello,
>
> I use Vista home premium + IE7.
>
> Whenever I install MS update of KB958215 my IE stops accessing the
> internet.
> Any ideas ?
>
> Thanks
> Dudi
>

Jim
Guest
Posts: n/a
 
Re: Problem with KB958215
Posted: 12-17-2008, 03:13 PM
On Tue, 16 Dec 2008 17:05:01 -0500, "Rick" <rhartke@hotmail.com>
wrote:
>Hello
>I also use Vista home premium + IE7 running Trend Micro Internet Security
>After update IE7 does not open
>Internet connectivity fine
>Restore back to 12-12-08 IE7 works fine
>Reinstall update IE7 does not open
>Anyone know of any issues
>TIA Rick
>
>
>"Dudi" <ardudi@hotmail.com> wrote in message
>news:OJ7mSy4XJHA.5108@TK2MSFTNGP04.phx.gbl...
>> Hello,
>>
>> I use Vista home premium + IE7.
>>
>> Whenever I install MS update of KB958215 my IE stops accessing the
>> internet.
>> Any ideas ?
>>
>> Thanks
>> Dudi
>>
>
Try running IE without add-ons ?
Solis
Guest
Posts: n/a
 
Re: Problem with KB958215
Posted: 01-04-2009, 06:52 PM
I've had the same with XP Pro, so not the OS. Must be something with IE and
KB958215 possibly with some other programme.

Tried uninstalling IE - first thru "Add or remove programmes". Then manually
deleting the files in Program Manager/Internet Explorer. Could not rename or
delete the files. Every time they were deleted and consigned to the Recycle
Bin, they recreated themselves. I had 12 iexplore.exe files in the Bin before
I gave up.

Any clues ?




 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Generic McAfee Problem Message in Vista Problem Reports cyberbuff53 Windows Vista Performance & Maintenance 0 12-01-2007 01:55 PM
ctrl + alt + f and shutdown screen problem + dhcp server problem Mehmet Zahit Ates Mandriva Linux 7 06-29-2006 07:46 AM
Vista Upgrade Problem - Windows Explorer Loop problem Steve S Windows Vista Install & Setup 0 06-27-2006 03:15 PM
installed SP2, now get Quick Launch problem and Programs menu problem Sentinel Customize Windows XP 18 12-26-2005 08:44 AM
I've got a problem w/ windows xp and drivers. Blue screen type problem... Person with a device problem Windows XP Device Drivers 3 11-12-2003 11:08 PM