problem with LAN

Posted: 02-17-2009, 06:35 AM

hi

i've, having a problem connecting to the internet via ethernet cable.
in the networking panel it tells me the ethernet cord is unplugged, bu
it is (and i've tried other cables, from other wall outlets) and th
ethernet controller is enabled. i have reason to believe someone may b
playing a prank on me, and changed some setting, but i have no idea wha
could be done, other than disabling the ethernet controller in th
control panel, would make it so that the laptop doesn't see the etherne
cord

thank you in advance


EDIT: this appears to be in the wrong forum, if someone could delet
this that'd be great, reposting elsewhere. thanks, and sorry

--
meph

problem with LAN


Responses to "problem with LAN"

Robert L. \(MS-MVP\)
Guest
Posts: n/a
 
Re: problem with LAN
Posted: 02-17-2009, 02:29 PM
You may try to change the NIC speed. Or these search results may help.

a.. Vista: 'cable unplugged'
2 posts - Last post: Sep 18, 2007
Network Cable unplugged The network request is not supported. ...
desktop says 'cable unplugged'. Interesting thing is, when I fire up ...
http://www.chicagotech.net/netforums...2189fe004576c1
- Similar pages

a.. Network cable unplugged
Symptoms: You may receive a notification that a network cable has been
unplugged. This message may appear in the lower-right corner of your screen,
....
http://www.chicagotech.net/troublesh...eunplugged.htm


--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"meph" <guest@unknown-email.com> wrote in message
news:1805ccf2311696634de9e70ad8c8a015@nntp-gateway.com...
>
> hi,
>
> i've, having a problem connecting to the internet via ethernet cable.
> in the networking panel it tells me the ethernet cord is unplugged, but
> it is (and i've tried other cables, from other wall outlets) and the
> ethernet controller is enabled. i have reason to believe someone may be
> playing a prank on me, and changed some setting, but i have no idea what
> could be done, other than disabling the ethernet controller in the
> control panel, would make it so that the laptop doesn't see the ethernet
> cord.
>
> thank you in advance!
>
>
>
> EDIT: this appears to be in the wrong forum, if someone could delete
> this that'd be great, reposting elsewhere. thanks, and sorry!
>
>
> --
> meph
Jack \(MVP-Networking\).
Guest
Posts: n/a
 
Re: problem with LAN
Posted: 02-17-2009, 08:47 PM
Hi
The computer does not care about the Cable per-se, it cares about the
capacity to connect to whatever is at the other end of the cable.
In the wall the cable goes to another Computer or Network device, are you
sure that there is another adequate network device to connect to
If there is one what is it and how it is configured?
Jack (MS, MVP-Networking).

"meph" <guest@unknown-email.com> wrote in message
news:1805ccf2311696634de9e70ad8c8a015@nntp-gateway.com...
>
> hi,
>
> i've, having a problem connecting to the internet via ethernet cable.
> in the networking panel it tells me the ethernet cord is unplugged, but
> it is (and i've tried other cables, from other wall outlets) and the
> ethernet controller is enabled. i have reason to believe someone may be
> playing a prank on me, and changed some setting, but i have no idea what
> could be done, other than disabling the ethernet controller in the
> control panel, would make it so that the laptop doesn't see the ethernet
> cord.
>
> thank you in advance!
>
>
>
> EDIT: this appears to be in the wrong forum, if someone could delete
> this that'd be great, reposting elsewhere. thanks, and sorry!
>
>
> --
> meph
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Generic McAfee Problem Message in Vista Problem Reports cyberbuff53 Windows Vista Performance & Maintenance 0 12-01-2007 01:55 PM
ctrl + alt + f and shutdown screen problem + dhcp server problem Mehmet Zahit Ates Mandriva Linux 7 06-29-2006 07:46 AM
Vista Upgrade Problem - Windows Explorer Loop problem Steve S Windows Vista Install & Setup 0 06-27-2006 03:15 PM
installed SP2, now get Quick Launch problem and Programs menu problem Sentinel Customize Windows XP 18 12-26-2005 08:44 AM
I've got a problem w/ windows xp and drivers. Blue screen type problem... Person with a device problem Windows XP Device Drivers 3 11-12-2003 11:08 PM