Problem with Permissons

Posted: 01-21-2008, 04:13 PM
I have an admin account and a limted user account on Vista home premium
The computer is on a network using the same name in Workgroups. Sharing is
enabled on the two other computers running windows xp pro and in the Main
User Folder, 3 folders are set up to share including the "my documents
folder for each user on those computers. Also on the C: drive- I set two
folders called "Robinjunk" and "Downloads" to share

On the xp computers running xp pro- they see each other and can share the
User Folder and the two folders on c" drive with no problems.

When on the admin account on the Vista one, I can access the other
computers on these folders but the User folder. Here it tells me
permission is denied.

If i go on the limted account- here it asks for the username and password on
the other computers and once given, I can access the User Folder and the
folders that are shared on the networked computers.

Now if I make another account and give it admin access- try going across the
network- it goes into the User folder and all three shared folders accross
the network.

Why won't it give access on the main admin account to the User Folder on the
other computers accross the network?

I am totally baffled and I must be missing something.

Any ideas?

robin

Problem with Permissons


Responses to "Problem with Permissons"

robinb
Guest
Posts: n/a
 
Re: Problem with Permissons
Posted: 01-21-2008, 11:06 PM
also just to be more clear

I only have two user accounts-
one has administrator privliges one has limited
the one on adminstrator privliges cannot get into the User folder on the xp
pro networked computer
If I make another User account with Administrative Privliges that User can
get in.
Why can't the first User account that has Adminstrative Privliges get in?

the limited account was tested and the only way they can get in is by
putting in the username and password to the other xp computer. But he gets
in,,, that is my point.

On the User account that has administrator privileges- she cannot get in.
She can get into the two files that are on the c drive that are being shared
but not the Administrator User Account that is set to share on the xp pro
computers.




"robinb" <robinbk9_nospam@msn.com> wrote in message
news:E4A4EDBB-0C10-41B0-8675-8BBF98EBBAEA@microsoft.com...
>I have an admin account and a limted user account on Vista home premium
> The computer is on a network using the same name in Workgroups. Sharing
> is enabled on the two other computers running windows xp pro and in the
> Main User Folder, 3 folders are set up to share including the "my
> documents folder for each user on those computers. Also on the C: drive-
> I set two folders called "Robinjunk" and "Downloads" to share
>
> On the xp computers running xp pro- they see each other and can share the
> User Folder and the two folders on c" drive with no problems.
>
> When on the admin account on the Vista one, I can access the other
> computers on these folders but the User folder. Here it tells me
> permission is denied.
>
> If i go on the limted account- here it asks for the username and password
> on the other computers and once given, I can access the User Folder and
> the folders that are shared on the networked computers.
>
> Now if I make another account and give it admin access- try going across
> the network- it goes into the User folder and all three shared folders
> accross the network.
>
> Why won't it give access on the main admin account to the User Folder on
> the other computers accross the network?
>
> I am totally baffled and I must be missing something.
>
> Any ideas?
>
> robin
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Generic McAfee Problem Message in Vista Problem Reports cyberbuff53 Windows Vista Performance & Maintenance 0 12-01-2007 01:55 PM
fixed unable to delete email problem, now I have new problem j2 Windows Vista Mail 19 03-30-2007 01:25 AM
audio problem with my sony vaio laptop and x64 problem alex Windows Vista Hardware & Devices 1 07-14-2006 02:32 PM
Vista Upgrade Problem - Windows Explorer Loop problem Steve S Windows Vista Install & Setup 0 06-27-2006 03:15 PM
I've got a problem w/ windows xp and drivers. Blue screen type problem... Person with a device problem Windows XP Device Drivers 3 11-12-2003 11:08 PM