Re: Protected Mode:ON - causing problems

Posted: 03-09-2008, 06:47 AM
[Forwarded to Vista Security via crosspost.]

Jim wrote:
> Whenever I try to print preview, print or add a favorite Internet explorer
> locks up on my Vista Home Basic PC.
>
> I noticed that if you click on the bottom where it says Protected Mode:
> On,
> a window will pop up and you can uncheck the enable protected mode.
>
> Once I did that all issues were gone for me.
>
> The questions still is why do I have to do that? Is there a fix for this
> problem?

Re: Protected Mode:ON - causing problems


Responses to "Re: Protected Mode:ON - causing problems"

Robert Aldwinckle
Guest
Posts: n/a
 
Re: Protected Mode:ON - causing problems
Posted: 07-13-2008, 10:03 PM
(cross-post added to Vista Security)
"Nugie" <Nugie@discussions.microsoft.com> wrote in message news:F5B0B0E0-EF98-448C-BA42-6EE3C63475CF@microsoft.com
....
> Hi, Bob.
>
> I also have the same symptom as Jim that I cannot add any web site to my
> favorites.

3/8/2008 6:31 PM PST
http://www.microsoft.com/communities...e8c&sloc=en-us

>
> Complying with your question, I'm using McAfee Personal Firewall version
> 9.1, Virus Scan version 12.1 and Security Center version 8.1.
>
> So, could you please give me the solution for this situation?

What happens if as a test you try removing the third-party firewall
and revert to using only the Windows firewall?

BTW PA Bear replied to the OP in March and cross-posted to Vista Security.
It might have been better if you had added your Me too! there.
I think we are going to end up having two separate threads in Vista
Security about the same discussion... ; }


HTH

Robert Aldwinckle
---

>
> Regards,
>
> Nugie
>
> "Bob" wrote:
>
>> What firewall, anti-virus application or security suite is installed? There
>> are some that cause problems which do not appear immediately.
>>
>> --
>> *Report back, please*
>>
>>
>> "Jim" <Jim@discussions.microsoft.com> wrote in message
>> news:320CAB4C-1CA3-46DB-A23D-DB72C0C34E8C@microsoft.com...
>> > Whenever I try to print preview, print or add a favorite Internet explorer
>> > locks up on my Vista Home Basic PC.
>> >
>> > I noticed that if you click on the bottom where it says Protected Mode:
>> > On,
>> > a window will pop up and you can uncheck the enable protected mode.
>> >
>> > Once I did that all issues were gone for me.
>> >
>> > The questions still is why do I have to do that? Is there a fix for this
>> > problem?
>>
>>

Nugie
Guest
Posts: n/a
 
Re: Protected Mode:ON - causing problems
Posted: 07-17-2008, 09:33 AM
I've try to disable the third party firewall and using only Windows firewall,
but the nothing change.

What can I do next?
> BTW PA Bear replied to the OP in March and cross-posted to Vista Security.
> It might have been better if you had added your Me too! there.
> I think we are going to end up having two separate threads in Vista
> Security about the same discussion... ; }
Sorry, I don't understand this.

Regards,

Nugie

"Robert Aldwinckle" wrote:
> (cross-post added to Vista Security)
> "Nugie" <Nugie@discussions.microsoft.com> wrote in message news:F5B0B0E0-EF98-448C-BA42-6EE3C63475CF@microsoft.com
> ....
> > Hi, Bob.
> >
> > I also have the same symptom as Jim that I cannot add any web site to my
> > favorites.
>
>
> 3/8/2008 6:31 PM PST
> http://www.microsoft.com/communities...e8c&sloc=en-us
>
>
> >
> > Complying with your question, I'm using McAfee Personal Firewall version
> > 9.1, Virus Scan version 12.1 and Security Center version 8.1.
> >
> > So, could you please give me the solution for this situation?
>
>
> What happens if as a test you try removing the third-party firewall
> and revert to using only the Windows firewall?
>
> BTW PA Bear replied to the OP in March and cross-posted to Vista Security.
> It might have been better if you had added your Me too! there.
> I think we are going to end up having two separate threads in Vista
> Security about the same discussion... ; }
>
>
> HTH
>
> Robert Aldwinckle
> ---
>
>
> >
> > Regards,
> >
> > Nugie
> >
> > "Bob" wrote:
> >
> >> What firewall, anti-virus application or security suite is installed? There
> >> are some that cause problems which do not appear immediately.
> >>
> >> --
> >> *Report back, please*
> >>
> >>
> >> "Jim" <Jim@discussions.microsoft.com> wrote in message
> >> news:320CAB4C-1CA3-46DB-A23D-DB72C0C34E8C@microsoft.com...
> >> > Whenever I try to print preview, print or add a favorite Internet explorer
> >> > locks up on my Vista Home Basic PC.
> >> >
> >> > I noticed that if you click on the bottom where it says Protected Mode:
> >> > On,
> >> > a window will pop up and you can uncheck the enable protected mode.
> >> >
> >> > Once I did that all issues were gone for me.
> >> >
> >> > The questions still is why do I have to do that? Is there a fix for this
> >> > problem?
> >>
> >>
>
>
>
Robert Aldwinckle
Guest
Posts: n/a
 
Re: Protected Mode:ON - causing problems
Posted: 07-17-2008, 03:57 PM
"Nugie" <Nugie@discussions.microsoft.com> wrote in message news:8E2FED3D-A813-47E0-84D1-D1662E500AD7@microsoft.com...
> I've try to disable the third party firewall and using only Windows firewall,
> but the nothing change.
>
> What can I do next?

I don't know. With such a vague symptom description (not your own)
I'd be running ProcMon to look for ideas.


Good luck

Robert
---

....
>> >> "Jim" <Jim@discussions.microsoft.com> wrote in message
>> >> news:320CAB4C-1CA3-46DB-A23D-DB72C0C34E8C@microsoft.com...
>> >> > Whenever I try to print preview, print or add a favorite Internet explorer
>> >> > locks up on my Vista Home Basic PC.
>> >> >
>> >> > I noticed that if you click on the bottom where it says Protected Mode:
>> >> > On,
>> >> > a window will pop up and you can uncheck the enable protected mode.
>> >> >
>> >> > Once I did that all issues were gone for me.
>> >> >
>> >> > The questions still is why do I have to do that? Is there a fix for this
>> >> > problem?
>> >>
>> >>
>>
>>
>>

Nugie
Guest
Posts: n/a
 
Re: Protected Mode:ON - causing problems
Posted: 07-18-2008, 12:13 AM
What is ProcMon?

Anyway thank you for your help

Best regards,

Nugie

"Robert Aldwinckle" wrote:
> "Nugie" <Nugie@discussions.microsoft.com> wrote in message news:8E2FED3D-A813-47E0-84D1-D1662E500AD7@microsoft.com...
> > I've try to disable the third party firewall and using only Windows firewall,
> > but the nothing change.
> >
> > What can I do next?
>
>
> I don't know. With such a vague symptom description (not your own)
> I'd be running ProcMon to look for ideas.
>
>
> Good luck
>
> Robert
> ---
>
> ....
> >> >> "Jim" <Jim@discussions.microsoft.com> wrote in message
> >> >> news:320CAB4C-1CA3-46DB-A23D-DB72C0C34E8C@microsoft.com...
> >> >> > Whenever I try to print preview, print or add a favorite Internet explorer
> >> >> > locks up on my Vista Home Basic PC.
> >> >> >
> >> >> > I noticed that if you click on the bottom where it says Protected Mode:
> >> >> > On,
> >> >> > a window will pop up and you can uncheck the enable protected mode.
> >> >> >
> >> >> > Once I did that all issues were gone for me.
> >> >> >
> >> >> > The questions still is why do I have to do that? Is there a fix for this
> >> >> > problem?
> >> >>
> >> >>
> >>
> >>
> >>
>
>
>
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Protected Mode PA Bear [MS MVP] Windows Vista Security 16 02-17-2008 03:25 AM
mailto from Protected Mode: Off to Protected Mode: On Robert Aldwinckle Windows Vista Mail 4 09-18-2007 12:56 PM
IE7 protected mode: Off Josh Windows Vista Security 10 08-03-2007 07:17 AM
IE7 protected mode akita Windows Vista Security 10 01-04-2007 10:31 PM
UAC and IE Protected Mode? Doug Walch Windows Vista Security 39 11-26-2006 10:09 AM