REPOST: Getting AutoPlay icon off the desktop

Posted: 01-19-2009, 02:43 AM
I got no response to my first post.
Was the post too wordy?
Did nobody know the answer? Impossible.
Did everyone think the question was too stupid? (It's not stupid to (*me*.)

Anyway, I'd appreciate some help if possible. Thanks.

REPOST: Getting AutoPlay icon off the desktop


Responses to "REPOST: Getting AutoPlay icon off the desktop"

Malke
Guest
Posts: n/a
 
Re: REPOST: Getting AutoPlay icon off the desktop
Posted: 01-19-2009, 01:05 PM
Walter Donavan wrote:
> I got no response to my first post.
> Was the post too wordy?
> Did nobody know the answer? Impossible.
> Did everyone think the question was too stupid? (It's not stupid to
> (*me*.)
>
> Anyway, I'd appreciate some help if possible. Thanks.
Unfortunately, you didn't quote any of your first post so I have no idea
what the problem is. From your subject line, all I can say is "what
AutoPlay icon"?

Since I don't recall your first post, I can't say why you didn't get an
answer. The usual reasons are that 1) the post was too difficult to read so
no one bothered; 2) no one knew the answer; 3) the person who knew the
answer didn't read your post or was busy elsewhere and not reading the
newsgroups.

Just in case you didn't get any responses because of #1 above, here are some
tips for writing an effective newsgroup post:

http://www.elephantboycomputers.com/page2.html#Usenet
http://support.microsoft.com/default.aspx/kb/555375 - How to Ask a Question

Malke
--
MS-MVP
Elephant Boy Computers - Don't Panic!
FAQ - http://www.elephantboycomputers.com/#FAQ

Walter Donavan
Guest
Posts: n/a
 
Re: REPOST: Getting AutoPlay icon off the desktop
Posted: 01-19-2009, 07:42 PM
I had already replied to your post, but some of my posts don't post. Another
Vista gotcha?

The situation arose when I used TweakUI for w2k to put the icon on the
desktop, why I do not know. It's apparently one of those icons that can only
be removed by undoing what TweakUI did, and TweakUI worked only once. Now it
won't work and won't even reinstall.

If I had the Vista DVD I would blow away the whole system and start over
(I'm having other, more serious problems). But I have one of those
"recovery" CDs from Dell.

I feel stuck. Vista is not satisfactory. Example: right-clicking on
Computer -> Properties does nothing at all.

I'm even toying with going back to w2k, where things usually worked, and
never mind Vista. But w2k is just too OLD.

Oh, well. Please excuse the rambling.

Walter


"Malke" <malke@invalid.invalid> wrote in message
news:uLQxkajeJHA.3692@TK2MSFTNGP04.phx.gbl...
> Walter Donavan wrote:
>
>> I got no response to my first post.
>> Was the post too wordy?
>> Did nobody know the answer? Impossible.
>> Did everyone think the question was too stupid? (It's not stupid to
>> (*me*.)
>>
>> Anyway, I'd appreciate some help if possible. Thanks.
>
> Unfortunately, you didn't quote any of your first post so I have no idea
> what the problem is. From your subject line, all I can say is "what
> AutoPlay icon"?
>
> Since I don't recall your first post, I can't say why you didn't get an
> answer. The usual reasons are that 1) the post was too difficult to read
> so
> no one bothered; 2) no one knew the answer; 3) the person who knew the
> answer didn't read your post or was busy elsewhere and not reading the
> newsgroups.
>
> Just in case you didn't get any responses because of #1 above, here are
> some
> tips for writing an effective newsgroup post:
>
> http://www.elephantboycomputers.com/page2.html#Usenet
> http://support.microsoft.com/default.aspx/kb/555375 - How to Ask a
> Question
>
> Malke
> --
> MS-MVP
> Elephant Boy Computers - Don't Panic!
> FAQ - http://www.elephantboycomputers.com/#FAQ
>
Malke
Guest
Posts: n/a
 
Re: REPOST: Getting AutoPlay icon off the desktop
Posted: 01-20-2009, 01:38 AM
Walter Donavan wrote:
> I had already replied to your post, but some of my posts don't post.
> Another Vista gotcha?
>
> The situation arose when I used TweakUI for w2k to put the icon on the
> desktop, why I do not know. It's apparently one of those icons that can
> only be removed by undoing what TweakUI did, and TweakUI worked only once.
> Now it won't work and won't even reinstall.
>
> If I had the Vista DVD I would blow away the whole system and start over
> (I'm having other, more serious problems). But I have one of those
> "recovery" CDs from Dell.
I would try System Restore and go back to a time before you installed
TweakUI.

Malke
--
MS-MVP
Elephant Boy Computers - Don't Panic!
FAQ - http://www.elephantboycomputers.com/#FAQ

 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting the AutoPlay icon off my desktop Walter Donavan Windows Vista 0 01-17-2009 11:12 PM
CD/DVD Drive's Icon Doesn't Refresh, Autoplay Doesn't Start Admiral Talon Windows Vista Hardware & Devices 0 06-16-2008 04:44 PM
sharing desktop on another computer repost Rick Customize Windows XP 2 02-11-2004 02:00 PM
sharing desktop on another computer repost Rick Windows XP Network & Web 3 02-11-2004 02:00 PM
repost - Remote desktop web connection removeg__rob@hotmail.com Windows XP Work Remotely 1 11-27-2003 09:39 AM