RunDLL , Error in C:\Users\"name"\AppData\Local\Temp\qbgjcifd.dll

Posted: 02-16-2008, 03:41 PM
HELP PLEASE, i got my new laptop with windows vista home premium, only 4 days
with me, brand new laptop.

the error last line written including the topic message : Missing entry:run

?????????
plz help, i understand from searching the web that this could possible be a
virus, it happened today this error, this error comes out when i enter to my
user account, afte the desktop icons appear it pumps out, the problem all the
desktop icon and the windows bar dissapear and only the watch that is on the
desktop is there, the background picture is there, i cant access any program
nor enter any key in the keyboard, the only thing i can do is moving the
mouse and shutting down manually, i have another user account, its PERFECTLY
RUNNING with no errors, this error happened exactly about the time i lefted
the house and camed back 3 hours later, at that time my laptop was
downloading and istalling "sonyerricson"update service (note this is the only
program not availabe in the healthy user i have) when i camed back i found
the error whith the update download for my mobile is finished.
my 2nd problem which complicated things is that the affected user has alot
of IMPORTANT DOCUMENTS and its protected with a password and afingerprint to,
i CANT ACCESS CONTROLL PANEL AND DISABLE IT BECAUSE OF THE ORIGINAL PROBLEM,
i wanted atleast to transfer the files from a user to the other user.
PLEASE HELP ME

RunDLL , Error in C:\Users\"name"\AppData\Local\Temp\qbgjcifd.dll


Responses to "RunDLL , Error in C:\Users\"name"\AppData\Local\Temp\qbgjcifd.dll"

Joolz
Guest
Posts: n/a
 
Re: RunDLL , Error in C:\Users\"name"\AppData\Local\Temp\qbgjcifd.dll
Posted: 02-16-2008, 05:18 PM

Hi Sami
I have a very similar problem to you, my error message reads

error in C:\Users\Julie\AppData\Local\Temp\wtkcohst.dll
Missing entry:run

My problems are all the same as well
I think this is a virus but im not getting very far in sorting it out.

Joolz


--
Joolz
Posted via http://www.vistaheads.com

usasma
Guest
Posts: n/a
 
Re: RunDLL , Error in C:\Users\"name"\AppData\Local\Temp\qbgjcifd.
Posted: 02-18-2008, 12:54 AM
Have you tried clearing out your Temp files (in Safe Mode if needs be)?
You can use this free program to help: http://www.ccleaner.com/

- John

"Joolz" wrote:
>
> Hi Sami
> I have a very similar problem to you, my error message reads
>
> error in C:\Users\Julie\AppData\Local\Temp\wtkcohst.dll
> Missing entry:run
>
> My problems are all the same as well
> I think this is a virus but im not getting very far in sorting it out.
>
> Joolz
>
>
> --
> Joolz
> Posted via http://www.vistaheads.com
>
>
suus
Guest
Posts: n/a
 
Re: RunDLL , Error in C:\Users\"name"\AppData\Local\Temp\qbgjcifd.
Posted: 02-19-2008, 10:49 PM
i have the same problem and using ccleaner doesn't work.

"usasma" wrote:
> Have you tried clearing out your Temp files (in Safe Mode if needs be)?
> You can use this free program to help: http://www.ccleaner.com/
>
> - John
>
> "Joolz" wrote:
>
> >
> > Hi Sami
> > I have a very similar problem to you, my error message reads
> >
> > error in C:\Users\Julie\AppData\Local\Temp\wtkcohst.dll
> > Missing entry:run
> >
> > My problems are all the same as well
> > I think this is a virus but im not getting very far in sorting it out.
> >
> > Joolz
> >
> >
> > --
> > Joolz
> > Posted via http://www.vistaheads.com
> >
> >
Joolz
Guest
Posts: n/a
 
Re: RunDLL , Error in C:\Users\"name"\AppData\Local\Temp\qbgjcifd.dll
Posted: 02-19-2008, 11:21 PM

I gave up trying to fix it, I appeared to have Lop virus and Virtumonde.
I have re-installed my windows back to factory settings and it all seems
fine again, but I re-installed it from my hardrive rather than from a
DVD, so im hoping it doesnt come back.


--
Joolz
Posted via http://www.vistaheads.com

venkatesh kumar
Guest
Posts: n/a
 
Solution to RUN error
Posted: 10-21-2008, 09:10 AM
This error occurs when u accidentally deleted some dll file in temp folder.. the file may also ve been deleted by your anti virus.. To fix it go to ur PC's resitry editor.. To open the editor Start>Run> and type "regedit". There go to HT_LOCAL_MACHINE>Software>Microsoft>Run and locate the DLL file that causes the error or Edit>Find and search for the file that creates the error.. In your case wtkcohst.dll.. You'll get a service that uses that file.. U just delete it.. U re now free of that error.. Reboot n enjoy..
venkatesh kumar
Guest
Posts: n/a
 
Solution to RUN error
Posted: 10-21-2008, 09:12 AM
This error occurs when u accidentally deleted some dll file in temp folder.. the file may also ve been deleted by your anti virus.. To fix it go to ur PC's resitry editor.. To open the editor Start>Run> and type "regedit". There go to HT_LOCAL_MACHINE>Software>Microsoft>Run and locate the DLL file that causes the error or Edit>Find and search for the file that creates the error.. In your case wtkcohst.dll.. You'll get a service that uses that file.. U just delete it.. U re now free of that error.. Reboot n enjoy..
Kerry Brown
Guest
Posts: n/a
 
Re: Solution to RUN error
Posted: 10-21-2008, 02:01 PM
There should never be files loaded from a temp folder, except during a
program install. It is very likely the computer is infected with malware.

--
Kerry Brown
MS-MVP - Windows Desktop Experience: Systems Administration
http://www.vistahelp.ca/phpBB2/
http://vistahelpca.blogspot.com/




"venkatesh kumar" wrote in message
news:2008102151049crvenkateshkumar@yahoo.com...
> This error occurs when u accidentally deleted some dll file in temp
> folder.. the file may also ve been deleted by your anti virus.. To fix it
> go to ur PC's resitry editor.. To open the editor Start>Run> and type
> "regedit". There go to HT_LOCAL_MACHINE>Software>Microsoft>Run and locate
> the DLL file that causes the error or Edit>Find and search for the file
> that creates the error.. In your case wtkcohst.dll.. You'll get a service
> that uses that file.. U just delete it.. U re now free of that error..
> Reboot n enjoy..
MowGreen [MVP]
Guest
Posts: n/a
 
Re: Solution to RUN error
Posted: 10-21-2008, 07:22 PM
Kerry Brown wrote:
> There should never be files loaded from a temp folder, except during a
> program install. It is very likely the computer is infected with malware.
>
Or, the OP neglected to reboot to finish the installation. Since the
original post in this thread was somehow 'neglected' ... only the Shadow
knows, Kerry <w>

MowGreen [MVP 2003-2009]
===============
*-343-* FDNY
Never Forgotten
===============
Guest
Posts: n/a
 
Re: Solution to RUN error
Posted: 10-22-2008, 11:45 AM
Maybe some installation wizards are only partly done, thus causing the
problem of leaving necessary files in the temp folder.
Maybe it is the malware or virus leading to the problem.

"Kerry Brown" <kerry@kdbNOSPAMsys-tems.c*a*m> ????
news:#iO#UW4MJHA.2044@TK2MSFTNGP04.phx.gbl...
> There should never be files loaded from a temp folder, except during a
> program install. It is very likely the computer is infected with malware.
>
> --
> Kerry Brown
> MS-MVP - Windows Desktop Experience: Systems Administration
> http://www.vistahelp.ca/phpBB2/
> http://vistahelpca.blogspot.com/
>
>
>
>
> "venkatesh kumar" wrote in message
> news:2008102151049crvenkateshkumar@yahoo.com...
>> This error occurs when u accidentally deleted some dll file in temp
>> folder.. the file may also ve been deleted by your anti virus.. To fix it
>> go to ur PC's resitry editor.. To open the editor Start>Run> and type
>> "regedit". There go to HT_LOCAL_MACHINE>Software>Microsoft>Run and locate
>> the DLL file that causes the error or Edit>Find and search for the file
>> that creates the error.. In your case wtkcohst.dll.. You'll get a service
>> that uses that file.. U just delete it.. U re now free of that error..
>> Reboot n enjoy..
>
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
C:\Users\User\AppData\Local\Temp todd Windows Vista File Management 3 01-18-2008 06:16 AM
c:\users\steve\appdata\local\temp DrFeelgood Windows Vista Performance & Maintenance 5 07-11-2007 04:29 PM
Not able to access "Local Users and Groups" ges@liscon.com Windows XP Embedded 0 03-22-2005 04:52 PM
"Allow users to connect remotely to this computer" checkbox and "Select Remote Users..." button are both disabled in "Remote" tab R. G. Windows XP Work Remotely 2 04-08-2004 06:24 PM
Manual "Windows Update" produces "ActiveX/active scripting" error message even with "LOW" security level setting in "Trusted" Zone Ray2 Windows XP Help & Support 1 11-14-2003 06:50 PM