Search and Index

Posted: 03-15-2006, 03:44 AM
My searching capabilities do not work at all. When I open the search program
from control panel, it says "Waiting for status update..." all the time, and
Modify and Advanced are disabled. I think this happened after I enabled two
of the options, I think one of them had something to do with 'diacritics'? Is
there a registry key I can change or something I can do to get search working
again?

Search and Index


Responses to "Search and Index"

Andre Da Costa [Extended64]
Guest
Posts: n/a
 
Re: Search and Index
Posted: 03-16-2006, 01:17 AM
I would go to the root of the drive and click Add to Index on the Menu Bar
and see if it indexes the entire system.
--
Andre
Extended64 | http://www.extended64.com
Blog | http://www.extended64.com/blogs/andre
http://spaces.msn.com/members/adacosta
FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm

"StormChaser" <StormChaser@discussions.microsoft.com> wrote in message
news:68636D82-1CDB-421A-ACFD-738AE3C6CE13@microsoft.com...
> My searching capabilities do not work at all. When I open the search
> program
> from control panel, it says "Waiting for status update..." all the time,
> and
> Modify and Advanced are disabled. I think this happened after I enabled
> two
> of the options, I think one of them had something to do with 'diacritics'?
> Is
> there a registry key I can change or something I can do to get search
> working
> again?

StormChaser
Guest
Posts: n/a
 
Re: Search and Index
Posted: 03-16-2006, 01:57 AM
Nope, nothing happens. Is there anywhere in the registry that I can go to
change those options that I enabled?

"Andre Da Costa [Extended64]" wrote:
> I would go to the root of the drive and click Add to Index on the Menu Bar
> and see if it indexes the entire system.
> --
> Andre
> Extended64 | http://www.extended64.com
> Blog | http://www.extended64.com/blogs/andre
> http://spaces.msn.com/members/adacosta
> FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
>
> "StormChaser" <StormChaser@discussions.microsoft.com> wrote in message
> news:68636D82-1CDB-421A-ACFD-738AE3C6CE13@microsoft.com...
> > My searching capabilities do not work at all. When I open the search
> > program
> > from control panel, it says "Waiting for status update..." all the time,
> > and
> > Modify and Advanced are disabled. I think this happened after I enabled
> > two
> > of the options, I think one of them had something to do with 'diacritics'?
> > Is
> > there a registry key I can change or something I can do to get search
> > working
> > again?
>
>
>
StormChaser
Guest
Posts: n/a
 
Re: Search and Index
Posted: 03-20-2006, 12:26 AM
Anybody have any answers? I can't do anything that requires search right now
and I'd really like to get this fixed.

"StormChaser" wrote:
> Nope, nothing happens. Is there anywhere in the registry that I can go to
> change those options that I enabled?
>
> "Andre Da Costa [Extended64]" wrote:
>
> > I would go to the root of the drive and click Add to Index on the Menu Bar
> > and see if it indexes the entire system.
> > --
> > Andre
> > Extended64 | http://www.extended64.com
> > Blog | http://www.extended64.com/blogs/andre
> > http://spaces.msn.com/members/adacosta
> > FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
> >
> > "StormChaser" <StormChaser@discussions.microsoft.com> wrote in message
> > news:68636D82-1CDB-421A-ACFD-738AE3C6CE13@microsoft.com...
> > > My searching capabilities do not work at all. When I open the search
> > > program
> > > from control panel, it says "Waiting for status update..." all the time,
> > > and
> > > Modify and Advanced are disabled. I think this happened after I enabled
> > > two
> > > of the options, I think one of them had something to do with 'diacritics'?
> > > Is
> > > there a registry key I can change or something I can do to get search
> > > working
> > > again?
> >
> >
> >
Adahn
Guest
Posts: n/a
 
Re: Search and Index
Posted: 03-21-2006, 11:50 AM
Is the Windows Search Engine service running?

Search is bugged to hell - never worked 100% right with me on any Vista
installation since build 5219, but you could try a clean reinstallation and
see.

Adahn
Guest
Posts: n/a
 
Re: Search and Index
Posted: 03-21-2006, 11:50 AM
Is the Windows Search Engine service running?

Search is bugged to hell - never worked 100% right with me on any Vista
installation since build 5219, but you could try a clean reinstallation and
see.

StormChaser
Guest
Posts: n/a
 
Re: Search and Index
Posted: 03-21-2006, 07:58 PM
Yes, the service is running. I even tried uninstalling/reinstalling search
from the Windows Features under programs in the control panel, but didn't
help. I just did a fresh reinstall like 2 weeks ago, and as soon as I set
that setting, it stopped working. UGH.

"Adahn" wrote:
> Is the Windows Search Engine service running?
>
> Search is bugged to hell - never worked 100% right with me on any Vista
> installation since build 5219, but you could try a clean reinstallation and
> see.
>
>
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Deleting the Search Index in Vista Beta 2 Ronald Windows Vista File Management 0 08-04-2006 06:09 AM
Changing Start Menu Search default selection from "Search the Com. Grant Windows Vista File Management 0 07-14-2006 04:38 AM
add to index... Hao Windows Vista File Management 0 06-23-2006 01:23 AM
index location Stooovie Windows Vista Performance & Maintenance 2 05-01-2006 01:11 AM
move index Stooovie Windows Vista File Management 1 04-30-2006 09:07 PM