Security Center Error Message

Posted: 12-01-2007, 11:56 AM
Hello,
For the past month I've been getting an error message from Security Center,
saying it is turned off however I am unable to open it.
I had Norton trial and have just installed Bitdefender. Normally I should be
able to click in security center that I have my own software but am unable to
do so
I went into Security Center Properties and got the following message:
"configuration manager: the specific device instance handle does not
correspond to a present device"
I then noticed that the Security Center was STOPPED. I got the following
message when I tried to start it: "Windows would not start Security Center
Sevice on Local Computer. Error 1079: The account specified for this service
is different from the account specified for other services running in the
same process." Can anyone help me.....

Security Center Error Message


Responses to "Security Center Error Message"

Mr. Arnold
Guest
Posts: n/a
 
Re: Security Center Error Message
Posted: 12-02-2007, 04:20 AM

"jobella" <jobella@discussions.microsoft.com> wrote in message
news:4AB4DE7D-B16B-4E4C-B61B-3DB796D45F2C@microsoft.com...
> Hello,
> For the past month I've been getting an error message from Security
> Center,
> saying it is turned off however I am unable to open it.
> I had Norton trial and have just installed Bitdefender. Normally I should
> be
> able to click in security center that I have my own software but am unable
> to
> do so
> I went into Security Center Properties and got the following message:
> "configuration manager: the specific device instance handle does not
> correspond to a present device"
> I then noticed that the Security Center was STOPPED. I got the following
> message when I tried to start it: "Windows would not start Security Center
> Sevice on Local Computer. Error 1079: The account specified for this
> service
> is different from the account specified for other services running in the
> same process." Can anyone help me.....

To keep it short, go to the Services off of the Start Button, Control
Panel/Admin Tool and find the Security Center Service. You right-click the
line and go to Properties to the Logon tab. You go to Use this Account and
enter Local Service and leave password blank click OK. Then you Start the
service.

I don't what is causing the problem, but I suspect the uninstalling and
installing of security software has caused the password to become corrupted.
You might get the same message after the service starts successfully when
you try to view the service's dependencies, but the service will start.

 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
security center shows message ,not started or stopped in my xp os ... Guest Windows NT/2000/XP 0 06-03-2008 01:51 PM
Norton Internet Security 2008 and Vista's Security Center howardavatar Windows Vista Security 11 01-24-2008 04:03 AM
No antivirus installed error, Windows Security center and WMI nstz Windows Vista Performance & Maintenance 0 12-06-2007 01:54 PM
security center error Grouchy.Oldgit@googlemail.com Windows Vista Security 1 09-30-2007 01:04 PM
MS Baseline Security Analyzer Error Message Tom Elliott Windows XP Security & Administration 0 08-19-2003 07:46 PM