Security Centre option "Change how Security Centre alerts me" miss

Posted: 06-22-2007, 12:37 PM
I`ve a brand new computer Fujitsu that has Vista Home Premium pre-loaded (It
didn`t come with an OEM CD, just a recovery CD) .
A few weeks ago the icon for the Security centre ( S/C ) in the
system tray, said that the "Security Centre" was disabled, click here to
re-enable etc. When I do this it won`t re-enable. Also, the setting of
"Change how Security Centre alerts me" is completely missing from the list of
options on the left hand pane . No matter what I do ,by going into
services.msc etc, the S/C will not re-enable. Even by manually disabling it,
I still get the error message whilst booting up , that the S/C is disabled
I also noticed that IE7 Protected mode is now listed as "Off". Any
ideas please, as I`d like to keep the extra "Security" setting in place. I
even bought a Windows XP - SP2 OEM CD , to wipe Vista and go back to XP but
looking at lot`s of information on the web, it seems far too dangerous to try
and revert back to XP, as it`s too technical for me with the boot loading
being completely different and not compatible. Even Microsoft Virtual PC 2007
won`t help me to try and have both systems as a dual boot systems on my PC as
it`s not compatible with my version of Vista.
I`m really at a loss now as to what to do. Any ideas or help you can
give me would be really appreciated.
Thanks for your time.

Security Centre option "Change how Security Centre alerts me" miss


Responses to "Security Centre option "Change how Security Centre alerts me" miss"

Rock
Guest
Posts: n/a
 
Re: Security Centre option "Change how Security Centre alerts me" miss
Posted: 06-23-2007, 03:29 AM
"Purpleman" wrote
> I`ve a brand new computer Fujitsu that has Vista Home Premium pre-loaded
> (It
> didn`t come with an OEM CD, just a recovery CD) .
> A few weeks ago the icon for the Security centre ( S/C ) in the
> system tray, said that the "Security Centre" was disabled, click here to
> re-enable etc. When I do this it won`t re-enable. Also, the setting of
> "Change how Security Centre alerts me" is completely missing from the list
> of
> options on the left hand pane . No matter what I do ,by going into
> services.msc etc, the S/C will not re-enable. Even by manually disabling
> it,
> I still get the error message whilst booting up , that the S/C is disabled
> I also noticed that IE7 Protected mode is now listed as "Off". Any
> ideas please, as I`d like to keep the extra "Security" setting in place. I
> even bought a Windows XP - SP2 OEM CD , to wipe Vista and go back to XP
> but
> looking at lot`s of information on the web, it seems far too dangerous to
> try
> and revert back to XP, as it`s too technical for me with the boot loading
> being completely different and not compatible. Even Microsoft Virtual PC
> 2007
> won`t help me to try and have both systems as a dual boot systems on my PC
> as
> it`s not compatible with my version of Vista.
> I`m really at a loss now as to what to do. Any ideas or help you can
> give me would be really appreciated.
> Thanks for your time.
Did you try a system restore to a point before the problem occurred? You
could also try running SFC /scannow from an elevated command prompt.

What changes did you make to the system from the time things worked till the
problem occurred? What AV program and other 3rd party security apps are
installed?

From Start | Run | services.msc | Ok. Go to the Security Center service.
Is it set to start Automatic delayed, and is it running?

Yes you can run VPC 2007 on Vista Home Premium, it's just not supported.

Installing XP is not hard. Just do a clean install just as you would
install it normally.
http://www.michaelstevenstech.com/cleanxpinstall.html

The real issue, though, is if your computer will support XP. Are there XP
drivers for it? Some manufactures are not providing XP drivers for some new
models. You would need to go to the computer manufacturer's web site and
check for XP drivers for that model.

--
Rock [MS-MVP User/Shell]

Purpleman
Guest
Posts: n/a
 
Re: Security Centre option "Change how Security Centre alerts me"
Posted: 06-23-2007, 02:42 PM
Rock,
You gave me some great pointers and I`ve now fixed the problem thru
other means. Couldn`t really try a System Restore as too many things were on
the PC and I was away for a week, so didn`t know how long the problem had
been there. But thru your help I did the following after doing SFC/scannow
went thru 100% ok. :-
1>The Security Centre was disabled but in Automatic mode" not Auto Delayed".
2>When I tried to enable it, I got an error message of "Error 1083 - The
executable programme that this service is configured to run in does not
implement the service"
3>After finding nothing on the Microsoft site(No change there then ), I
googled the error and found a "Fix" which relates to Windows XP at
http://windowsxp.mvps.org/wscsvcfix.htm . After installing this and
rebooting, my Security Centre is running and the Option"Tto change how S/C
alerts me" is back.
Thanks for the other advice and link etc, but, I think I`ll perservere with
Vista awhile longer. Thanks again for the quick response and helpful advice.
--
Thanks
Purpleman


"Rock" wrote:
> "Purpleman" wrote
> > I`ve a brand new computer Fujitsu that has Vista Home Premium pre-loaded
> > (It
> > didn`t come with an OEM CD, just a recovery CD) .
> > A few weeks ago the icon for the Security centre ( S/C ) in the
> > system tray, said that the "Security Centre" was disabled, click here to
> > re-enable etc. When I do this it won`t re-enable. Also, the setting of
> > "Change how Security Centre alerts me" is completely missing from the list
> > of
> > options on the left hand pane . No matter what I do ,by going into
> > services.msc etc, the S/C will not re-enable. Even by manually disabling
> > it,
> > I still get the error message whilst booting up , that the S/C is disabled
> > I also noticed that IE7 Protected mode is now listed as "Off". Any
> > ideas please, as I`d like to keep the extra "Security" setting in place. I
> > even bought a Windows XP - SP2 OEM CD , to wipe Vista and go back to XP
> > but
> > looking at lot`s of information on the web, it seems far too dangerous to
> > try
> > and revert back to XP, as it`s too technical for me with the boot loading
> > being completely different and not compatible. Even Microsoft Virtual PC
> > 2007
> > won`t help me to try and have both systems as a dual boot systems on my PC
> > as
> > it`s not compatible with my version of Vista.
> > I`m really at a loss now as to what to do. Any ideas or help you can
> > give me would be really appreciated.
> > Thanks for your time.
>
> Did you try a system restore to a point before the problem occurred? You
> could also try running SFC /scannow from an elevated command prompt.
>
> What changes did you make to the system from the time things worked till the
> problem occurred? What AV program and other 3rd party security apps are
> installed?
>
> From Start | Run | services.msc | Ok. Go to the Security Center service.
> Is it set to start Automatic delayed, and is it running?
>
> Yes you can run VPC 2007 on Vista Home Premium, it's just not supported.
>
> Installing XP is not hard. Just do a clean install just as you would
> install it normally.
> http://www.michaelstevenstech.com/cleanxpinstall.html
>
> The real issue, though, is if your computer will support XP. Are there XP
> drivers for it? Some manufactures are not providing XP drivers for some new
> models. You would need to go to the computer manufacturer's web site and
> check for XP drivers for that model.
>
> --
> Rock [MS-MVP User/Shell]
>
>
Rock
Guest
Posts: n/a
 
Re: Security Centre option "Change how Security Centre alerts me"
Posted: 06-24-2007, 12:36 AM
"Purpleman" <Purpleman@discussions.microsoft.com> wrote
> Rock,
> You gave me some great pointers and I`ve now fixed the problem
> thru
> other means. Couldn`t really try a System Restore as too many things were
> on
> the PC and I was away for a week, so didn`t know how long the problem had
> been there. But thru your help I did the following after doing SFC/scannow
> went thru 100% ok. :-
> 1>The Security Centre was disabled but in Automatic mode" not Auto
> Delayed".
> 2>When I tried to enable it, I got an error message of "Error 1083 - The
> executable programme that this service is configured to run in does not
> implement the service"
> 3>After finding nothing on the Microsoft site(No change there then ), I
> googled the error and found a "Fix" which relates to Windows XP at
> http://windowsxp.mvps.org/wscsvcfix.htm . After installing this and
> rebooting, my Security Centre is running and the Option"Tto change how S/C
> alerts me" is back.
> Thanks for the other advice and link etc, but, I think I`ll perservere
> with
> Vista awhile longer. Thanks again for the quick response and helpful
> advice.
> --
> Thanks
> Purpleman

<snip>

Great, glad you got things sorted and thanks for posting back the resolution
for others.

--
Rock [MS-MVP User/Shell]

 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Security Centre esox1936 Windows Vista Security 23 01-15-2009 05:31 PM
cant access security centre foreign currency Windows Vista Security 2 04-10-2007 10:42 PM
removing associated Norton files form windows security as it still appears in security centre after removing from registry, application common folders etc Billy Windows Vista Security 1 02-04-2007 05:28 PM
Disable Security Centre jonah Windows Vista 1 06-20-2006 02:37 PM
Security centre though wmi Spacen Jasset Windows XP WMI 3 04-25-2006 04:18 PM