Security Problem (I think)

Posted: 07-29-2007, 05:13 PM
How do I set security so that graphics show instead of little white boxes
with red squares?

Security Problem (I think)


Responses to "Security Problem (I think)"

dean-dean
Guest
Posts: n/a
 
Re: Security Problem (I think)
Posted: 07-29-2007, 09:37 PM
You could try this (helpcontentfix_vista.reg); although I've not heard of
the Security Center not showing its graphics, it won't hurt:

Pages in Windows Vista Help and Support are not displayed correctly, by
Ramesh Srinivasan:
http://www.winhelponline.com/articles/194/1/

If that doesn't work, it may be due to a recently installed driver or
program that added an icon to the Control Panel.



"Phil Davidson" <seafox200@earthlink.net> wrote in message
news:u3y52Og0HHA.1484@TK2MSFTNGP06.phx.gbl...
> How do I set security so that graphics show instead of little white boxes
> with red squares?
Neil Harley
Guest
Posts: n/a
 
Re: Security Problem (I think)
Posted: 07-30-2007, 09:18 AM
Phil Davidson wrote:
> How do I set security so that graphics show instead of little white
> boxes with red squares?
Phil

Is this in e-mail or Windows Explorer?
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
VC++ security problem using WMI Newsgroups Windows XP WMI 1 06-23-2007 05:03 PM
Security Problem... Alvaro E. Gonzalez V. Windows Vista Security 1 04-16-2007 11:46 PM
New XP Security Problem?? Richard Jenkins Windows XP Security & Administration 1 09-21-2003 07:56 PM
Security Problem Ken Windows XP Security & Administration 4 08-31-2003 02:32 AM
PLEASE PLEASE Someone tell me if I have a security problem here Cindy Windows XP Security & Administration 1 08-01-2003 09:18 PM