SendKeys throws "Hook cannot be created" security exception in Vista Beta 2

Posted: 09-02-2006, 04:57 AM
I'm using VB 2005 and .NET 2.0 under Vista build 5472 and get a "Hook cannot
be created." security exception whenever I try to call the Send or SendWait
methods of SendKeys, but running the exact same code under Windows XP SP2
works without any problems. Does anyone have a workaround or solution to
this problem?

Thanks,
Dan

SendKeys throws "Hook cannot be created" security exception in Vista Beta 2


Responses to "SendKeys throws "Hook cannot be created" security exception in Vista Beta 2"

KILLSWITCH
Guest
Posts: n/a
 
Re: SendKeys throws "Hook cannot be created" security exception in Vista Beta 2
Posted: 03-28-2007, 08:47 PM

I had the same problem recently, although yours has probably been solve
too, but I turned off the UAC service in user accounts, restarted, an
all my sendkey apps work fin

--
KILLSWITCH
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
ANS: "What's the deal with UAC (Windows Needs Your Permission screens)" and "...But I thought I was an administrator" Jimmy Brush Windows Vista File Management 195 02-20-2009 07:37 PM
ANS: "What's the deal with UAC (Windows Needs Your Permission screens)" and "...But I thought I was an administrator" Jimmy Brush Windows Vista Administration 196 02-20-2009 07:37 PM
ANS: "What's the deal with UAC (Windows Needs Your Permission screens)" and "...But I thought I was an administrator" Jimmy Brush Windows Vista Security 202 07-20-2008 10:29 AM
How to insert the "modified time" attribute in "date taken" attribute in batch mode-in vista or theough a software? paltry Windows Vista File Management 0 11-08-2006 09:06 PM
Vista Beta 2: Installation Hangs on "please wait" hegemon Windows Vista Install & Setup 4 07-06-2006 05:20 PM