service pack 1 internet connection issues

Posted: 01-25-2009, 11:28 PM

Ever since i installed the service pack 1 and 3 updates im havin
connection problems. I can surf for a while if i keep one connectio
open everything seems fine, but when ever i start opening tabs o
downloading with a dl manager my connection goes. The icon in the corne
says ive still got a connection with no problems when i try to diagnos
but i cant surf or anything
The only thing that fixes it is a reboot!! Can anyone help? Im sick o
rebooting!!!
:confused

--
jason591

service pack 1 internet connection issues


Responses to "service pack 1 internet connection issues"

 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Has anyone had issues with VBscripts since installing Service Pack trsix Windows XP Help & Support 2 01-19-2009 04:12 PM
service pack issues Julie-Leanne Windows XP Help & Support 2 02-02-2004 11:02 PM
IE Issues After XP Service Pack 1a Installation David Shaw Windows XP Performance & Maintenance 0 12-11-2003 01:51 PM
Service Pack 1 has killed my internet connection! Becky Windows XP Setup 0 09-01-2003 11:20 AM
XP Service Pack 1 and HP computer issues Malke Windows XP 0 08-16-2003 03:13 PM