Setup failed to install the product catalogs.

Posted: 11-26-2003, 09:16 PM
My Windows xp pro. OS crashed and when i tried to re-
install i got a fatal error: "Setup failed to install
product catalogs. This is a fatal error. The setup log
files should contain more information." This is one
problem, but the main problem is that when I reboot, the
setup restarts without promting me for anything which
subsequently brings me to the same error. I would greatly
appreciate any suggestions that any one has to offer
about ending this seemingly endless cycle.

Thanks




Setup failed to install the product catalogs.


Responses to "Setup failed to install the product catalogs."

Darrell Gorter[MSFT]
Guest
Posts: n/a
 
RE: Setup failed to install the product catalogs.
Posted: 11-27-2003, 12:19 AM
Hello Andrew,
When you get the error, do not click OK on the message.
Do a Shift-F10 to open a CMD prompt.
use notepad to open the setupact.log and setuplog.txt files located in the
root of the Windows folder. Use this to check on the error message to see
if more information it available.

After capturing that information close notepad.
Do a cd\ to get to the root of the C Drive.
type in "Attrib -r -s -h boot.ini" without the quotes.
run notepad boot.ini
Change the timeout value from 1 to 30.
Save the file and exist notepad.
On the reboot you should have the boot menu options again.
Thanks,
Darrell Gorter[MSFT]

This posting is provided "AS IS" with no warranties, and confers no rights
--------------------
| Content-Class: urn:content-classes:message
| From: "Andrew" <luckyarea51@aol.com>
| Sender: "Andrew" <luckyarea51@aol.com>
| Subject: Setup failed to install the product catalogs.
| Date: Wed, 26 Nov 2003 13:16:39 -0800
| Lines: 15
| Message-ID: <046701c3b462$94c2e0a0$a301280a@phx.gbl>
| MIME-Version: 1.0
| Content-Type: text/plain;
| charset="iso-8859-1"
| Content-Transfer-Encoding: 7bit
| X-Newsreader: Microsoft CDO for Windows 2000
| Thread-Index: AcO0YpTCm97+7zcaRcSFaeEvDaojnQ==
| X-MimeOLE: Produced By Microsoft MimeOLE V5.50.4910.0300
| Newsgroups: microsoft.public.windowsxp.setup_deployment
| Path: cpmsftngxa06.phx.gbl
| Xref: cpmsftngxa06.phx.gbl
microsoft.public.windowsxp.setup_deployment:93412
| NNTP-Posting-Host: tk2msftngxa11.phx.gbl 10.40.1.163
| X-Tomcat-NG: microsoft.public.windowsxp.setup_deployment
|
| My Windows xp pro. OS crashed and when i tried to re-
| install i got a fatal error: "Setup failed to install
| product catalogs. This is a fatal error. The setup log
| files should contain more information." This is one
| problem, but the main problem is that when I reboot, the
| setup restarts without promting me for anything which
| subsequently brings me to the same error. I would greatly
| appreciate any suggestions that any one has to offer
| about ending this seemingly endless cycle.
|
| Thanks
|
|
|
|
|

 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Managing Backup Catalogs Craig Windows Vista Administration 5 01-03-2008 05:13 PM
How do I install licensed product over eval product? hanleyh1 Windows XP Embedded 2 01-11-2005 11:47 PM
Setup: Fatal Error, Product Catalogs, Invalid Signature KC Windows XP Setup 2 08-28-2003 08:50 PM
IIS install failed: Snap-in failed to initialize: NNTP Protocol Jay Windows XP Network & Web 0 07-29-2003 08:40 PM
Setup Failed to Locate a Valid Qualifying Product dave Windows XP Setup 0 07-25-2003 10:12 AM