Slow file copy between Vista and W2k3 x32 server

Posted: 12-11-2007, 10:38 PM
I have copied 1.3gb of data up to a shared loaction on W2K3 R2 x32 server
When I connect using Vista Ultimate loaded on my Dell M1330 with the latest
broadcom netlink drivers I get extremely poor perfomance. 180Kb/sec transfer
which windows estimates 2.5 hours to transfer that data. The M1330 is
connected to a Linksys 10/100 8 port switch then that is connected to an HP
Procurve 2724 then the server is also connected to the HP 2724. When I
connect a an XP Machine to the Linksys switch and start transferring files it
is MUCH faster.

I have uninstalled Mcafee
Disabled the autotunning
Updated my network drivers
In Control Panel under "Programs and features" I have disabled everythign
except the following
Microsoft .NET framework 3.0
Remopvable Storage Management
Simple TCP/IP
TelnEt Client
Windows process activation service


Nothing has seemed to work. Also it seems that this is a common problem with
VISTA and slow network access.
Does Microsoft have a plan to address this issue?





Slow file copy between Vista and W2k3 x32 server


Responses to "Slow file copy between Vista and W2k3 x32 server"

Cyberhash
Guest
Posts: n/a
 
Re: Slow file copy between Vista and W2k3 x32 server
Posted: 12-12-2007, 12:22 AM
service pack one (sp1) addresses this issue i believe, but you will have to
wait for sp1's release to see if it works for you .

"JP Nye" <JPNye@discussions.microsoft.com> wrote in message
news:AF09BB8E-F718-4A82-845C-203A91D07F54@microsoft.com...
> I have copied 1.3gb of data up to a shared loaction on W2K3 R2 x32 server
> When I connect using Vista Ultimate loaded on my Dell M1330 with the
> latest
> broadcom netlink drivers I get extremely poor perfomance. 180Kb/sec
> transfer
> which windows estimates 2.5 hours to transfer that data. The M1330 is
> connected to a Linksys 10/100 8 port switch then that is connected to an
> HP
> Procurve 2724 then the server is also connected to the HP 2724. When I
> connect a an XP Machine to the Linksys switch and start transferring files
> it
> is MUCH faster.
>
> I have uninstalled Mcafee
> Disabled the autotunning
> Updated my network drivers
> In Control Panel under "Programs and features" I have disabled everythign
> except the following
> Microsoft .NET framework 3.0
> Remopvable Storage Management
> Simple TCP/IP
> TelnEt Client
> Windows process activation service
>
>
> Nothing has seemed to work. Also it seems that this is a common problem
> with
> VISTA and slow network access.
> Does Microsoft have a plan to address this issue?
>
>
>
>
>
Rob
Guest
Posts: n/a
 
Re: Slow file copy between Vista and W2k3 x32 server
Posted: 03-06-2008, 01:53 PM
No improvement noted here, I just installed SP1 on my Dell M1330, I reach
6MB/sec with Antivirus suit enabled and double with it disabled ... (

"Cyberhash" wrote:
> service pack one (sp1) addresses this issue i believe, but you will have to
> wait for sp1's release to see if it works for you .
>
> "JP Nye" <JPNye@discussions.microsoft.com> wrote in message
> news:AF09BB8E-F718-4A82-845C-203A91D07F54@microsoft.com...
> > I have copied 1.3gb of data up to a shared loaction on W2K3 R2 x32 server
> > When I connect using Vista Ultimate loaded on my Dell M1330 with the
> > latest
> > broadcom netlink drivers I get extremely poor perfomance. 180Kb/sec
> > transfer
> > which windows estimates 2.5 hours to transfer that data. The M1330 is
> > connected to a Linksys 10/100 8 port switch then that is connected to an
> > HP
> > Procurve 2724 then the server is also connected to the HP 2724. When I
> > connect a an XP Machine to the Linksys switch and start transferring files
> > it
> > is MUCH faster.
> >
> > I have uninstalled Mcafee
> > Disabled the autotunning
> > Updated my network drivers
> > In Control Panel under "Programs and features" I have disabled everythign
> > except the following
> > Microsoft .NET framework 3.0
> > Remopvable Storage Management
> > Simple TCP/IP
> > TelnEt Client
> > Windows process activation service
> >
> >
> > Nothing has seemed to work. Also it seems that this is a common problem
> > with
> > VISTA and slow network access.
> > Does Microsoft have a plan to address this issue?
> >
> >
> >
> >
> >
>
Robert L. \(MS-MVP\)
Guest
Posts: n/a
 
Re: Slow file copy between Vista and W2k3 x32 server
Posted: 03-06-2008, 04:15 PM
This post may help too.

How to improve network performance in Windows Vista
http://chicagotech.net/netforums/viewtopic.php?t=3405

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"Rob" <Rob@discussions.microsoft.com> wrote in message
news:089C80E9-9B59-4209-90EE-18C67E9441E0@microsoft.com...
> No improvement noted here, I just installed SP1 on my Dell M1330, I reach
> 6MB/sec with Antivirus suit enabled and double with it disabled ... (
>
> "Cyberhash" wrote:
>
>> service pack one (sp1) addresses this issue i believe, but you will have
>> to
>> wait for sp1's release to see if it works for you .
>>
>> "JP Nye" <JPNye@discussions.microsoft.com> wrote in message
>> news:AF09BB8E-F718-4A82-845C-203A91D07F54@microsoft.com...
>> > I have copied 1.3gb of data up to a shared loaction on W2K3 R2 x32
>> > server
>> > When I connect using Vista Ultimate loaded on my Dell M1330 with the
>> > latest
>> > broadcom netlink drivers I get extremely poor perfomance. 180Kb/sec
>> > transfer
>> > which windows estimates 2.5 hours to transfer that data. The M1330 is
>> > connected to a Linksys 10/100 8 port switch then that is connected to
>> > an
>> > HP
>> > Procurve 2724 then the server is also connected to the HP 2724. When I
>> > connect a an XP Machine to the Linksys switch and start transferring
>> > files
>> > it
>> > is MUCH faster.
>> >
>> > I have uninstalled Mcafee
>> > Disabled the autotunning
>> > Updated my network drivers
>> > In Control Panel under "Programs and features" I have disabled
>> > everythign
>> > except the following
>> > Microsoft .NET framework 3.0
>> > Remopvable Storage Management
>> > Simple TCP/IP
>> > TelnEt Client
>> > Windows process activation service
>> >
>> >
>> > Nothing has seemed to work. Also it seems that this is a common problem
>> > with
>> > VISTA and slow network access.
>> > Does Microsoft have a plan to address this issue?
>> >
>> >
>> >
>> >
>> >
>>
errysober
Guest
Posts: n/a
 
Re: Slow file copy between Vista and W2k3 x32 server
Posted: 02-05-2009, 07:51 AM

Try to disable : Large Send Offload (IPv4)


Network and Sharing Center -> View Status ->
Local Area Connection Status -> Properties -> (-_NIC_-) *Configure* -
Advanced -> IPv4 Large Send Offload = *Disable*.


i found this setting on Broadcom BCM5708S (IBM Blade HC10-Vista) an
Marvel Yukon 88E8056 (Lenovo Desktop-XP) Network Card but not on Inte
Pro/100 VE - XP and Realtek RTL8139 - XP.

=======
Ms Vista Business x64 on IBM Blade Workstation HC10
Ms Windows Server R2 SP2 Std x64 on IBM Blade Server HS21 with SA
Storage DS470

--
errysobe
-----------------------------------------------------------------------
errysober's Profile: http://forums.techarena.in/members/errysober.ht
View this thread: http://forums.techarena.in/windows-v...work/869728.ht

http://forums.techarena.i

 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista drivers for ipp on W2K3 server?? David Boyer Windows Vista Printers & Scanners 0 01-24-2008 08:40 PM
Can't copy file from Vista to Windows Home Server binadms Windows Vista Networking & Sharing 6 11-14-2007 12:38 PM
Slow file copy to USB device just bob Windows Vista File Management 2 03-06-2007 03:49 AM
can one use the Instsrv.exe from the w2k3 server resource kit on XP Pro SP1 or SP2 safely? gg Windows XP Configuration & Management 1 12-18-2005 04:42 PM
All fax printers are inaccessible / W2K3 Standard Server Christoph Mayr Windows XP Printers / Scanners / Fax 0 10-17-2003 10:13 AM