SP3-"blinded" devise manager

Posted: 03-10-2009, 06:10 PM
anyone here have this problem after installing SP3, Nothing loads in the
devise manager on start up.

SP3-"blinded" devise manager


Responses to "SP3-"blinded" devise manager"

TaurArian
Guest
Posts: n/a
 
Re: SP3-"blinded" devise manager
Posted: 03-10-2009, 08:29 PM
Keith wrote:
:: anyone here have this problem after installing SP3, Nothing loads in
:: the devise manager on start up.



Device Manager and Network Connections may be blank after you install
Windows XP Service Pack 3
http://support.microsoft.com/kb/953791

If you're running Norton's :

http://service1.symantec.com/Support...08051623512613
--

TaurArian [MVP] 2005-2009 - Update Services
http://taurarian.mvps.org
======================================
How to ask a question: http://support.microsoft.com/kb/555375
Disclaimer: The information has been posted "as is" with no warranties
or guarantees and doesn't give any rights. Computer Maintenance:
Acronis / Diskeeper / Paragon / Raxco




 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bad dependency ".NET Frame. 1.1" to "Windows Logon" - (Session Manager Cornelius Wasmund Windows XP Embedded 2 12-05-2007 10:38 AM
Device Manager is "Fully Accessible" to "Regular" Users Jason Kraus Windows XP Configuration & Management 1 03-23-2007 01:19 AM
Cookies will not enable even after changing settings for "Security" and "Privacy" tabs in "Internet Options", any suggestions? tianimh Windows XP Help & Support 2 01-27-2004 12:46 AM
No "Display Adapter" shown in "Device Manager"? Help Please Windows XP Help & Support 0 01-19-2004 11:46 PM
Manual "Windows Update" produces "ActiveX/active scripting" error message even with "LOW" security level setting in "Trusted" Zone Ray2 Windows XP Help & Support 1 11-14-2003 06:50 PM