Spybot Messed up Windows Mail

Posted: 08-13-2007, 10:00 PM
I loaded Spybot S&D for some extra protection, but when I did so Windows Mail
got real slow. I uninstalled SB via System Restore and the problem went away.
Could it be soemthing to do with SB altering the registry? I've used S&D for
years on XP and had no problem with it at all running Outlook. Does anyone
know of a pyware program that works well with Windows Mail? I'm thinking of
just running Defender and hope for the best.

Spybot Messed up Windows Mail


Responses to "Spybot Messed up Windows Mail"

Guest
Posts: n/a
 
Re: Spybot Messed up Windows Mail
Posted: 08-14-2007, 09:04 AM
Try: microsoft.public.windows.vista.mail

MickK


"Joe" <Joe@discussions.microsoft.com> wrote in message
news:08AF2E83-5A1C-4602-BB32-510C22C45EBB@microsoft.com...
>I loaded Spybot S&D for some extra protection, but when I did so Windows
>Mail
> got real slow. I uninstalled SB via System Restore and the problem went
> away.
> Could it be soemthing to do with SB altering the registry? I've used S&D
> for
> years on XP and had no problem with it at all running Outlook. Does anyone
> know of a pyware program that works well with Windows Mail? I'm thinking
> of
> just running Defender and hope for the best.
Mike Hall - MVP
Guest
Posts: n/a
 
Re: Spybot Messed up Windows Mail
Posted: 08-14-2007, 01:39 PM
Joe

The problem is the entries that Spybot (and SpywareBlaster) put into IE7
restricted sites.. apparently, there was a fix for this but it never worked
for me..

I too only use Windows Defender now, and sometimes back it up with Adaware
which doesn't ever find anything other than tracking cookies..

As long as you are careful 'where you go today', there should not be too
much of a problem.. if you do want extra protection, do not use anything
which claims to 'immunize' IE7..


"Joe" <Joe@discussions.microsoft.com> wrote in message
news:08AF2E83-5A1C-4602-BB32-510C22C45EBB@microsoft.com...
>I loaded Spybot S&D for some extra protection, but when I did so Windows
>Mail
> got real slow. I uninstalled SB via System Restore and the problem went
> away.
> Could it be soemthing to do with SB altering the registry? I've used S&D
> for
> years on XP and had no problem with it at all running Outlook. Does anyone
> know of a pyware program that works well with Windows Mail? I'm thinking
> of
> just running Defender and hope for the best.
--


Mike Hall
MS MVP Windows Shell/User
http://msmvps.com/blogs/mikehall/



Joe
Guest
Posts: n/a
 
Re: Spybot Messed up Windows Mail
Posted: 08-14-2007, 02:20 PM
Come to think of it, the problems didn't start unitl I did the immunize
function. Anyway, I installed the free version of AVG Spyware protection and
it seems to work fine. I'll give it 30 days and then upgrade to the premium
version.
Thanks

"Mike Hall - MVP" wrote:
> Joe
>
> The problem is the entries that Spybot (and SpywareBlaster) put into IE7
> restricted sites.. apparently, there was a fix for this but it never worked
> for me..
>
> I too only use Windows Defender now, and sometimes back it up with Adaware
> which doesn't ever find anything other than tracking cookies..
>
> As long as you are careful 'where you go today', there should not be too
> much of a problem.. if you do want extra protection, do not use anything
> which claims to 'immunize' IE7..
>
>
> "Joe" <Joe@discussions.microsoft.com> wrote in message
> news:08AF2E83-5A1C-4602-BB32-510C22C45EBB@microsoft.com...
> >I loaded Spybot S&D for some extra protection, but when I did so Windows
> >Mail
> > got real slow. I uninstalled SB via System Restore and the problem went
> > away.
> > Could it be soemthing to do with SB altering the registry? I've used S&D
> > for
> > years on XP and had no problem with it at all running Outlook. Does anyone
> > know of a pyware program that works well with Windows Mail? I'm thinking
> > of
> > just running Defender and hope for the best.
>
> --
>
>
> Mike Hall
> MS MVP Windows Shell/User
> http://msmvps.com/blogs/mikehall/
>
>
>
>
dean-dean
Guest
Posts: n/a
 
Re: Spybot Messed up Windows Mail
Posted: 08-14-2007, 02:36 PM
Spybot S&D adds thousands of entries to the registry if you use the
Immunize feature. These are thousands of entries in the Windows Registry
that IE and Windows Mail has to read every time they do anything.

Just uninstalling Spybot S&D will just leave the entries in the
Registry. You have to use it's Undo function in its Immunize screen before
uninstalling. Using System Restore apparently worked for you, and you
apparently restored it to a point before Spybot S&D immunized, that is,
added registry keys under, most likely,

HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\Cur rentVersion\Internet
Settings\ZoneMap\Domains
And, possibly,
HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Internet
Settings\ZoneMap\Domains

If you open IE7 > Tools > internet Options, go to the Security tab, select
the Restricted Sites icon, and then click on the Sites button, do you see a
lot of entries in the list?

Here's more info on loading down the registry by adding a slew of sites to
IE's Restricted Sites zone:

By Richard Urban, concerning Spybot S & D, under
the subject "KB931768 problem - ***solved***" found in
microsoft.public.windows.vista.performance_mainten ance:

http://www.microsoft.com/communities...9-7a32f6284e52

This blog, too, is very interesting (take note of the line in the article
"...the IE rendering engine will check the registry for entries in IE's
Restricted Sites zone **every time you type a character***." Not that this,
applies to your situation, per se, but it's one symptom of the over-all
issue of IE7, or Windows Mail, performance problems with some Anti-Malware
programs):

http://msmvps.com/blogs/spywaresucks...13/901386.aspx


"Joe" <Joe@discussions.microsoft.com> wrote in message
news:08AF2E83-5A1C-4602-BB32-510C22C45EBB@microsoft.com...
>I loaded Spybot S&D for some extra protection, but when I did so Windows
>Mail
> got real slow. I uninstalled SB via System Restore and the problem went
> away.
> Could it be soemthing to do with SB altering the registry? I've used S&D
> for
> years on XP and had no problem with it at all running Outlook. Does anyone
> know of a pyware program that works well with Windows Mail? I'm thinking
> of
> just running Defender and hope for the best.
GTS
Guest
Posts: n/a
 
Re: Spybot Messed up Windows Mail
Posted: 08-14-2007, 02:37 PM
This is due to a bug MS introduced in the KB931768 critical update. See
link below for more into and a fix.
http://www.vistax64.com/vista-mail/7...site-list.html

__

"Joe" <Joe@discussions.microsoft.com> wrote in message
news:08AF2E83-5A1C-4602-BB32-510C22C45EBB@microsoft.com...
>I loaded Spybot S&D for some extra protection, but when I did so Windows
>Mail
> got real slow. I uninstalled SB via System Restore and the problem went
> away.
> Could it be soemthing to do with SB altering the registry? I've used S&D
> for
> years on XP and had no problem with it at all running Outlook. Does anyone
> know of a pyware program that works well with Windows Mail? I'm thinking
> of
> just running Defender and hope for the best.
Joe
Guest
Posts: n/a
 
Re: Spybot Messed up Windows Mail
Posted: 08-14-2007, 09:14 PM
Thanks to all. Like GTS said, Restore apparently put it back to pre-Spybot
settings, as WM is as fast as before. I had the same problem with McKafee
before i got rid of it. I'm running AVG Spyware now, which works very well
with WM. When WM is running correctly, it's a good program but it's too buggy
for me. I'm going to try WLM for awhile.

"GTS" wrote:
> This is due to a bug MS introduced in the KB931768 critical update. See
> link below for more into and a fix.
> http://www.vistax64.com/vista-mail/7...site-list.html
>
> __
>
> "Joe" <Joe@discussions.microsoft.com> wrote in message
> news:08AF2E83-5A1C-4602-BB32-510C22C45EBB@microsoft.com...
> >I loaded Spybot S&D for some extra protection, but when I did so Windows
> >Mail
> > got real slow. I uninstalled SB via System Restore and the problem went
> > away.
> > Could it be soemthing to do with SB altering the registry? I've used S&D
> > for
> > years on XP and had no problem with it at all running Outlook. Does anyone
> > know of a pyware program that works well with Windows Mail? I'm thinking
> > of
> > just running Defender and hope for the best.
>
>
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
With Windows Vista Defender running does it have a conflict with Spybot? Guest Windows NT/2000/XP 0 04-19-2008 01:36 AM
Icons messed up in Windows Vista. See Image for more info Guest Windows NT/2000/XP 0 03-15-2008 01:16 AM
Font size is messed up in in-built Windows Games ionixuk Windows Vista Games 8 06-23-2007 02:39 AM
HTTP Mail to be or NOT to be: Windows Mail, Windows Live Mail Desktop Jake Windows Vista Mail 7 11-22-2006 05:19 AM
after installing spybot s&d can't turn windows firewall on btbxer via WindowsKB.com Windows Vista Hardware & Devices 2 05-02-2006 03:06 PM