stop displaying "Public Documents" for Documents folder?

Posted: 08-18-2008, 06:50 PM
I don't care for the way Vista Windows Explorer sometimes displays
"Public Documents", and other times it's just "Documents" (possibly over
a network). I never know if I should look in the D's or the P's for the
folder. I have to look both places. Is there a way to stop this
inconsistency and just always display what the folder actually is?

stop displaying "Public Documents" for Documents folder?


Responses to "stop displaying "Public Documents" for Documents folder?"

PaulB
Guest
Posts: n/a
 
RE: stop displaying "Public Documents" for Documents folder?
Posted: 08-19-2008, 03:48 AM
I'm not sure what you are saying as there are two folders. One is "Documents"
that is your user place to store and "Public Documents" that is part of the
Public folder where sharing files, etc. is possible if desired.
--
Paul


"David Deley" wrote:
> I don't care for the way Vista Windows Explorer sometimes displays
> "Public Documents", and other times it's just "Documents" (possibly over
> a network). I never know if I should look in the D's or the P's for the
> folder. I have to look both places. Is there a way to stop this
> inconsistency and just always display what the folder actually is?
>
David Deley
Guest
Posts: n/a
 
Re: stop displaying "Public Documents" for Documents folder?
Posted: 08-19-2008, 07:41 PM
Sorry I wasn't clear. There exists folder:

C:\Users\Public\Documents\

but in Windows Explorer, in the left tree pane, it says the folder is
"Public Documents", and the breadcrumb at the top says:

Public -> Public Documents ->

But if I click in that top field the breadcrumb turns into:

C:\Users\Public\Documents\

(I store everything under Public so I can access it from other computers
on my home network. I only put stuff under C:\Users\David\... if it's
specific to that particular computer.)

PaulB wrote:
> I'm not sure what you are saying as there are two folders. One is "Documents"
> that is your user place to store and "Public Documents" that is part of the
> Public folder where sharing files, etc. is possible if desired.
PaulB
Guest
Posts: n/a
 
Re: stop displaying "Public Documents" for Documents folder?
Posted: 08-19-2008, 08:50 PM
I see what you mean now, but the only time I see the
C:\Users\Public\Documents is if I click on the address field, which I rarely
do, or look at a path in the command prompt so it has never been a problem.
--
Paul


"David Deley" wrote:
> Sorry I wasn't clear. There exists folder:
>
> C:\Users\Public\Documents\
>
> but in Windows Explorer, in the left tree pane, it says the folder is
> "Public Documents", and the breadcrumb at the top says:
>
> Public -> Public Documents ->
>
> But if I click in that top field the breadcrumb turns into:
>
> C:\Users\Public\Documents\
>
> (I store everything under Public so I can access it from other computers
> on my home network. I only put stuff under C:\Users\David\... if it's
> specific to that particular computer.)
>
> PaulB wrote:
> > I'm not sure what you are saying as there are two folders. One is "Documents"
> > that is your user place to store and "Public Documents" that is part of the
> > Public folder where sharing files, etc. is possible if desired.
>
shwanman
Guest
Posts: n/a
 
Re: stop displaying "Public Documents" for Documents folder?
Posted: 10-09-2008, 04:02 PM

David,
I have the same problem. I know exactly what you mean. I've searched
and searched the web and can't find a solution. If anyone knows how to
prevent all of my former "Documents" links from now taking me to "Pubic
Documents" I would greatly appreciate it. It's like I woke up one
morning (in reality I'm sure I changed something but I'm not sure what)
and all of my links to Documents (start menu, desktop links) etc. have
been hijacked. Arggg.

I can't even create a new shortcut to documents on my desktop. I create
a new shortcut and enter C:\Users\Shawn\Documents as the location to
link to and as soon as I save it it changes the location to
C:\Users\Public\Documents.

Can anyone help? Dave, have you figured it out?

Thanks!
Shawn


--
shwanman
Posted via http://www.vistaheads.com

 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Documents folder not recognized as "My Documents" David Witus Windows Vista File Management 12 03-29-2007 06:29 AM
Making a shared folder the "My Documents" folde makes EVERYTHING underneath "available offline" Michael Moser Windows XP Work Remotely 1 10-24-2004 08:41 PM
"Shared Documents" folder being displayed "Documents" Farnk Windows XP Help & Support 2 02-09-2004 08:11 PM
Remove "My Recent Documents"-Folder in open/save dialog - NOT in places bar, but in "look in"-dropdown menu ask Customize Windows XP 0 01-19-2004 10:51 PM
Moving the folder "Documents" of "All users" in "documents and settings" Jacques L Windows XP Security & Administration 2 11-14-2003 08:25 AM