Real Geek Forums

Real Geek Forums (http://www.realgeek.com/forums/index.php)
-   Windows Vista Administration (http://www.realgeek.com/forums/windows-vista-administration-24/)
-   -   Strange behaviour! (http://www.realgeek.com/forums/strange-behaviour-370508.html)

Mhaxx 10-02-2008 09:44 AM

Strange behaviour!
 
I have 3 computers:

(A) XP Pro SP3
(B) XP Pro SP3
(C) Vista HP SP1


Connecting (C) with (A) by Ethernet cable everything works, while with (B)
there's something wrong, that is:

- (A) can see/ping/access shared folders and use shared Internet connection
of (C), and vice versa: this is good

- (B) can access shared folders of (C) but if I try vice versa, that is (C)
accesses shared folders of (B), than an access window appears asking
username+password; this is very strange because

1) the user of (B) hasn't password (default); I've tried to use
admin+blankpassword or PCname\admin+blankpassoword or
PCname\myuser+blankpassword and so on.. but auth. fails; what's the correct
form of the username and password I have to enter into this mask? isn't it
stange it asks to me to login? (A) doesn't ask anything and it's the same
(XP Pro SP3)

2) maybe due to issue 1 (C) can't use shared Internet connection of (B); is
it possible?


I really don't know how to solve this problem. Thanks for any advice in
advance.


Massimo



Mick Murphy 10-06-2008 10:23 AM

RE: Strange behaviour!
 
A bit of info on networking them.

http://technet.microsoft.com/en-us/l.../bb727037.aspx

Have a read of the above link re Vista File and Printer Sharing.

Permissions/Share info is there as well.

If using Norton, McAfee, Trend Micro I.S., make sure file and printer
sharing is enabled in THEIR firewall (or LAN allowed, depending on how their
Exceptions are worded in their Firewall)

1st thing to do is make sure that the Workgroup Name of ALL the computers is
the SAME.

In Vista Network and Sharing:

Network Discovery: ON (So it can see the other computers)

Network set to Private (Public is for hotspots, airports, etc)

File Sharing: ON

Public Folder Sharing: ON (Vista’s Public Folder is the same as XP’s Shared
Docs)

Password Protected: OFF (unless you want to set up identical usernames and
passwords on ALL computers in your Network) If you have it ON, and no
identical usernames/passwords, you will be asked for a username and password
when you try to access a Vista computer from an XP computer, or a Vista
computer.

Also, run the XP’s Home or Small Office Network File and Printer Sharing
Wizard, even if you had an XP Network set up prior to adding a Vista computer
to it(redoing the Wizard seems to work for XP machines!).

In “My Network Places”: “Set up a Home or Small Office Network”
OR under Accessories > Communications > Network Setup Wizard > Allow File
and Printer Sharing.

--
Mad Mike


"Mhaxx" wrote:
Quote:

> I have 3 computers:
>
> (A) XP Pro SP3
> (B) XP Pro SP3
> (C) Vista HP SP1
>
>
> Connecting (C) with (A) by Ethernet cable everything works, while with (B)
> there's something wrong, that is:
>
> - (A) can see/ping/access shared folders and use shared Internet connection
> of (C), and vice versa: this is good
>
> - (B) can access shared folders of (C) but if I try vice versa, that is (C)
> accesses shared folders of (B), than an access window appears asking
> username+password; this is very strange because
>
> 1) the user of (B) hasn't password (default); I've tried to use
> admin+blankpassword or PCname\admin+blankpassoword or
> PCname\myuser+blankpassword and so on.. but auth. fails; what's the correct
> form of the username and password I have to enter into this mask? isn't it
> stange it asks to me to login? (A) doesn't ask anything and it's the same
> (XP Pro SP3)
>
> 2) maybe due to issue 1 (C) can't use shared Internet connection of (B); is
> it possible?
>
>
> I really don't know how to solve this problem. Thanks for any advice in
> advance.
>
>
> Massimo
>
>
>

Mhaxx 10-09-2008 03:02 PM

Re: Strange behaviour!
 
No update. Always Vista can't see XP Pro.. :(

Massimo



Paul Montgomery 10-09-2008 09:22 PM

Re: Strange behaviour!
 
On Thu, 9 Oct 2008 17:02:42 +0200, "Mhaxx" <supermhaxx@despammed.com>
wrote:
Quote:

>No update. Always Vista can't see XP Pro.. :(
>
>Massimo
>
Did you do everything that Mick Murphy suggested?

Mhaxx 10-10-2008 07:01 AM

Re: Strange behaviour!
 
> Did you do everything that Mick Murphy suggested?

Sure!

My Vista works good with another XP Pro, everything is right (both sides).
The problems of access are for another XP Pro: this means Vista is set-up
good.

Massimo



tom2009 10-12-2008 05:33 AM

Re: Strange behaviour!
 

The behavior is so strange..
We shouldn't bother about it..

To
_________________________
'Audi A4 Water Pump
(http://www.drivewire.com/vehicle/audi-a4/water-pump/
'silver cuff bracelet' (http://www.homme-rock.com/Mens-Bracelets/

--
tom200
Posted via http://www.vistaheads.co


Mhaxx 10-13-2008 12:07 PM

Re: Strange behaviour!
 
> The behavior is so strange...
Quote:

> We shouldn't bother about it...
?

Massimo




All times are GMT. The time now is 02:30 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2005 - 2007 RealGeek.com. All rights reserved.