Re: System Restore Problem

Posted: 08-28-2003, 07:49 PM
Ron - try visiting this web site:

http://www.kellys-korner-xp.com/xp_restore.htm


"Ron" <ron-nan2@comcast.net> wrote in message
news:025c01c36d96$6c6ef980$a401280a@phx.gbl...
> Although I have maximum space set up on both of my hard
> drives and System Restore is turned on, my system will
> not restore to any point (even todays restore points). I
> can't find an answer for this anywhere. Any ideas?

Re: System Restore Problem


Responses to "Re: System Restore Problem"

Ramesh
Guest
Posts: n/a
 
Re: system restore problem
Posted: 09-12-2003, 07:05 PM

Mike,

1. Insert the Windows XP CD in.
2. Type the following command in the RUN command box and hit enter.
3. "rundll32.exe advpack.dll,LaunchINFSection C:\Windows\Inf\sr.inf"

System Restore core files should be reinstalled.

--
Regards,
Ramesh
SRamesh2k@hotmail.com


"Mike" <mbraddy1@tamapbay.rr.com> wrote in message
news:01ae01c3795d$c0e07200$a401280a@phx.gbl...
I get the following message when trying to run system
restore-rstrui.exe entry point not found-the procedure
entry point remoteassitancepreparesystemrestore could not
be located in the dynamic link library winsta.dll. I
therefore cannot use system restore


Del.
Guest
Posts: n/a
 
Re: system restore problem
Posted: 09-12-2003, 07:21 PM
Same problem....tried it, didn't work.
"Ramesh" <sramesh2k@hotmail.com> wrote in message
news:eCRV0AWeDHA.2140@TK2MSFTNGP10.phx.gbl...
>
> Mike,
>
> 1. Insert the Windows XP CD in.
> 2. Type the following command in the RUN command box and hit enter.
> 3. "rundll32.exe advpack.dll,LaunchINFSection C:\Windows\Inf\sr.inf"
>
> System Restore core files should be reinstalled.
>
> --
> Regards,
> Ramesh
> SRamesh2k@hotmail.com
>
>
> "Mike" <mbraddy1@tamapbay.rr.com> wrote in message
> news:01ae01c3795d$c0e07200$a401280a@phx.gbl...
> I get the following message when trying to run system
> restore-rstrui.exe entry point not found-the procedure
> entry point remoteassitancepreparesystemrestore could not
> be located in the dynamic link library winsta.dll. I
> therefore cannot use system restore
>
>

Del.
Guest
Posts: n/a
 
Re: system restore problem
Posted: 09-12-2003, 07:21 PM
Same problem....tried it, didn't work.
"Ramesh" <sramesh2k@hotmail.com> wrote in message
news:eCRV0AWeDHA.2140@TK2MSFTNGP10.phx.gbl...
>
> Mike,
>
> 1. Insert the Windows XP CD in.
> 2. Type the following command in the RUN command box and hit enter.
> 3. "rundll32.exe advpack.dll,LaunchINFSection C:\Windows\Inf\sr.inf"
>
> System Restore core files should be reinstalled.
>
> --
> Regards,
> Ramesh
> SRamesh2k@hotmail.com
>
>
> "Mike" <mbraddy1@tamapbay.rr.com> wrote in message
> news:01ae01c3795d$c0e07200$a401280a@phx.gbl...
> I get the following message when trying to run system
> restore-rstrui.exe entry point not found-the procedure
> entry point remoteassitancepreparesystemrestore could not
> be located in the dynamic link library winsta.dll. I
> therefore cannot use system restore
>
>

Ramesh
Guest
Posts: n/a
 
Re: system restore problem
Posted: 09-12-2003, 07:35 PM

1.Run SFC /Scannow
2.Check if you have the sr.inf (hidden) in the c:\windows\inf folder. If
not, this will not work. Right-click sr.inf and choose install.


--
Regards,
Ramesh
SRamesh2k@hotmail.com


"Del." <Del@ntlworld.com> wrote in message
news:W0p8b.1256$sQ6.1113@newsfep1-gui.server.ntli.net...
Same problem....tried it, didn't work.
"Ramesh" <sramesh2k@hotmail.com> wrote in message
news:eCRV0AWeDHA.2140@TK2MSFTNGP10.phx.gbl...
>
> Mike,
>
> 1. Insert the Windows XP CD in.
> 2. Type the following command in the RUN command box and hit enter.
> 3. "rundll32.exe advpack.dll,LaunchINFSection C:\Windows\Inf\sr.inf"
>
> System Restore core files should be reinstalled.
>
> --
> Regards,
> Ramesh
> SRamesh2k@hotmail.com
>
>
> "Mike" <mbraddy1@tamapbay.rr.com> wrote in message
> news:01ae01c3795d$c0e07200$a401280a@phx.gbl...
> I get the following message when trying to run system
> restore-rstrui.exe entry point not found-the procedure
> entry point remoteassitancepreparesystemrestore could not
> be located in the dynamic link library winsta.dll. I
> therefore cannot use system restore
>
>


Maureen Goldman
Guest
Posts: n/a
 
Re: system restore problem
Posted: 09-12-2003, 10:18 PM
>"Mike" <mbraddy1@tamapbay.rr.com> wrote:
>I get the following message when trying to run system
>restore-rstrui.exe entry point not found-the procedure
>entry point remoteassitancepreparesystemrestore could not
>be located in the dynamic link library winsta.dll. I
>therefore cannot use system restore
I copied a message from www.annoyances.org in response to a post about
a problem getting system restore to run and citing a winsta.dll error.
(Note: If you lost system restore as a side effect to treating the
msblaster worm, you should run a currently updated antivirus program
to be sure it's gone and not just "resting".)

http://www.annoyances.org/exec/forum/winxp/t1050321859
Friday, August 8, 2003 at 6:53 am
Posted by qball

Have a Compaq ML330e server with XP.. had the same problem but fixed
with having to install sp1.

This issue can occur if there are corrupted restore points or some
related system files are missing. To troubleshoot this issue, let's go
through the following steps:

Part I. Disable and then re-enable the System Restore feature:
------------------------------------------
1. Click the Start menu -> Run. Type "sysdm.cpl" (Without quotation
marks) in the Open field. Click OK.
2. Click the "System Restore" tab.
3. Click to check the "Turn off System Restore on all drives" box, and
click OK.
4. Restart the computer.
5. Click the Start menu -> Run. Type "sysdm.cpl" (Without quotation
marks) in the Open field. Click OK.
6. On the "System Restore" tab, remove the check mark from the "Turn
off System Restore on all drives" box, and click OK.
7. Restart the computer again.
8. Check whether you can use the System Restore function.

Part II. If this issue persists, please perform the following steps to
repair the System Restore feature:
-----------------------------------------------
1. In My Computer, click the Tools menu -> Folder Options.
2. On the View tab, make sure to check the option "Hide extensions for
known file types".
3. Click OK.
4. Click the Start menu -> Run. Type "%windir%\inf" (Without quotation
marks) in the Open field. Click OK.
5. Locate and select the file "sr.inf". Right-click it and then click
Install.

snidely
Guest
Posts: n/a
 
System Restore Problem
Posted: 09-23-2003, 11:50 PM
My System Restore does not make System Checkpoints unless I turn off and
then re-start System Restore. The checkpoint then shows on the SR
calendar.

If I make a new Restore Point, it seems to work OK, i.e. the SR calendar
shows the new point.

My "C:\system volume information" folder is empty, according to the
tooltip. It is my understanding that this where my SR information is
stored.

I understand that SR is apparently a less than perfect tool, but I don't
know how else to back-up. It has always worked for me previously. I
can't pinpoint anything that I've done to my system to disable SR.

Could my problem be related to one of our recent "hotfixes"? I don't
think I've done anything else to my PC.

Thanks for any help,
Steve
snidely
Guest
Posts: n/a
 
System Restore Problem
Posted: 09-23-2003, 11:53 PM
My System Restore does not make System Checkpoints unless I turn off and
then re-start System Restore. The checkpoint then shows on the SR
calendar.

If I make a new Restore Point, it seems to work OK, i.e. the SR calendar
shows the new point.

My "C:\system volume information" folder is empty, according to the
tooltip. It is my understanding that this where my SR information is
stored.

I understand that SR is apparently a less than perfect tool, but I don't
know how else to back-up. It has always worked for me previously. I
can't pinpoint anything that I've done to my system to disable SR.

Could my problem be related to one of our recent "hotfixes"? I don't
think I've done anything else to my PC.

Thanks for any help,
Steve
William B. Lurie
Guest
Posts: n/a
 
System Restore problem
Posted: 11-10-2003, 12:33 AM
My XP refuses to allow me to change the System Restore
setting. It says it has encountered an error or problem
with one of the drives, and I should reboot and try again.
When I do, same result. It won't let me stop the process.

My system has two hard drives. Each has XP on it.
One is Master, one is Slave. Neither one is
partitioned. Advice, please?

William B. Lurie

Will Denny
Guest
Posts: n/a
 
Re: System Restore problem
Posted: 11-10-2003, 06:49 AM
Hi William

Which particular SR setting are you trying to change? SR could have become corrupted and you may have to delete all existing Points for SR to work properly again.

--

Will Denny
MS-MVP Windows - Shell/User


"William B. Lurie" <billurie@ieee.org> wrote in message news:3FAEDCCA.2000605@ieee.org...
> My XP refuses to allow me to change the System Restore
> setting. It says it has encountered an error or problem
> with one of the drives, and I should reboot and try again.
> When I do, same result. It won't let me stop the process.
>
> My system has two hard drives. Each has XP on it.
> One is Master, one is Slave. Neither one is
> partitioned. Advice, please?
>
> William B. Lurie
>

---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.537 / Virus Database: 332 - Release Date: 06/11/2003
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
System Restore Problem? Steve Windows Vista Performance & Maintenance 10 05-21-2007 09:13 AM
system Restore Problem jerrjocnc Windows XP Configuration & Management 3 04-18-2005 03:58 AM
System Restore problem John Windows XP Performance & Maintenance 13 07-20-2004 12:54 AM
System Restore Problem Alex Windows XP Setup 3 11-19-2003 02:49 AM
System Restore problem Jimmie Windows XP New Users 5 08-23-2003 09:09 PM