The Volume Shadow Copy service used by System Restore is not working. - help!

Posted: 01-16-2009, 05:11 PM
Hi
I tried to do a system restore but it failed and I got a message
saying
"There was an unexpected error in the property page: The Volume
Shadow Copy service used by System Restore is not working. For more
information view the event log. (0x81000202)".

Can anyone help me get my system restore back please?
--
Martin

The Volume Shadow Copy service used by System Restore is not working. - help!


Responses to "The Volume Shadow Copy service used by System Restore is not working. - help!"

Martin @nohere.net
Guest
Posts: n/a
 
Re: The Volume Shadow Copy service used by System Restore is not working. - help!
Posted: 01-17-2009, 07:01 PM
On Fri, 16 Jan 2009 17:11:30 +0000, Martin @nohere.net wrote:
>Hi
>I tried to do a system restore but it failed and I got a message
>saying
>"There was an unexpected error in the property page: The Volume
>Shadow Copy service used by System Restore is not working. For more
>information view the event log. (0x81000202)".
>
>Can anyone help me get my system restore back please?
Answering my own post
I did a system restore in safe mode & everything is up-and-running
again< happy days >
--
Martin

 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
problems with volume shadow copy service vijay Windows Vista Performance & Maintenance 0 04-28-2008 10:25 PM
Backup, Restore, Volume Shadow Copy Problems Sean Elliott Windows Vista Performance & Maintenance 2 07-26-2007 10:02 PM
Volume Shadow Copy Service error Aleks A. Windows Vista Performance & Maintenance 1 03-02-2007 09:15 PM
XP backup using Volume Shadow Copy Service Tony Sedler Windows XP Performance & Maintenance 0 02-09-2004 05:21 PM
volume shadow copy service error mike Windows XP Performance & Maintenance 0 01-28-2004 05:18 PM