Trust problem

Posted: 02-13-2009, 11:11 AM
When our client tries to login to the server we receive the following message

The logon request failed because the trust relationship between this
workstation and the primary domain failed.

Any ideas how to resolve this please? It was ok yesterday - it started doing
this today. Yesterday someone unlplugged the workstation - so they could
plug their laptop into the ethernet - they then plugged the workstation back
into the ethernet - but this is the only change that has been made.

Any help gratefully and desparately received!

Trust problem


Responses to "Trust problem"

Jack \(MVP-Networking\).
Guest
Posts: n/a
 
Re: Trust problem
Posted: 02-13-2009, 10:33 PM
Hi
Log on locally as a local administrator. In the Network tool of Control
Panel, select Change and enter a Workgroup name, leaving the domain. Restart
the computer and log on locally as a local administrator.
There are two methods to rejoin the domain:
1. You can join the domain from the client if at the same time you can
provide an administrator username and password on the domain.
2. You can delete the existing computer account in Server Manager, recreate
the computer account, synchronize the domain, and then on the client rejoin
the domain.
Taken from, http://support.microsoft.com/kb/162797
Jack (MS, MVP-Networking)

"Ian JA Walker FIAP" <Ian Walker@discussions.microsoft.com> wrote in message
news:AF8AF5FC-5040-4834-9509-74C643ABB140@microsoft.com...
> When our client tries to login to the server we receive the following
> message
>
> The logon request failed because the trust relationship between this
> workstation and the primary domain failed.
>
> Any ideas how to resolve this please? It was ok yesterday - it started
> doing
> this today. Yesterday someone unlplugged the workstation - so they could
> plug their laptop into the ethernet - they then plugged the workstation
> back
> into the ethernet - but this is the only change that has been made.
>
> Any help gratefully and desparately received!
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trust james white Windows Vista Install & Setup 1 12-30-2008 03:37 AM
trust spacecam 360 Robert Johnson Windows Vista Hardware & Devices 1 03-21-2007 01:53 AM
trust camera messenger video problem mybills@ntlworld.com Windows XP Messenger 1 05-15-2004 07:48 PM
Trust Relationship Problem Carlos Walker Windows XP Network & Web 0 07-04-2003 10:35 PM