Unable to Install Programs

Posted: 02-22-2008, 11:57 PM
I have a Vista Business edition installed and it's been added to a Windows
SBS 2003 domain. The primary user has UAC turned off. The primary user has
been added to the local administrator for his domain account. The primary
user is unable to install any programs. Once we login with our domain
administrator user, then we are able to install programs. Please help!

Unable to Install Programs


Responses to "Unable to Install Programs"

Mr. Arnold
Guest
Posts: n/a
 
Re: Unable to Install Programs
Posted: 02-23-2008, 11:31 AM

"Rogene" <Rogene@discussions.microsoft.com> wrote in message
news:2BA07F43-A608-456D-9A0C-C6F26F24810B@microsoft.com...
>I have a Vista Business edition installed and it's been added to a Windows
> SBS 2003 domain. The primary user has UAC turned off. The primary user
> has
> been added to the local administrator for his domain account. The primary
> user is unable to install any programs. Once we login with our domain
> administrator user, then we are able to install programs. Please help!
Have you login to Vista with the built-in Admin account and that tried to
install?

Rogene
Guest
Posts: n/a
 
Re: Unable to Install Programs
Posted: 02-23-2008, 07:59 PM
We don't have any issues installing from the Local or Domain adminstrative
accounts.

"Mr. Arnold" wrote:
>
> "Rogene" <Rogene@discussions.microsoft.com> wrote in message
> news:2BA07F43-A608-456D-9A0C-C6F26F24810B@microsoft.com...
> >I have a Vista Business edition installed and it's been added to a Windows
> > SBS 2003 domain. The primary user has UAC turned off. The primary user
> > has
> > been added to the local administrator for his domain account. The primary
> > user is unable to install any programs. Once we login with our domain
> > administrator user, then we are able to install programs. Please help!
>
> Have you login to Vista with the built-in Admin account and that tried to
> install?
>
>
Rogene
Guest
Posts: n/a
 
Re: Unable to Install Programs
Posted: 02-25-2008, 05:43 PM
By the way the error message on all installs refrences "The folder path My
Documents contains an invalid character"

Any assistance would be appreciated!
Rogene

"Rogene" wrote:
> We don't have any issues installing from the Local or Domain adminstrative
> accounts.
>
> "Mr. Arnold" wrote:
>
> >
> > "Rogene" <Rogene@discussions.microsoft.com> wrote in message
> > news:2BA07F43-A608-456D-9A0C-C6F26F24810B@microsoft.com...
> > >I have a Vista Business edition installed and it's been added to a Windows
> > > SBS 2003 domain. The primary user has UAC turned off. The primary user
> > > has
> > > been added to the local administrator for his domain account. The primary
> > > user is unable to install any programs. Once we login with our domain
> > > administrator user, then we are able to install programs. Please help!
> >
> > Have you login to Vista with the built-in Admin account and that tried to
> > install?
> >
> >
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to install IIS via Add and Remove Programs in XP JohnAin Windows XP Configuration & Management 1 07-01-2007 10:02 PM
unable to run programs Brock Windows XP Help & Support 0 12-07-2003 09:53 PM
Unable to install several programs Olivier Windows XP Setup 0 10-06-2003 06:01 AM
Cannot load programs or install programs including updates Barbara Windows XP Performance & Maintenance 1 08-10-2003 04:25 AM
Unable to install msi.exe programs Tony D Windows XP 1 07-21-2003 06:39 AM