Unidentified Network?

Posted: 01-29-2008, 12:00 PM
Using a Toshiba Laptop with a standard BT HomeHub and Windows Vista Basic.

My wife has had this laptop for about 5 months, and we've not had a problem
connecting to our wireless internet before. Then, in the last couple of days
it is refusing to connect to the hub. I tried pinging the hub and got error
1231 returned.

Using the built in Atheros AR5005G Wireless Network Adaptor

Anybody have any ideas?


Unidentified Network?


Responses to "Unidentified Network?"

Barb Bowman
Guest
Posts: n/a
 
Re: Unidentified Network?
Posted: 01-29-2008, 12:48 PM
did you power cycle the router?

On Tue, 29 Jan 2008 04:00:01 -0800, Damien
<Damien@discussions.microsoft.com> wrote:
>Using a Toshiba Laptop with a standard BT HomeHub and Windows Vista Basic.
>
>My wife has had this laptop for about 5 months, and we've not had a problem
>connecting to our wireless internet before. Then, in the last couple of days
>it is refusing to connect to the hub. I tried pinging the hub and got error
>1231 returned.
>
>Using the built in Atheros AR5005G Wireless Network Adaptor
>
>Anybody have any ideas?
>
--

Barb Bowman
MS Windows-MVP
http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
http://blogs.digitalmediaphile.com/barb/
Damien
Guest
Posts: n/a
 
Re: Unidentified Network?
Posted: 01-30-2008, 05:28 PM
Power Cycle the Router? Off then on again? Yup, no effect.

"Barb Bowman" wrote:
> did you power cycle the router?
>
> On Tue, 29 Jan 2008 04:00:01 -0800, Damien
> <Damien@discussions.microsoft.com> wrote:
>
> >Using a Toshiba Laptop with a standard BT HomeHub and Windows Vista Basic.
> >
> >My wife has had this laptop for about 5 months, and we've not had a problem
> >connecting to our wireless internet before. Then, in the last couple of days
> >it is refusing to connect to the hub. I tried pinging the hub and got error
> >1231 returned.
> >
> >Using the built in Atheros AR5005G Wireless Network Adaptor
> >
> >Anybody have any ideas?
> >
> --
>
> Barb Bowman
> MS Windows-MVP
> http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
> http://blogs.digitalmediaphile.com/barb/
>
Barb Bowman
Guest
Posts: n/a
 
Re: Unidentified Network?
Posted: 01-30-2008, 08:05 PM
please post the text output of ipconfig /all
http://digitalmediaphile.wordpress.c...t-text-output/

can you try a system restore to a point where it was working?

was there a driver update for the Atheros that you installed
automatically? there have been a few recently. you might want to try
rolling back the driver.

On Wed, 30 Jan 2008 09:28:03 -0800, Damien
<Damien@discussions.microsoft.com> wrote:
>Power Cycle the Router? Off then on again? Yup, no effect.
>
>"Barb Bowman" wrote:
>
>> did you power cycle the router?
>>
>> On Tue, 29 Jan 2008 04:00:01 -0800, Damien
>> <Damien@discussions.microsoft.com> wrote:
>>
>> >Using a Toshiba Laptop with a standard BT HomeHub and Windows Vista Basic.
>> >
>> >My wife has had this laptop for about 5 months, and we've not had a problem
>> >connecting to our wireless internet before. Then, in the last couple of days
>> >it is refusing to connect to the hub. I tried pinging the hub and got error
>> >1231 returned.
>> >
>> >Using the built in Atheros AR5005G Wireless Network Adaptor
>> >
>> >Anybody have any ideas?
>> >
>> --
>>
>> Barb Bowman
>> MS Windows-MVP
>> http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
>> http://blogs.digitalmediaphile.com/barb/
>>
--

Barb Bowman
MS Windows-MVP
http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
http://blogs.digitalmediaphile.com/barb/
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unidentified Network Vista_fan Windows Vista Networking & Sharing 32 12-24-2008 03:06 PM
Vista computer thinks home network is an unidentified network jjg247 Windows Vista Networking & Sharing 4 01-16-2008 06:35 PM
Unidentified Network Issues Robert L [MVP - Networking] Windows Vista Networking & Sharing 1 11-12-2007 11:27 AM
Unidentified network - driving me mad tman Windows Vista Networking & Sharing 3 08-27-2007 03:22 PM
unidentified network. clueless steve! Windows Vista Networking & Sharing 13 04-03-2007 09:53 AM