Unidentified network, no internet

Posted: 01-22-2009, 07:15 PM

Hello,

I've got a serious problem and I'm a bit lost as to it's solution.

My PC (Vista Ultimate x64 SP1) went into standby mode, and upo
awakening my network settings were shot. I've only got "unidentifie
netorks" left, where there used to be a "home", a "Hamachi" and som
unidentified networks belonging to VMware workstation. The access i
always local only, and I'm unable to communicate with my Linksys WRT610
(wired connection). My laptop is next to the PC (XP Pro SP2) and is als
wired to the same router, with no problem at all.

Things I tried to resolve the issue:

* Disable all adapters accept the "Local Area Connection" (onboar
gigatbit lan from my ASUS Striker Extreme, NVidia nForce).
* Reset the local adapters
* Uninstall the adapters and let them be discovered by Vista agai
(using MS drivers and now using Nvidia drivers)
* Reset the router
* Set adapter to DHCP (I normally use a fixed IP)
* Disable the adapter in BIOS and enable them again
* Tried these commands in succession: ipconfig /flushdns, nbtstat -R
nbtstat -RR, netsh int reset all, netsh int ip reset, netsh winsoc
reset
* Tried a bunch of different drivers

Here's my ipconfig and my routing table:

Windows IP Configuration

Host Name . . . . . . . . . . . . : XXXXX
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce 10/100/1000 Mbp
Ethernet #8
Physical Address. . . . . . . . . : XXXXX
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce 10/100/1000 Mbp
Ethernet #7
Physical Address. . . . . . . . . : XXXXX
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 10.10.10.1(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 10.10.10.100
DNS Servers . . . . . . . . . . . : 192.87.36.36
192.87.106.106
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : XXXXX
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

================================================== =========================
Interface List
17 ...XXXXX ...... NVIDIA nForce 10/100/1000 Mbps Ethernet #8
16 ...XXXXX ...... NVIDIA nForce 10/100/1000 Mbps Ethernet #7
1 ........................... Software Loopback Interface 1
18 ...XXXXX Microsoft ISATAP Adapter
================================================== =========================

IPv4 Route Table
================================================== =========================
Active Routes:
Network Destination Netmask Gateway Interface
Metric
0.0.0.0 0.0.0.0 10.10.10.100 10.10.10.1
266
10.10.10.0 255.255.255.0 On-link 10.10.10.1
266
10.10.10.1 255.255.255.255 On-link 10.10.10.1
266
10.10.10.255 255.255.255.255 On-link 10.10.10.1
266
127.0.0.0 255.0.0.0 On-link 127.0.0.1
306
127.0.0.1 255.255.255.255 On-link 127.0.0.1
306
127.255.255.255 255.255.255.255 On-link 127.0.0.1
306
224.0.0.0 240.0.0.0 On-link 127.0.0.1
306
224.0.0.0 240.0.0.0 On-link 10.10.10.1
266
255.255.255.255 255.255.255.255 On-link 127.0.0.1
306
255.255.255.255 255.255.255.255 On-link 10.10.10.1
266
================================================== =========================
Persistent Routes:
Network Address Netmask Gateway Address Metric
0.0.0.0 0.0.0.0 10.10.10.100 Default
================================================== =========================

IPv6 Route Table
================================================== =========================
Active Routes:
If Metric Network Destination Gateway
1 306 ::1/128 On-link
1 306 ff00::/8 On-link
================================================== =========================
Persistent Routes:
None

The question, besides the solution to my problem, is also: where did
the network locations I had before go (home/hamachi)? Also, what's this
0.0.0.0 route doing (10.10.10.100 is my router)?

Any help would be very appreciated!

Kind regards, Wilbert


--
Repeat64
------------------------------------------------------------------------
Repeat64's Profile: http://forums.techarena.in/members/repeat64.htm
View this thread: http://forums.techarena.in/windows-v...rk/1107515.htm

http://forums.techarena.in

Unidentified network, no internet


Responses to "Unidentified network, no internet"

 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unidentified Network Help!!!! Candace Sparks Windows Vista Networking & Sharing 3 02-07-2008 04:29 PM
Vista computer thinks home network is an unidentified network jjg247 Windows Vista Networking & Sharing 4 01-16-2008 06:35 PM
Unable to Connect to the Internet - Unidentified Network Almo Windows Vista Networking & Sharing 1 11-18-2007 06:06 PM
"Unidentified network", local but no internet connection. Steve Arrants Windows Vista Networking & Sharing 10 08-29-2007 07:24 PM
Unidentified Internet Connection Icon Tony Girgenti Windows XP Configuration & Management 7 11-06-2006 07:21 PM