Updte installation of SP1 hangs with no error message.

Posted: 01-26-2009, 10:58 PM

I installed all prerequisites for Vista SP1 on my x32 box. using Windows
Update. However, update installation of SP1 hangs with the installation
progress bar about half way across and no error message -- just the
regular prompt "Stop Installation" in the message area. I've retried
the installation several time and even left it running overnight once,
but it just hangs.

Help!!

Margaret


--
Margaret Takemo

Updte installation of SP1 hangs with no error message.


Responses to "Updte installation of SP1 hangs with no error message."

 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
XP -Switch user hangs - no error message BOB Windows XP Setup 0 01-23-2004 02:35 AM
XP installation Error message: setupdd.sys connot be loaded error 4 RichP658293@cs.com Windows XP Setup 3 01-15-2004 01:06 AM
XP installation Error message: setupdd.sys connot be loaded error 4 blake@aspiresearch.com Windows XP Basics 1 12-30-2003 06:05 PM
Windows XP Pro hangs with ACPI error message av8r Windows XP Performance & Maintenance 1 12-15-2003 09:01 PM
Installation error message Jim Windows XP Basics 0 10-04-2003 08:20 PM