USB Controller Meltdown or Just Vista ?

Posted: 01-01-2009, 09:28 PM
Alright... I'm perplexed ! I have a somewhat unique set up that was running
fine up until a few days ago... I use a Microsoft "Enterainment Desktop
7000" keyboard and mouse (bluetooth) along with a Targus USB numeric key pad
(the MS keyboard doesn't have # keys)...

Along with vista loosing it's mind with regard to "sleep mode"... the "5"
key on the key pad seems stuck... ahhh... but it's not... it started with
the system sounding off with the repeated "clicking" noise from the
motherboard speaker... like the old buffer overflow when a keyboard key
would stick... if i click "start" in vista, the # 5 is filling in the "start
search" field... disconnect the key pad and it goes away... plug it back in
and fires right back up again...

Now... I've reinstalled the Nvidia chipset drivers, done a couple system
restores to previous "ok" states, reinstalled the video drivers, tried it at
both the default and overclocked settings below, tried all my USB devices in
different USB ports, did a virus and spyware scan, and tested the key pad on
a different vista 32-bit ultimate machine (it worked perfectly)...

SO... short of doing a clean install of vista (spits on the ground), might
it be a USB controller problem ? Any way of diagnosing that ? Anyway of
configuring the bios to manage voltages, etc. to the controller, etc. ????

I'm perplexed... any ideas would be most welcomed... system specs below...

thanks... m

USB DEVICES: LG DVD-RW DRIVE, Western Digital 750GB External Disk Drive, MS
Bluetooth Receiver (for the keyboard/mouse), MS-VX-6000 CAM, CyberPower
Battery Back-Up

CPU: QuadCore Intel Core 2 Extreme QX6700
MOTHERBOARD: EVGA NF680i - 122-CK-NF68-A1
O/S: Windows Vista Ultimate - 32 bit - SP1
RAM: 4 GB (1GB Sticks) Corsair XMS2 CM2X1024-6400C4 @ 4-4-4-12-2T
BIOS: P33
GPU: EVGA GeForce 8800 GTX (768 MB) Driver Version - 180.48
OC'd with Precision 1.3 to: Core Clock: 605 - Shader Clock: 1350 - Memory
Clock: 1075
CLOCKS AND VOLTAGES:

CPU - 3.010 @ 7x - 1.31875V
FSB - 1720 @ 1.4V
SPP - 1.50V
MCP - 1.55V
SPP <> MCP - 1.30V
RAM Linked and Synced @ 860 Mhz @ 2.1V

USB Controller Meltdown or Just Vista ?


Responses to "USB Controller Meltdown or Just Vista ?"

timb
Guest
Posts: n/a
 
USB Controller Meltdown or Just Vista ?
Posted: 01-01-2009, 09:28 PM
Alright... I'm perplexed ! I have a somewhat unique set up that was running
fine up until a few days ago... I use a Microsoft "Enterainment Desktop
7000" keyboard and mouse (bluetooth) along with a Targus USB numeric key pad
(the MS keyboard doesn't have # keys)...

Along with vista loosing it's mind with regard to "sleep mode"... the "5"
key on the key pad seems stuck... ahhh... but it's not... it started with
the system sounding off with the repeated "clicking" noise from the
motherboard speaker... like the old buffer overflow when a keyboard key
would stick... if i click "start" in vista, the # 5 is filling in the "start
search" field... disconnect the key pad and it goes away... plug it back in
and fires right back up again...

Now... I've reinstalled the Nvidia chipset drivers, done a couple system
restores to previous "ok" states, reinstalled the video drivers, tried it at
both the default and overclocked settings below, tried all my USB devices in
different USB ports, did a virus and spyware scan, and tested the key pad on
a different vista 32-bit ultimate machine (it worked perfectly)...

SO... short of doing a clean install of vista (spits on the ground), might
it be a USB controller problem ? Any way of diagnosing that ? Anyway of
configuring the bios to manage voltages, etc. to the controller, etc. ????

I'm perplexed... any ideas would be most welcomed... system specs below...

thanks... m

USB DEVICES: LG DVD-RW DRIVE, Western Digital 750GB External Disk Drive, MS
Bluetooth Receiver (for the keyboard/mouse), MS-VX-6000 CAM, CyberPower
Battery Back-Up

CPU: QuadCore Intel Core 2 Extreme QX6700
MOTHERBOARD: EVGA NF680i - 122-CK-NF68-A1
O/S: Windows Vista Ultimate - 32 bit - SP1
RAM: 4 GB (1GB Sticks) Corsair XMS2 CM2X1024-6400C4 @ 4-4-4-12-2T
BIOS: P33
GPU: EVGA GeForce 8800 GTX (768 MB) Driver Version - 180.48
OC'd with Precision 1.3 to: Core Clock: 605 - Shader Clock: 1350 - Memory
Clock: 1075
CLOCKS AND VOLTAGES:

CPU - 3.010 @ 7x - 1.31875V
FSB - 1720 @ 1.4V
SPP - 1.50V
MCP - 1.55V
SPP <> MCP - 1.30V
RAM Linked and Synced @ 860 Mhz @ 2.1V

Charles Tomaras
Guest
Posts: n/a
 
Re: USB Controller Meltdown or Just Vista ?
Posted: 01-01-2009, 10:01 PM
Does he the keyboard function properly connected to another computer? I'd
certainly eliminate the possibility it's an external hardware issue before I
did a reinstall of the OS. I know the timing makes it seem unlikely, but the
keyboard could be the culprit and is the easiest thing to diagnose.

"timb" <mtguy26505@yahoo.com> wrote in message
news:umHuafFbJHA.6036@TK2MSFTNGP05.phx.gbl...
> Alright... I'm perplexed ! I have a somewhat unique set up that was
> running fine up until a few days ago... I use a Microsoft "Enterainment
> Desktop 7000" keyboard and mouse (bluetooth) along with a Targus USB
> numeric key pad (the MS keyboard doesn't have # keys)...
>
> Along with vista loosing it's mind with regard to "sleep mode"... the "5"
> key on the key pad seems stuck... ahhh... but it's not... it started with
> the system sounding off with the repeated "clicking" noise from the
> motherboard speaker... like the old buffer overflow when a keyboard key
> would stick... if i click "start" in vista, the # 5 is filling in the
> "start search" field... disconnect the key pad and it goes away... plug it
> back in and fires right back up again...
>
> Now... I've reinstalled the Nvidia chipset drivers, done a couple system
> restores to previous "ok" states, reinstalled the video drivers, tried it
> at both the default and overclocked settings below, tried all my USB
> devices in different USB ports, did a virus and spyware scan, and tested
> the key pad on a different vista 32-bit ultimate machine (it worked
> perfectly)...
>
> SO... short of doing a clean install of vista (spits on the ground),
> might it be a USB controller problem ? Any way of diagnosing that ?
> Anyway of configuring the bios to manage voltages, etc. to the controller,
> etc. ????
>
> I'm perplexed... any ideas would be most welcomed... system specs
> below...
>
> thanks... m
>
> USB DEVICES: LG DVD-RW DRIVE, Western Digital 750GB External Disk Drive,
> MS Bluetooth Receiver (for the keyboard/mouse), MS-VX-6000 CAM, CyberPower
> Battery Back-Up
>
> CPU: QuadCore Intel Core 2 Extreme QX6700
> MOTHERBOARD: EVGA NF680i - 122-CK-NF68-A1
> O/S: Windows Vista Ultimate - 32 bit - SP1
> RAM: 4 GB (1GB Sticks) Corsair XMS2 CM2X1024-6400C4 @ 4-4-4-12-2T
> BIOS: P33
> GPU: EVGA GeForce 8800 GTX (768 MB) Driver Version - 180.48
> OC'd with Precision 1.3 to: Core Clock: 605 - Shader Clock: 1350 - Memory
> Clock: 1075
> CLOCKS AND VOLTAGES:
>
> CPU - 3.010 @ 7x - 1.31875V
> FSB - 1720 @ 1.4V
> SPP - 1.50V
> MCP - 1.55V
> SPP <> MCP - 1.30V
> RAM Linked and Synced @ 860 Mhz @ 2.1V

Charles Tomaras
Guest
Posts: n/a
 
Re: USB Controller Meltdown or Just Vista ?
Posted: 01-01-2009, 10:01 PM
Does he the keyboard function properly connected to another computer? I'd
certainly eliminate the possibility it's an external hardware issue before I
did a reinstall of the OS. I know the timing makes it seem unlikely, but the
keyboard could be the culprit and is the easiest thing to diagnose.

"timb" <mtguy26505@yahoo.com> wrote in message
news:umHuafFbJHA.6036@TK2MSFTNGP05.phx.gbl...
> Alright... I'm perplexed ! I have a somewhat unique set up that was
> running fine up until a few days ago... I use a Microsoft "Enterainment
> Desktop 7000" keyboard and mouse (bluetooth) along with a Targus USB
> numeric key pad (the MS keyboard doesn't have # keys)...
>
> Along with vista loosing it's mind with regard to "sleep mode"... the "5"
> key on the key pad seems stuck... ahhh... but it's not... it started with
> the system sounding off with the repeated "clicking" noise from the
> motherboard speaker... like the old buffer overflow when a keyboard key
> would stick... if i click "start" in vista, the # 5 is filling in the
> "start search" field... disconnect the key pad and it goes away... plug it
> back in and fires right back up again...
>
> Now... I've reinstalled the Nvidia chipset drivers, done a couple system
> restores to previous "ok" states, reinstalled the video drivers, tried it
> at both the default and overclocked settings below, tried all my USB
> devices in different USB ports, did a virus and spyware scan, and tested
> the key pad on a different vista 32-bit ultimate machine (it worked
> perfectly)...
>
> SO... short of doing a clean install of vista (spits on the ground),
> might it be a USB controller problem ? Any way of diagnosing that ?
> Anyway of configuring the bios to manage voltages, etc. to the controller,
> etc. ????
>
> I'm perplexed... any ideas would be most welcomed... system specs
> below...
>
> thanks... m
>
> USB DEVICES: LG DVD-RW DRIVE, Western Digital 750GB External Disk Drive,
> MS Bluetooth Receiver (for the keyboard/mouse), MS-VX-6000 CAM, CyberPower
> Battery Back-Up
>
> CPU: QuadCore Intel Core 2 Extreme QX6700
> MOTHERBOARD: EVGA NF680i - 122-CK-NF68-A1
> O/S: Windows Vista Ultimate - 32 bit - SP1
> RAM: 4 GB (1GB Sticks) Corsair XMS2 CM2X1024-6400C4 @ 4-4-4-12-2T
> BIOS: P33
> GPU: EVGA GeForce 8800 GTX (768 MB) Driver Version - 180.48
> OC'd with Precision 1.3 to: Core Clock: 605 - Shader Clock: 1350 - Memory
> Clock: 1075
> CLOCKS AND VOLTAGES:
>
> CPU - 3.010 @ 7x - 1.31875V
> FSB - 1720 @ 1.4V
> SPP - 1.50V
> MCP - 1.55V
> SPP <> MCP - 1.30V
> RAM Linked and Synced @ 860 Mhz @ 2.1V

timb
Guest
Posts: n/a
 
Re: USB Controller Meltdown or Just Vista ?
Posted: 01-01-2009, 11:19 PM
Thank you... I tried that too and the keyboard's working fine on another
system... re-installed the keyboard/mouse drivers too by the way...

m

"Charles Tomaras" <tomaras@tomaras.com> wrote in message
news:G3b7l.51153$an4.15734@newsfe08.iad...
> Does he the keyboard function properly connected to another computer? I'd
> certainly eliminate the possibility it's an external hardware issue before
> I did a reinstall of the OS. I know the timing makes it seem unlikely, but
> the keyboard could be the culprit and is the easiest thing to diagnose.
>
> "timb" <mtguy26505@yahoo.com> wrote in message
> news:umHuafFbJHA.6036@TK2MSFTNGP05.phx.gbl...
>> Alright... I'm perplexed ! I have a somewhat unique set up that was
>> running fine up until a few days ago... I use a Microsoft "Enterainment
>> Desktop 7000" keyboard and mouse (bluetooth) along with a Targus USB
>> numeric key pad (the MS keyboard doesn't have # keys)...
>>
>> Along with vista loosing it's mind with regard to "sleep mode"... the "5"
>> key on the key pad seems stuck... ahhh... but it's not... it started with
>> the system sounding off with the repeated "clicking" noise from the
>> motherboard speaker... like the old buffer overflow when a keyboard key
>> would stick... if i click "start" in vista, the # 5 is filling in the
>> "start search" field... disconnect the key pad and it goes away... plug
>> it back in and fires right back up again...
>>
>> Now... I've reinstalled the Nvidia chipset drivers, done a couple system
>> restores to previous "ok" states, reinstalled the video drivers, tried it
>> at both the default and overclocked settings below, tried all my USB
>> devices in different USB ports, did a virus and spyware scan, and tested
>> the key pad on a different vista 32-bit ultimate machine (it worked
>> perfectly)...
>>
>> SO... short of doing a clean install of vista (spits on the ground),
>> might it be a USB controller problem ? Any way of diagnosing that ?
>> Anyway of configuring the bios to manage voltages, etc. to the
>> controller, etc. ????
>>
>> I'm perplexed... any ideas would be most welcomed... system specs
>> below...
>>
>> thanks... m
>>
>> USB DEVICES: LG DVD-RW DRIVE, Western Digital 750GB External Disk Drive,
>> MS Bluetooth Receiver (for the keyboard/mouse), MS-VX-6000 CAM,
>> CyberPower Battery Back-Up
>>
>> CPU: QuadCore Intel Core 2 Extreme QX6700
>> MOTHERBOARD: EVGA NF680i - 122-CK-NF68-A1
>> O/S: Windows Vista Ultimate - 32 bit - SP1
>> RAM: 4 GB (1GB Sticks) Corsair XMS2 CM2X1024-6400C4 @ 4-4-4-12-2T
>> BIOS: P33
>> GPU: EVGA GeForce 8800 GTX (768 MB) Driver Version - 180.48
>> OC'd with Precision 1.3 to: Core Clock: 605 - Shader Clock: 1350 - Memory
>> Clock: 1075
>> CLOCKS AND VOLTAGES:
>>
>> CPU - 3.010 @ 7x - 1.31875V
>> FSB - 1720 @ 1.4V
>> SPP - 1.50V
>> MCP - 1.55V
>> SPP <> MCP - 1.30V
>> RAM Linked and Synced @ 860 Mhz @ 2.1V
>
>
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
crcdisk.sys and Vista Enterprise total system meltdown dell xps 41 David Windows Vista Hardware & Devices 1 03-26-2008 12:56 PM
Vista Game Controller - Changing the default controller. nameless Windows Vista Hardware & Devices 0 02-19-2008 09:04 PM
Switch from IDE Controller to RAID Controller after Vista Install? sully Windows Vista Install & Setup 0 07-05-2007 02:46 AM
Vista Meltdown... ret4425 Windows Vista 12 08-17-2006 06:12 PM
XP Meltdown... Brenda Mabbitt Windows XP Performance & Maintenance 0 08-14-2003 04:36 PM