User account problem

Posted: 08-29-2008, 06:39 PM
Hi, I have 2 accounts on my PC, myself (admin) and my wife, no one else uses
the PC. I tried to login as myself, definitely typing the correct password
and I got the following error mrssage " The User Profile Service service
failed the logon. User profile can not be loaded"

I have not changed the password and neither has my wife.

Please can anyone help me and go easy as I am rubbish with PC's!

thanks in advance

User account problem


Responses to "User account problem"

Spirit
Guest
Posts: n/a
 
Re: User account problem
Posted: 08-29-2008, 07:57 PM
The User Profile Service Failed the Logon. User Profile Cannot Be Loaded.

http://support.microsoft.com/kb/947215

http://www.vistax64.com/tutorials/13...ot-loaded.html

http://cherrybyte.blogspot.com/2007/...-in-vista.html

"Obbzi" <Obbzi@discussions.microsoft.com> wrote in message news:F6B3F268-6AC3-40A4-9732-2302E8F051F2@microsoft.com...
> Hi, I have 2 accounts on my PC, myself (admin) and my wife, no one else uses
> the PC. I tried to login as myself, definitely typing the correct password
> and I got the following error mrssage " The User Profile Service service
> failed the logon. User profile can not be loaded"
>
> I have not changed the password and neither has my wife.
>
> Please can anyone help me and go easy as I am rubbish with PC's!
>
> thanks in advance
Obbzi
Guest
Posts: n/a
 
Re: User account problem
Posted: 08-30-2008, 04:39 PM
I have tried some of the steps in the 3 links but pretty much everything I
try requires the administrators password which is the user account I am
having issues with!

Any more ideas or help please!!!!!

"Spirit" wrote:
> The User Profile Service Failed the Logon. User Profile Cannot Be Loaded.
>
> http://support.microsoft.com/kb/947215
>
> http://www.vistax64.com/tutorials/13...ot-loaded.html
>
> http://cherrybyte.blogspot.com/2007/...-in-vista.html
>
> "Obbzi" <Obbzi@discussions.microsoft.com> wrote in message news:F6B3F268-6AC3-40A4-9732-2302E8F051F2@microsoft.com...
> > Hi, I have 2 accounts on my PC, myself (admin) and my wife, no one else uses
> > the PC. I tried to login as myself, definitely typing the correct password
> > and I got the following error mrssage " The User Profile Service service
> > failed the logon. User profile can not be loaded"
> >
> > I have not changed the password and neither has my wife.
> >
> > Please can anyone help me and go easy as I am rubbish with PC's!
> >
> > thanks in advance
>
Obbzi
Guest
Posts: n/a
 
RE: User account problem
Posted: 08-30-2008, 05:08 PM
I have finally managed to boot up in safe mode (F8 during reboot) but when i
log in to my account which is the admin account it takes me automatically
into the auto admin account. In this I cant create another account.

i have tried to reset the password but when I try to log in in normal rather
than safe mode I get the same error message.

If I log in under my wifes login and create another user it is asking for
the admins password which is causing all the problems

I have also tried to take the password off my login but when I login it asks
me for a password even though I dont need one!

This is really annoying now, please help me!!

"Obbzi" wrote:
> Hi, I have 2 accounts on my PC, myself (admin) and my wife, no one else uses
> the PC. I tried to login as myself, definitely typing the correct password
> and I got the following error mrssage " The User Profile Service service
> failed the logon. User profile can not be loaded"
>
> I have not changed the password and neither has my wife.
>
> Please can anyone help me and go easy as I am rubbish with PC's!
>
> thanks in advance
Obbzi
Guest
Posts: n/a
 
RE: User account problem
Posted: 08-30-2008, 06:01 PM


Finally managed to sort it hooray!

Booted in safe mode and managed to do a system restore in the auto admin user!

Thanks for your help spirit! Much appreciated!
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
big problem user account christopher andrews Windows Vista Administration 1 10-30-2007 05:33 PM
User account problem SASCO Windows XP Movie Maker 0 05-11-2006 10:56 AM
user account problem Joanne Customize Windows XP 6 09-06-2004 11:51 PM
Problem of User Account alan Windows XP Security & Administration 0 09-13-2003 09:40 AM
user account problem Shari Windows XP Hardware 1 08-25-2003 05:24 AM