User appears to have lost settings

Posted: 04-27-2006, 10:23 AM
Hi, one of our users with a laptop has advised that when she clicks on any
shortcut on her desktop she is getting a message saying that "You do not
have any applications associated with the file" error message. This happens
on all her shortcuts, though if she looks at the properties of the shortcut,
the settings are correct. The icon is also being displayed on the shortcut.

The same is happening when i get her to log in as Administrator.

I tried to get her to look at the User Accounts in Control Panel, same
message. I got her to create a brand new shortcut from WinWord.exe and the
same message was displayed.

However if she opens a Word document by double clicking on the document,
Word will start Ok. This applies to all applications of the computer.

Can anyone tell me what is likely to have happend, and more importantly, how
I resolve the issue

many thanks
A


User appears to have lost settings


Responses to "User appears to have lost settings"

Sharon F
Guest
Posts: n/a
 
Re: User appears to have lost settings
Posted: 04-28-2006, 03:29 PM
On Thu, 27 Apr 2006 11:23:45 +0100, Al wrote:
> Hi, one of our users with a laptop has advised that when she clicks on any
> shortcut on her desktop she is getting a message saying that "You do not
> have any applications associated with the file" error message. This happens
> on all her shortcuts, though if she looks at the properties of the shortcut,
> the settings are correct. The icon is also being displayed on the shortcut.
>
> The same is happening when i get her to log in as Administrator.
>
> I tried to get her to look at the User Accounts in Control Panel, same
> message. I got her to create a brand new shortcut from WinWord.exe and the
> same message was displayed.
>
> However if she opens a Word document by double clicking on the document,
> Word will start Ok. This applies to all applications of the computer.
>
> Can anyone tell me what is likely to have happend, and more importantly, how
> I resolve the issue
>
> many thanks
> A
Since it seems just shortcut files are broken, might try that file
association fix (the one for LNK files) from MVP Doug Knox. Link to the
page: http://www.dougknox.com/xp/file_assoc.htm

--
Sharon F
MS-MVP ~ Windows Shell/User
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
I lost my user desktop settings. Can't restore. Hijacked! Ideas? Guest Windows NT/2000/XP 0 04-12-2008 01:40 PM
user profile corrupted, lost all my settings nsrbb5 Windows XP Configuration & Management 3 10-25-2004 09:53 AM
lost settings when add user tim johnson Customize Windows XP 1 10-24-2003 07:13 PM
user account switch, lost settings Customize Windows XP 1 10-24-2003 04:30 AM
User Profile Files (documents and settings files) lost T.Tanna Windows XP 0 07-14-2003 02:53 PM