Very slow modem - Please Help

Posted: 11-26-2008, 01:44 AM
Dear All,

I have a "Intel(R) 537EP V9x DF PCI Modem" connected to Com3 since com1 &
com2 are said to be in use. Don't know what device(s) is using these com
ports.

I have Vista Enterprise SP1 with all the updates installed. My Fax
transmission is pothetically slow. For instance a 2-page transmission to a
local number in London takes about 10 minutes to go. I will be most
greateful for any advise to resolve this. I remember my old XP machine would
transmit at 14400 all the time but this one is something like 1200.

Many thanks in advance.
Rgds,
Bina

The followings are the query result I ran a short time ago:

11-26-2008 01:40:32.339 - Passthrough On
11-26-2008 01:40:35.933 - Passthrough Off
11-26-2008 01:40:35.933 - 115200,8,N,1, ctsfl=1, rtsctl=2
11-26-2008 01:40:35.933 - Initializing modem.
11-26-2008 01:40:35.948 - Send: AT<cr>
11-26-2008 01:40:35.995 - Recv: <cr><lf>OK<cr><lf>
11-26-2008 01:40:35.995 - Interpreted response: OK
11-26-2008 01:40:36.011 - Send: AT&F E0 Q0 X4 S0=0 &D2 &C1 &S0 V1 W4<cr>
11-26-2008 01:40:36.120 - Recv: <cr><lf>OK<cr><lf>
11-26-2008 01:40:36.120 - Interpreted response: OK
11-26-2008 01:40:36.136 - Send:
ATS7=60S30=0L0M1+ES=3,0,2;%C1+DS=3,0;+DS44=3,0;&K3 X4<cr>
11-26-2008 01:40:36.230 - Recv: <cr><lf>OK<cr><lf>
11-26-2008 01:40:36.230 - Interpreted response: OK
11-26-2008 01:40:36.230 - Waiting for a call.
11-26-2008 01:40:36.245 - Send: at+vcid=1<cr>
11-26-2008 01:40:36.292 - Recv: <cr><lf>OK<cr><lf>
11-26-2008 01:40:36.292 - Interpreted response: OK
11-26-2008 01:40:36.308 - Send: ATS0=0<cr>
11-26-2008 01:40:36.370 - Recv: <cr><lf>OK<cr><lf>
11-26-2008 01:40:36.370 - Interpreted response: OK
11-26-2008 01:40:38.339 - Passthrough On
11-26-2008 01:40:41.948 - Passthrough Off
11-26-2008 01:40:41.948 - 115200,8,N,1, ctsfl=1, rtsctl=2
11-26-2008 01:40:41.948 - Initializing modem.
11-26-2008 01:40:41.964 - Send: AT<cr>
11-26-2008 01:40:42.011 - Recv: <cr><lf>OK<cr><lf>
11-26-2008 01:40:42.011 - Interpreted response: OK
11-26-2008 01:40:42.027 - Send: AT&F E0 Q0 X4 S0=0 &D2 &C1 &S0 V1 W4<cr>
11-26-2008 01:40:42.136 - Recv: <cr><lf>OK<cr><lf>
11-26-2008 01:40:42.136 - Interpreted response: OK
11-26-2008 01:40:42.152 - Send:
ATS7=60S30=0L0M1+ES=3,0,2;%C1+DS=3,0;+DS44=3,0;&K3 X4<cr>
11-26-2008 01:40:42.261 - Recv: <cr><lf>OK<cr><lf>
11-26-2008 01:40:42.261 - Interpreted response: OK
11-26-2008 01:40:42.261 - Waiting for a call.
11-26-2008 01:40:42.277 - Send: at+vcid=1<cr>
11-26-2008 01:40:42.323 - Recv: <cr><lf>OK<cr><lf>
11-26-2008 01:40:42.323 - Interpreted response: OK
11-26-2008 01:40:42.339 - Send: ATS0=0<cr>
11-26-2008 01:40:42.402 - Recv: <cr><lf>OK<cr><lf>
11-26-2008 01:40:42.402 - Interpreted response: OK

Very slow modem - Please Help


Responses to "Very slow modem - Please Help"

 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
SLOW MODEM !!! Andrew Roberts Windows XP Hardware 1 02-13-2004 06:08 PM
slow modem Andrew Roberts Windows XP Performance & Maintenance 2 02-13-2004 03:06 PM
Modem is too slow with XP Algy Windows XP Network & Web 5 11-27-2003 05:33 PM
Slow modem w/XP Kurt Allen Windows XP Performance & Maintenance 1 11-19-2003 01:56 AM
Slow modem Malone Windows XP Help & Support 2 10-23-2003 05:24 AM