Virus has caused explorer not to show anything?

Posted: 01-29-2009, 05:10 PM

Hi,

I have a strange problem with Explorer. When I open it, I only see th
folders in the address bar along the top of the page. I can navigat
though the folder structure by clicking an expansion arrow at the righ
hand end of the list of folders, this produces a drop-down box that
can pick the next folder from. But nothing (no folders or files) appea
in the big box that should be showing the content of each folder.

To see the content of folders I have to choose View then customis
folder. The first choice on the list that appears is "what kind o
folder do you want?". I change the value away from whatever it is se
to to anything else, then hit apply, and I can see all of the content
of the folders. The problem is that the value selected does not stick
it just reverts to showing me no folder contents. How can I make thi
stick, is a registry change needed?

I think this may be malware, it happened soon after a questionabl
download was made. The PC has Virgin UKs own AV and Anti-spywar
(supplied by radialpoint), windows defender, and spybot with tea time
turned on.

Tino

--
TinovBienz

Virus has caused explorer not to show anything?


Responses to "Virus has caused explorer not to show anything?"

TinovBienz
Guest
Posts: n/a
 
Re: Virus has caused explorer not to show anything?
Posted: 01-29-2009, 07:12 PM

Hi folks,

This has fixed itself. I backed up all my user files, then re-boote
with my fingers crossed. Seems to be working again, faster than befor
if anything.

Tino

--
TinovBienz
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
sp2 and rpc problem (not virus caused Gregor Windows XP Setup 1 10-05-2004 02:53 AM
Recent anti virus runhas caused me to loose a programme mikeb333 \(ignore this\) @btinternet.com Windows XP Performance & Maintenance 1 07-10-2004 02:09 PM
Explorer has caused an error in 8272807082 pfaddison \(remove this\) @portables2.ngfl.gov.uk Windows XP Hardware 2 05-26-2004 08:11 AM
explorer.exe caused error spider0816 Windows XP Help & Support 1 02-10-2004 08:41 AM
XP upgrade caused problems to new Norton Anti Virus Nikki Windows XP Hardware 2 08-03-2003 07:52 PM