Vista 64 Ultimate Render Farms Errors, PLEASE HELP!!!

Posted: 01-13-2009, 12:33 PM

Hi everyone, im new to this forum but I need help so desperately. I
anyone can point me in the right direction I would be eternall
grateful
I have 5 vista 64 computers connected through a switch, I use them t
render 3d scenes across a network using maya, I have setup a share
folder on my main pc that holds the project files and also the renders
all of them are setup to render frames to \\JOHN-PC\3dwork\renders an
at first this works fine, but after between 1 and 5 hours something wil
happen, I start getting an array of errors popping up
Logging into a remote computer will confirm that the shared drive o
my main PC is no longer accessible, giving an array of \\JOHN-PC is no
accessible errors
These range from access is denied, server does not have enoug
storage, server cannot perform specified operation, and such dependin
on my networking settings but the result is always the same, some tim
of rendering with no problem then a fatal error which needs all machine
to be fully restarted to solve. This is obviously a real problem for m
as I want to render a lot overnight while I am not actually working on
project but I cant let the computers out of my sight for a moment a
they will fail
I have tried a slew of fixes from various internet sites fro
tweaking uac and permissions to adding registry entries but nothin
seems to work, some settings delay the failure but it never fully goe
away, if anyone can shed some light on this problem I would b
extemelely appreciative as I am losing lots of sleep and getting behin
in my work. PLEASSSEE HELP ME, PLEASE, PLEASE

--
johnbo

Vista 64 Ultimate Render Farms Errors, PLEASE HELP!!!


Responses to "Vista 64 Ultimate Render Farms Errors, PLEASE HELP!!!"

Kent_Diego
Guest
Posts: n/a
 
Re: Vista 64 Ultimate Render Farms Errors, PLEASE HELP!!!
Posted: 01-18-2009, 02:26 AM
Hi John,
I reciently had some networking issues and it turned out the
network card on my computer was corrupting files. My fix was to adjust the
NIC's properties in the Device Manager to set Task Offload = off. See if
that helps or try a difftent NIC.

 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Enigmail errors on Vista Ultimate Neil Jones Windows Vista Security 10 12-15-2008 05:07 AM
Vista Ultimate Boot ERRORS {blue screen of death etc...} daren Windows Vista Performance & Maintenance 1 03-29-2008 11:29 AM
Application Event Viewer errors at startup. Vista Ultimate x32 Peter Windows Vista Performance & Maintenance 1 09-11-2007 02:32 PM
Blue Screen errors Vista Ultimate Paul Windows Vista Performance & Maintenance 0 09-02-2007 12:34 AM
Vista Ultimate Media Centre Edition and Media Sharing security errors Hamish Ahern Windows Vista Security 1 05-18-2007 12:47 PM