VIsta and AVG

Posted: 03-17-2008, 07:50 AM
I run AVG as my anti-virus on two Vista machines - my laptop and my desktop.
On my laptop, Security Centre is happy to monitor the status of AVG but on my
desktop SC reports that no anti-virus software was detected and so I have to
monitor it myself.

Can anyone tell me how I can get SC on my desktop to monitor AVG?
--
Regards,

Ian B

VIsta and AVG


Responses to "VIsta and AVG"

Richard G. Harper
Guest
Posts: n/a
 
Re: VIsta and AVG
Posted: 03-17-2008, 09:41 AM
Uninstall and reinstall your AVG. It works fine on all my computers. Make
sure you install the latest available version.

--
Richard G. Harper [MVP Shell/User] rgharper@gmail.com
* NEW! Catch my blog ... http://msmvps.com/blogs/rgharper/
* PLEASE post all messages and replies in the newsgroups
* The Website - http://rgharper.mvps.org/


"IanB" <IanB@discussions.microsoft.com> wrote in message
newsCAFB4C7-53FA-47B1-88CE-D7FF316A3CC7@microsoft.com...
>I run AVG as my anti-virus on two Vista machines - my laptop and my
>desktop.
> On my laptop, Security Centre is happy to monitor the status of AVG but on
> my
> desktop SC reports that no anti-virus software was detected and so I have
> to
> monitor it myself.
>
> Can anyone tell me how I can get SC on my desktop to monitor AVG?
> --
> Regards,
>
> Ian B
IanB
Guest
Posts: n/a
 
Re: VIsta and AVG
Posted: 03-17-2008, 11:27 AM
Hi Richard,

Thanks for that - but I've already tried that, based on previous posts, but
it doesn't do it for me! SC still reports "no anti-virus" even though I know
AVG is one of the recognised programs.

Any other suggestions? Is there a registry entry that needs to be amended?
--
Regards,

Ian B


"Richard G. Harper" wrote:
> Uninstall and reinstall your AVG. It works fine on all my computers. Make
> sure you install the latest available version.
>
> --
> Richard G. Harper [MVP Shell/User] rgharper@gmail.com
> * NEW! Catch my blog ... http://msmvps.com/blogs/rgharper/
> * PLEASE post all messages and replies in the newsgroups
> * The Website - http://rgharper.mvps.org/
>
>
> "IanB" <IanB@discussions.microsoft.com> wrote in message
> newsCAFB4C7-53FA-47B1-88CE-D7FF316A3CC7@microsoft.com...
> >I run AVG as my anti-virus on two Vista machines - my laptop and my
> >desktop.
> > On my laptop, Security Centre is happy to monitor the status of AVG but on
> > my
> > desktop SC reports that no anti-virus software was detected and so I have
> > to
> > monitor it myself.
> >
> > Can anyone tell me how I can get SC on my desktop to monitor AVG?
> > --
> > Regards,
> >
> > Ian B
>
>
Man-wai Chang ToDie
Guest
Posts: n/a
 
Re: VIsta and AVG
Posted: 03-17-2008, 11:58 AM
> Thanks for that - but I've already tried that, based on previous posts, but
> it doesn't do it for me! SC still reports "no anti-virus" even though I know
> AVG is one of the recognised programs.
Did you use Administrator to run the SETUP.EXE?

--
@~@ Might, Courage, Vision, SINCERITY.
/ v \ Simplicity is Beauty! May the Force and Farce be with you!
/( _ )\ (Xubuntu 7.04) Linux 2.6.24.3
^ ^ 19:56:01 up 4:51 2 users load average: 1.01 1.03 1.00
? ? (CSSA):
http://www.swd.gov.hk/tc/index/site_...ub_addressesa/
GTS
Guest
Posts: n/a
 
Re: VIsta and AVG
Posted: 03-17-2008, 02:26 PM
Rebuilding the WMI repository often fixes SC monitoring problems.

In an elevated command prompt run these commands-

net stop winmgmt
cd /d %windir%\system32\wbem
ren repository repository.old
net start winmgmt

--

"IanB" <IanB@discussions.microsoft.com> wrote in message
newsCAFB4C7-53FA-47B1-88CE-D7FF316A3CC7@microsoft.com...
>I run AVG as my anti-virus on two Vista machines - my laptop and my
>desktop.
> On my laptop, Security Centre is happy to monitor the status of AVG but on
> my
> desktop SC reports that no anti-virus software was detected and so I have
> to
> monitor it myself.
>
> Can anyone tell me how I can get SC on my desktop to monitor AVG?
> --
> Regards,
>
> Ian B

IanB
Guest
Posts: n/a
 
Re: VIsta and AVG
Posted: 03-18-2008, 06:04 PM
Brilliant!

All you needed to add was that the computer needs to be restarted after this
change - but it has worked!

Thank you!
--
Regards,

Ian B


"GTS" wrote:
> Rebuilding the WMI repository often fixes SC monitoring problems.
>
> In an elevated command prompt run these commands-
>
> net stop winmgmt
> cd /d %windir%\system32\wbem
> ren repository repository.old
> net start winmgmt
>
> --
>
> "IanB" <IanB@discussions.microsoft.com> wrote in message
> newsCAFB4C7-53FA-47B1-88CE-D7FF316A3CC7@microsoft.com...
> >I run AVG as my anti-virus on two Vista machines - my laptop and my
> >desktop.
> > On my laptop, Security Centre is happy to monitor the status of AVG but on
> > my
> > desktop SC reports that no anti-virus software was detected and so I have
> > to
> > monitor it myself.
> >
> > Can anyone tell me how I can get SC on my desktop to monitor AVG?
> > --
> > Regards,
> >
> > Ian B
>
>
>
GTS
Guest
Posts: n/a
 
Re: VIsta and AVG
Posted: 03-19-2008, 02:44 AM
Oops - I did forget to mention the reboot need.
You're welcome. Glad it worked out.
--

"IanB" <IanB@discussions.microsoft.com> wrote in message
news:FFCDA7D8-B82B-47C4-872F-2B502160723F@microsoft.com...
> Brilliant!
>
> All you needed to add was that the computer needs to be restarted after
> this
> change - but it has worked!
>
> Thank you!
> --
> Regards,
>
> Ian B
>
>
> "GTS" wrote:
>
>> Rebuilding the WMI repository often fixes SC monitoring problems.
>>
>> In an elevated command prompt run these commands-
>>
>> net stop winmgmt
>> cd /d %windir%\system32\wbem
>> ren repository repository.old
>> net start winmgmt
>>
>> --
>>
>> "IanB" <IanB@discussions.microsoft.com> wrote in message
>> newsCAFB4C7-53FA-47B1-88CE-D7FF316A3CC7@microsoft.com...
>> >I run AVG as my anti-virus on two Vista machines - my laptop and my
>> >desktop.
>> > On my laptop, Security Centre is happy to monitor the status of AVG but
>> > on
>> > my
>> > desktop SC reports that no anti-virus software was detected and so I
>> > have
>> > to
>> > monitor it myself.
>> >
>> > Can anyone tell me how I can get SC on my desktop to monitor AVG?
>> > --
>> > Regards,
>> >
>> > Ian B
>>
>>
>>

 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can I Use Windows Vista To Restore My PC Backup Without A Vista Partition But With A Vista DVD? Guest Windows Vista 0 04-16-2008 11:00 AM
I cannot send mail using Vista Windows, please can you help, Virgin Media unable to help, they do not support Vista Sue Howarth Windows Vista Mail 9 05-12-2007 01:05 AM
How to port Vista mails from a Vista PC to another Vista PC Yong Windows Vista Mail 5 04-23-2007 11:21 AM
Vista and Office 2007-stopped becuz Vista says digial cert not valid???? Jeff Windows Vista 7 06-09-2006 06:20 PM
Dual Boot -XP (Drive1), Vista(Drive3) - Vista Black Screen issue Coakeyoakey Windows Vista 2 06-05-2006 11:04 AM