vista install problem, pleaase help

Posted: 01-27-2009, 01:40 PM

Hello all, I'm having a problem installing vista 64 bit or 32 bit afte
I already had it on my machine. Here is what happened and what I have.
built this machine just 3 weeks ago, mb is gigabyte ep45c-ud3r, e8400,
gigs of G.Skill pc 8500, 320gig Samsung sata drive, Samsung cd/dv
burner, and I also have 2 older IDE drives running I think they are 17
gigs each. Do the other day I got a disk with vista ultimate 64 bit an
decided to run a clean install, my machine had the 32 bit system of th
same. The 64 bit system began to install and when it gets to the poin
after you select which drive to install it on goes to the next screen i
starts to open files, or extract shows 0% one dot and comes up with thi
message: "windows could not prepare the computer to boot into the nex
phase, restart the installation" when I do that same thing happens an
now same thing happens with the 32 bit system, I have tried 2 disks fo
that. Any help would be great. I have tried to search but no luck

Thank you in advanc

Serge

--
daxxkid

vista install problem, pleaase help


Responses to "vista install problem, pleaase help"

Mark H
Guest
Posts: n/a
 
Re: vista install problem, pleaase help
Posted: 01-27-2009, 03:32 PM
Assuming you are installing on the SATA drive, unplug the IDE drives until
install is complete. This sometimes causes a conflict with installs.

If you want to attempt to fix the problem, you will need to make sure your
BIOS is up-to-date and the IDE drives are cable select vice selected as
Master or Slave. Drivers may also be needed.

"daxxkid" <guest@unknown-email.com> wrote in message
news:07b706007ba20260481ce819c8785e20@nntp-gateway.com...
>
> Hello all, I'm having a problem installing vista 64 bit or 32 bit after
> I already had it on my machine. Here is what happened and what I have. I
> built this machine just 3 weeks ago, mb is gigabyte ep45c-ud3r, e8400, 4
> gigs of G.Skill pc 8500, 320gig Samsung sata drive, Samsung cd/dvd
> burner, and I also have 2 older IDE drives running I think they are 175
> gigs each. Do the other day I got a disk with vista ultimate 64 bit and
> decided to run a clean install, my machine had the 32 bit system of the
> same. The 64 bit system began to install and when it gets to the point
> after you select which drive to install it on goes to the next screen it
> starts to open files, or extract shows 0% one dot and comes up with this
> message: "windows could not prepare the computer to boot into the next
> phase, restart the installation" when I do that same thing happens and
> now same thing happens with the 32 bit system, I have tried 2 disks for
> that. Any help would be great. I have tried to search but no luck.
>
> Thank you in advance
>
> Sergey
>
>
> --
> daxxkid

daxxkid
Guest
Posts: n/a
 
Re: vista install problem, pleaase help
Posted: 01-27-2009, 04:02 PM

Thank you, I will try that. Also someone suggested to remove one of the
RAM sticks, will that help at all?


--
daxxkid
Mark H
Guest
Posts: n/a
 
Re: vista install problem, pleaase help
Posted: 01-27-2009, 04:57 PM
4GB is sometimes a problem also when installing x64 version.
Once installed, by all means add the other one/two sticks, but don't forget
to set Memory Hole Remap feature in BIOS, if available.

"daxxkid" <guest@unknown-email.com> wrote in message
news:773bc069f02e2ae315fd08c58dab7293@nntp-gateway.com...
>
> Thank you, I will try that. Also someone suggested to remove one of the
> RAM sticks, will that help at all?
>
>
> --
> daxxkid

daxxkid
Guest
Posts: n/a
 
Re: vista install problem, pleaase help
Posted: 01-27-2009, 06:44 PM

Ok thank you, I will tr

--
daxxkid
eyeless
Guest
Posts: n/a
 
Re: vista install problem, pleaase help
Posted: 01-27-2009, 09:02 PM

I have serious problems with vista basic 64bit. Everyone cannot help me
I got good mashine and Unreal Tournament 3 allways stop working, s
Falls to the windows. Same Crysis, I must run it from bin32 folder.

1. When i install windows, I must create environment with winxp cd
like HDD drivers atc. If I didnt do that, Blue screen appears.

2. When I instal game, after that, autorun offers me install again.

3. every defragmenting program didnt finish its work properly.

Did anyone meet that problems? Please send me back up

--
eyeless
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista install problem Tom Tessier Windows Vista Install & Setup 32 07-06-2007 02:34 PM
Another Vista install problem. Mark - Australia Windows Vista Install & Setup 2 02-03-2007 07:41 AM
Vista RC1 install problem StillCoding Windows Vista Install & Setup 0 11-05-2006 05:21 PM
Vista RC1 install over Vista Beta1 + XP Pro multiboot - problem frag Windows Vista Install & Setup 0 10-01-2006 09:07 PM
Problem on 2nd Vista install Carsten M. Windows Vista Install & Setup 3 07-16-2006 06:03 AM