Vista not sending anything to printer

Posted: 02-09-2009, 04:23 PM
The correct drivers are installed. The printer is connected properly and the
correct printer is selected. I have uninstalled and reinstalled the drivers.

This is weird - its a multifunction, scan works fine - in the printer
utility I can print a config and test page - so communication with the
printer seems fine.

Windows test page sends nothing to the printer. I have confirmed this by
sending to port FILE and it creates an empty file.

I have tried other drivers, Generic text, HP LJIII, IBM dot matrix - set
them up to print to port FILE and they all create an empty file (ZERO bytes)

Other systems can print to the printer no problem. this was working for
months and just stopped one day.

printing to the XPS and image printer both WORK - I think this narrows the
problem to whichever part of the printing subsystem in the OS is involved
with directing the output to the port.

Any ideas? I really dont want to try reloading the OS.

Vista not sending anything to printer


Responses to "Vista not sending anything to printer"

 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sending RAW data to a printer with port set to FILE georgi Windows Vista Printers & Scanners 0 07-16-2008 07:05 AM
Sending DOS Codes to Printer DannyBoy Windows XP Printers / Scanners / Fax 10 01-10-2008 07:24 PM
Sending Directory List to printer TonySper Windows XP Printers / Scanners / Fax 2 07-14-2005 09:05 PM
Sending PS files to a Windows printer Ian Donaldson Windows XP Help & Support 1 07-04-2003 05:08 AM
Sending PS files to a Windows printer Ian Donaldson Windows XP Printers / Scanners / Fax 1 07-04-2003 05:08 AM